<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta property="fb:pages" content="176502461635" />
    <meta charset="UTF-8" />
	<title>Education, good governance will enhance African trade &#8211; Obasanjo &mdash; Business &mdash; The Guardian Nigeria Newspaper &#8211; Nigeria and World News</title>
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Guardian Nigeria Newspaper - Nigeria and World News &raquo; Education, good governance will enhance African trade &#8211; Obasanjo Comments Feed" href="http://guardian.ng/business-services/education-good-governance-will-enhance-african-trade-obasanjo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guardian.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='exchange_rates_style-css'  href='https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/css/exchange_rate.css?ver=1.02' type='text/css' media='all' />
<link rel='stylesheet' id='ventra-wp-gallery-css-css'  href='https://guardian.ng/wp-content/plugins/ventra-gallery/css/gallery.css?ver=1.03' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://guardian.ng/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://guardian.ng/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;ver=1.41' type='text/css' media='all' />
<link rel='stylesheet' id='g16-main-css-css'  href='https://guardian.ng/wp-content/themes/guardian2016/style.css?ver=1.41' type='text/css' media='all' />
<link rel='stylesheet' id='sphinxStyleSheets-css'  href='https://guardian.ng/wp-content/plugins/wordpress-sphinx-plugin/templates/sphinxsearch.css?ver=4.8' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://guardian.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guardian.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardian.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FG’ll remain resolute in anti-corruption fight despite challenges, says Osinbajo' href='http://guardian.ng/politics/fgll-remain-resolute-in-anti-corruption-fight-despite-challenges-says-osinbajo/' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://guardian.ng/?p=349393' />
<link rel="alternate" type="application/json+oembed" href="http://guardian.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguardian.ng%2Fbusiness-services%2Feducation-good-governance-will-enhance-african-trade-obasanjo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://guardian.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguardian.ng%2Fbusiness-services%2Feducation-good-governance-will-enhance-african-trade-obasanjo%2F&#038;format=xml" />
<link rel="amphtml" href="http://guardian.ng/business-services/education-good-governance-will-enhance-african-trade-obasanjo/amp">    <script src="//www.googletagservices.com/tag/js/gpt.js" async type="text/javascript"></script>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <link rel="icon" href="https://guardian.ng/wp-content/uploads/2016/03/cropped-guardian-news-100x100.png" sizes="32x32" />
<link rel="icon" href="https://guardian.ng/wp-content/uploads/2016/03/cropped-guardian-news-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://guardian.ng/wp-content/uploads/2016/03/cropped-guardian-news-200x200.png" />
<meta name="msapplication-TileImage" content="https://guardian.ng/wp-content/uploads/2016/03/cropped-guardian-news-640x360.png" />
	<link rel="canonical" href="https://guardian.ng/business-services/education-good-governance-will-enhance-african-trade-obasanjo/" />

	<meta property="fb:app_id" content="1056657517707298">
    <meta property="og:url" content="https://guardian.ng/business-services/education-good-governance-will-enhance-african-trade-obasanjo/">
    <meta property="og:type" content="article">
    <meta property="og:title" content="Education, good governance will enhance African trade &#8211; Obasanjo">
    <meta property="og:description" content="Former President Olusegun Obasanjo says that basic education and good governance will enhance intra-African trade.
">
    <meta property="og:image" content="https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-640x360.jpg">    <meta name="description" content="Former President Olusegun Obasanjo says that basic education and good governance will enhance intra-African trade.
">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@GuardianNigeria">
    <meta name="twitter:title" content="Education, good governance will enhance African trade &#8211; Obasanjo">
    <meta name="twitter:description" content="Former President Olusegun Obasanjo says that basic education and good governance will enhance intra-African trade.
">
    <meta name="twitter:image" content="https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-640x360.jpg"><meta name="news_keywords" content="Olusegun Obasanjo"><!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1797528920521807');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1797528920521807&ev=PageView&noscript=1"
	/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->	<script>
        if (/(android|bb\d+|meego)|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(navigator.userAgent)) {
            window.location.href = 'https://m.guardian.ng' + window.location.pathname;
        }

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45510343-1', 'auto', {'siteSpeedSampleRate' : 100});
  ga('send', 'pageview');

	</script>
</head><body class="post-template-default single single-post postid-349393 single-format-standard article-category-business-services section-page">
<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M9K22G"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-M9K22G');</script>
		<!-- End Google Tag Manager --><div style="position: absolute; top: -100px; left: 0"><a name="top">&nbsp;</a></div>
<header>
    <div id="topbar">
        <div class="content table">
            <div class="cell left">
										<a href="/"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo@2x.png 2x" width="141" height="18" alt="The Guardian"></a>
					            </div>
            <div class="cell" style="text-align:center">
	            <div class="logo">
		            <a href="http://guardian.ng/category/business-services/" class="main-logo"><img class="category-image" src="https://guardian.ng/wp-content/uploads/headlines/Business_51_-4_3D084E.png" srcset="https://guardian.ng/wp-content/uploads/headlines/Business_51_-4_3D084E.png 1x,https://guardian.ng/wp-content/uploads/headlines/Business_102_-4_3D084E.png 2x" alt="Business"></a>	            </div>
            </div>
			
			<div class="cell right">
				<div class="table">
					<a href="http://guardian.ng/newsletter"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover@2x.png 2x" width="20" height="15" alt="Email"></a>
					<a href="https://www.youtube.com/channel/UCjV6LnXFtXzWoYxnq-zIvXw" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover@2x.png 2x" width="22" height="15" alt="YouTube"></a>
					<a href="https://www.facebook.com/guardianng" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover@2x.png 2x" width="15" height="15" alt="Facebook"></a>
					<a href="https://www.instagram.com/guardiannigeria/" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover@2x.png 2x" width="15" height="15" alt="Instagram"></a>
					<a href="https://twitter.com/GuardianNigeria" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover@2x.png 2x" width="15" height="15" alt="Twitter"></a>
				</div>
			</div>
		</div>
	</div>
	<div id="site-menu" class="relative">
		<div class="content table">
			<div class="row" id="menu-row">
				<div class="cell nav-search">
					<div class="search-button">
                        <img src="https://guardian.ng/wp-content/themes/guardian2016/img/search_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/search_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/search_icon@2x.png 2x" class="search-click" width="30" height="30" alt="Search">                        <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon@2x.png 2x" class="close-button" width="30" height="30" alt="Search Close">					</div>
					<div id="search-section" class="quick-search">
						<form role="search" method="GET" id="searchform" class="searchform" action="/">
							<input type="text" name="s" class="search" placeholder="Search Guardian Newspaper">
							<button type="submit" class="search-submit">Go</button>
						</form>
						<div class="quick-tags">
                            						</div>
					</div>
				</div>
				<div class="cell site-menu-holder gdn-menu">
                    <ul class="menu"><li class="hover-color"  data-color="#00adee" style="width: 6%;"><a href="/">Home</a></li>            <li class="dropdown-hover-button hover-color" data-menu="menu-280267" data-category="46751" data-color="#00adee" style="width: 6%;">
                <a href="http://guardian.ng/category/news/nigeria/">Nigeria</a>
                <div class="dropdown-menu" id="menu-280267">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="http://guardian.ng/category/news/nigeria/metro/">Metro</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10167" data-category="5" data-color="#072247" style="width: 6%;">
                <a href="http://guardian.ng/category/news/world/">World</a>
                <div class="dropdown-menu" id="menu-10167">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="http://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="http://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="http://guardian.ng/category/news/world/us/">US</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li><li class="hover-color"  data-category="29" data-color="#166659" style="width: 6%;"><a href="http://guardian.ng/category/politics/">Politics</a></li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10183" data-category="23" data-color="#2F6D0F" style="width: 6%;">
                <a href="http://guardian.ng/category/sport/">Sport</a>
                <div class="dropdown-menu" id="menu-10183">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/sport/football/">Football</a></li><li><a href="http://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="http://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="http://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="http://guardian.ng/category/sport/golf/">Golf</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10169" data-category="17" data-color="#A3181C" style="width: 6%;">
                <a href="http://guardian.ng/category/opinion/">Opinion</a>
                <div class="dropdown-menu" id="menu-10169">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="http://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="http://guardian.ng/category/opinion/cartoons/">Cartoons</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-91479" data-category="8" data-color="#3D084E" style="width: 6%; color: #3D084E;">
                <a href="http://guardian.ng/category/business-services/">Business</a>
                <div class="dropdown-menu" id="menu-91479">
                    <div class="table">
                        <div class="row row-2">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/appointments/">Appointments</a></li><li><a href="http://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="http://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="http://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="http://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="http://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="http://guardian.ng/category/business-services/communication/">Communications</a></li></ul></div><div class="cell"><ul><li><a href="http://guardian.ng/category/energy/">Energy</a></li><li><a href="http://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="http://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="http://guardian.ng/category/business-services/money/">Money</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-11173" data-category="92" data-color="#A35206" style="width: 6%;">
                <a href="http://guardian.ng/category/technology/">Technology</a>
                <div class="dropdown-menu" id="menu-11173">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="http://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="http://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="http://guardian.ng/category/technology/c55-technology/">Technology</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-341373" data-category="52941" data-color="#00adee" style="width: 6%;">
                <a href="http://guardian.ng/category/life/">Guardian Life</a>
                <div class="dropdown-menu" id="menu-341373">
                    <div class="table">
                        <div class="row row-2">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="http://guardian.ng/category/life/events/">Events</a></li><li><a href="http://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li><li><a href="http://guardian.ng/category/life/style/">Style</a></li><li><a href="http://guardian.ng/category/life/food/">Food</a></li><li><a href="http://guardian.ng/category/life/life-features/">Features</a></li><li><a href="http://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li></ul></div><div class="cell"><ul><li><a href="http://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="http://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="http://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="http://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li><li class="hover-color"><a href="https://tv.guardian.ng/">Guardian TV</a></li></ul>				</div>
                					<div id="more-sections" class="cell dropdown-hover-button" data-menu="sections-menu">
						<div class="menu-button">
                            <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon@2x.png 2x" class="menu-click" width="30" height="30" alt="Menu">                            <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon@2x.png 2x" class="close-button" width="30" height="30" alt="Search Close">						</div>
						<div id="sections-menu" class="dropdown-menu" data-width-as="menu-row">
                            <div class="table table-full-width"><div class="row row-7"><div class="cell cell-1"><ul><li class="list-header"><a href="/">Home</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/news/nigeria/ class='list-header'>Nigeria</a></li><li><a href="http://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="http://guardian.ng/category/news/nigeria/metro/">Metro</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/news/world/ class='list-header'>World</a></li><li><a href="http://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="http://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="http://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="http://guardian.ng/category/news/world/us/">US</a></li></ul><ul><li class="list-header"><a href="http://guardian.ng/category/politics/">Politics</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/sport/ class='list-header'>Sport</a></li><li><a href="http://guardian.ng/category/sport/football/">Football</a></li><li><a href="http://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="http://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="http://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="http://guardian.ng/category/sport/golf/">Golf</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/opinion/ class='list-header'>Opinion</a></li><li><a href="http://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="http://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="http://guardian.ng/category/opinion/cartoons/">Cartoons</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/business-services/ class='list-header'>Business</a></li><li><a href="http://guardian.ng/category/appointments/">Appointments</a></li><li><a href="http://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="http://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="http://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="http://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="http://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="http://guardian.ng/category/business-services/communication/">Communications</a></li><li><a href="http://guardian.ng/category/energy/">Energy</a></li><li><a href="http://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="http://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="http://guardian.ng/category/business-services/money/">Money</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/technology/ class='list-header'>Technology</a></li><li><a href="http://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="http://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="http://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="http://guardian.ng/category/technology/c55-technology/">Technology</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/features/ class='list-header'>Features</a></li><li><a href="http://guardian.ng/category/features/agro-care/">BusinessAgro</a></li><li><a href="http://guardian.ng/category/features/education/">Education</a></li><li><a href="http://guardian.ng/category/features/executive-motoring/">Executive Motoring</a></li><li><a href="http://guardian.ng/category/features/executive-briefs/">Executive Briefs</a></li><li><a href="http://guardian.ng/category/features/focus/">Focus</a></li><li><a href="http://guardian.ng/category/features/friday-worship/">Friday Worship</a></li><li><a href="http://guardian.ng/category/features/law/">Law</a></li><li><a href="http://guardian.ng/category/features/media/">Media</a></li><li><a href="http://guardian.ng/category/features/science/">Science</a></li><li><a href="http://guardian.ng/category/features/youthspeak/">Youth Speak</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/life/ class='list-header'>Guardian Life</a></li><li><a href="http://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="http://guardian.ng/category/life/events/">Events</a></li><li><a href="http://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li><li><a href="http://guardian.ng/category/life/style/">Style</a></li><li><a href="http://guardian.ng/category/life/food/">Food</a></li><li><a href="http://guardian.ng/category/life/life-features/">Features</a></li><li><a href="http://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="http://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="http://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="http://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="http://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/art/ class='list-header'>Arts</a></li><li><a href="http://guardian.ng/category/art/c74-arts/">Arts</a></li><li><a href="http://guardian.ng/category/art/art-house/">Art House</a></li><li><a href="http://guardian.ng/category/art/arts-folk/">Artfolk</a></li><li><a href="http://guardian.ng/category/art/revue/">Revue</a></li><li><a href="http://guardian.ng/category/art/film/">Film</a></li><li><a href="http://guardian.ng/category/art/literature/">Literature</a></li><li><a href="http://guardian.ng/category/art/music/">Music</a></li><li><a href="http://guardian.ng/category/art/theatre/">Theatre</a></li><li><a href="http://guardian.ng/category/art/visual-arts/">Visual Arts</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/property/ class='list-header'>Property</a></li><li><a href="http://guardian.ng/category/property/environment/">Environment</a></li><li><a href="http://guardian.ng/category/property/mortgage-finance/">Mortgage Finance</a></li><li><a href="http://guardian.ng/category/property/real-estate/">Real Estate</a></li><li><a href="http://guardian.ng/category/property/urban-development/">Urban Development</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/guardian-woman/ class='list-header'>Guardian Woman</a></li><li><a href="http://guardian.ng/category/guardian-woman/entrepreneurship/">Entrepreneurship</a></li><li><a href="http://guardian.ng/category/guardian-woman/gw-fiction/">GW Fiction</a></li><li><a href="http://guardian.ng/category/guardian-woman/personality/">Personality</a></li><li><a href="http://guardian.ng/category/guardian-woman/issues/">Issues</a></li><li><a href="http://guardian.ng/category/guardian-woman/wimbiz/">WIMBIZ</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/saturday-magazine/ class='list-header'>Saturday Magazine</a></li><li><a href="http://guardian.ng/category/saturday-magazine/youth-magazine/">Youth Magazine</a></li><li><a href="http://guardian.ng/category/saturday-magazine/just-human/">Just Human</a></li><li><a href="http://guardian.ng/category/saturday-magazine/life-a-style/">Life &amp; Style</a></li><li><a href="http://guardian.ng/category/saturday-magazine/love-a-life/">Love &amp; Life</a></li><li><a href="http://guardian.ng/category/saturday-magazine/transition/">Transition</a></li><li><a href="http://guardian.ng/category/saturday-magazine/travel-a-tourism/">Travel &amp; Tourism</a></li><li><a href="http://guardian.ng/category/saturday-magazine/celebrity/">Celebrity</a></li><li><a href="http://guardian.ng/category/saturday-magazine/brand-intelligence/">Brand Intelligence</a></li><li><a href="http://guardian.ng/category/saturday-magazine/gardening/">Gardening</a></li><li><a href="http://guardian.ng/category/saturday-magazine/weekend-beats/">Weekend Beats</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/sunday-magazine/ class='list-header'>Sunday Magazine</a></li><li><a href="http://guardian.ng/category/sunday-magazine/ibru-ecumenical-centre/">Ibru Ecumenical Centre</a></li><li><a href="http://guardian.ng/category/sunday-magazine/campus/">Campus</a></li><li><a href="http://guardian.ng/category/sunday-magazine/cityfile/">CityFile</a></li><li><a href="http://guardian.ng/category/sunday-magazine/newsfeature/">News Feature</a></li><li><a href="http://guardian.ng/category/sunday-magazine/living-healthy-diet/">Living Healthy Diet</a></li><li><a href="http://guardian.ng/category/sunday-magazine/living-wellbeing/">Living Wellbeing</a></li><li><a href="http://guardian.ng/category/sunday-magazine/newspeople-a-goodpeople/">Newspeople</a></li></ul></div></div></div>						</div>
					</div>
                			</div>
		</div>
	</div>
</header>
	<div id="adspace-top" class="no-mobile">
        <div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-1' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; foo:250; width: 970px;'>
				    				    			    </div>
		    </div>
	    </div>	</div>
    <div class="content page-content">
<main class="page-main">
	<div class="category-header"><a href="http://guardian.ng/category/business-services/">Business</a> &nbsp;| &nbsp;<a href="http://guardian.ng/category/business-services/business/">Business News</a> &nbsp;</div>
	<h1 class="after-category">Education, good governance will enhance African trade &#8211; Obasanjo</h1>
	<div class="meta">
		<span class="manual-age">
								By NAN					&nbsp; | &nbsp;
								30 June 2017 &nbsp; | &nbsp;
			12:27 pm		</span>
					<span>
				<div class="social-share" style="float:right">
					    <a class="facebook" href="https://www.facebook.com/dialog/share?app_id=1056657517707298&amp;display=popup&amp;href=http%3A%2F%2Fguardian.ng%2Fbusiness-services%2Feducation-good-governance-will-enhance-african-trade-obasanjo%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Facebook</span></a>
    <a class="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fguardian.ng%2Fbusiness-services%2Feducation-good-governance-will-enhance-african-trade-obasanjo%2F&amp;text=Education%2C+good+governance+will+enhance+African+trade+%26%238211%3B+Obasanjo" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Twitter</span></a>
    <a class="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fguardian.ng%2Fbusiness-services%2Feducation-good-governance-will-enhance-african-trade-obasanjo%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on Google+</span></a>
    <a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fguardian.ng%2Fbusiness-services%2Feducation-good-governance-will-enhance-african-trade-obasanjo%2F&amp;title=Education%2C+good+governance+will+enhance+African+trade+%26%238211%3B+Obasanjo&amp;summary=Former+President+Olusegun+Obasanjo+says+that+basic+education+and+good+governance+will+enhance+intra-African+trade.%0D%0A" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on LinkedIn</span></a>
    <a class="mail" href="mailto:?body=http%3A%2F%2Fguardian.ng%2Fbusiness-services%2Feducation-good-governance-will-enhance-african-trade-obasanjo%2F&amp;subject=Education, good governance will enhance African trade &#8211; Obasanjo" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share via Email</span></a>
    		        </div>
		    </span>
			</div>
<article data-post-type="post" data-post-id="349393">
	<p><div id="attachment_249359"class="wp-caption alignleft" ><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo.jpg 1280w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-600x338.jpg 600w" alt width="1280" height="720" class="size-full wp-image-249359 lazyload" sizes="(max-width: 1280px) 100vw, 1280px"><noscript><img src="https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo.jpg" alt="" width="1280" height="720" class="size-full wp-image-249359 lazyload" srcset="https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo.jpg 1280w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/03/Olusegun-Obasanjo-600x338.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><p class="wp-caption-text">Olusegun Obasanjo</p></div><br />
Former President Olusegun Obasanjo says that basic education and good governance will enhance intra-African trade.</p>
<p>Obasanjo said this at the ongoing 24th Annual General Meeting of the African Export-Import Bank (Afreximbank) on Friday in Kigali.He said that there should be education for all, adding that it was the foundation for development</p>
<p>According to him, at least basic education is required by all to enable citizens read and write and be useful to himself, his country and his neighbours.</p>
<div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-2' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; foo:250; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div>
<p>He said it was only when all were educated that the problem of cross-border trade would grow and also hasten the economic integration of the continent.</p>
<p>The former president also expressed concern that lack of good governance in Africa due to massive corruption, impunity and inconsistency in fiscal policies had impeded the growth of trade in Africa.</p>
<p>“When these stop, Africans will then begin to have basic needs of life and develop trade across borders.</p>
<p>“Thriving shipping companies owned by African countries and harmonised fiscal policies will lead to better life for Africans and a booming cross-border trade.</p>
<p>“A situation where an African fills two separate documents to enter another country will not help African trade, rather it will retard trade and development,’’ he said.</p>
<p>He appealed to African leaders to believe in their own, adding that a facility from Afreximbank, African Development Bank and others owned by Africans was better, than obtained elsewhere.</p>
<p>He stressed the need for African leaders to understudy capitalism and learn how to deal with it.</p>
<p>According to him, how will one explain the exportation of raw materials to Europe at a cheaper prize and buy the finished raw material in an exorbitant prize.</p>
<p>He said the World Bank and IMF and other western finance institutions were designed by the western world to sooth the western world, adding that the institutions had “bitter pills an African must swallow’’.</p>
<p>“No one can run away from the institutions’ bitter pills because the pills have been designed in such way that if you swallow it, you will fail and if you don’t, you will still fail.</p>
<p>“During my tenure as president of Nigeria, I told the then Central Bank of Nigeria (CBN) Governor Charles Soludo that when these institutions come don’t chase them away but just listen to them and learn how to deal with the overtures.</p>
<div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-3' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; foo:250; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div>
<p>“So, I was able to study capitalism and approached our creditors to do something about my country’s debt, which was in billions of dollars and they listened. A large chunk of the debt was written off,” he said.</p>
<p>Obasanjo said that Africans were not weak but their mindset about themselves had been the problem.</p>
<p>According to him, Africans should desist from saying to these institutions; just help me, I am in a problem without understanding what his country wants before taking a facility? </p>
</article>
        <div class="newsletter_single_desktop">
                    </div>        <br class="clear">
        <div class="social-share" style="float:right">
                <a class="facebook" href="https://www.facebook.com/dialog/share?app_id=1056657517707298&amp;display=popup&amp;href=http%3A%2F%2Fguardian.ng%2Fbusiness-services%2Feducation-good-governance-will-enhance-african-trade-obasanjo%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Facebook</span></a>
    <a class="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fguardian.ng%2Fbusiness-services%2Feducation-good-governance-will-enhance-african-trade-obasanjo%2F&amp;text=Education%2C+good+governance+will+enhance+African+trade+%26%238211%3B+Obasanjo" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Twitter</span></a>
    <a class="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fguardian.ng%2Fbusiness-services%2Feducation-good-governance-will-enhance-african-trade-obasanjo%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on Google+</span></a>
    <a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fguardian.ng%2Fbusiness-services%2Feducation-good-governance-will-enhance-african-trade-obasanjo%2F&amp;title=Education%2C+good+governance+will+enhance+African+trade+%26%238211%3B+Obasanjo&amp;summary=Former+President+Olusegun+Obasanjo+says+that+basic+education+and+good+governance+will+enhance+intra-African+trade.%0D%0A" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on LinkedIn</span></a>
    <a class="mail" href="mailto:?body=http%3A%2F%2Fguardian.ng%2Fbusiness-services%2Feducation-good-governance-will-enhance-african-trade-obasanjo%2F&amp;subject=Education, good governance will enhance African trade &#8211; Obasanjo" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share via Email</span></a>
            </div>
        <div class="tagline-bottom">In this article:<br> <span class="tags"><a href="http://guardian.ng/tag/olusegun-obasanjo/">Olusegun Obasanjo</a></span></div><br class="clear"><br>



<div id="disqus_thread">
    </div>

<section class="category  design-article">
	<h2 style="border-bottom-color: #00adee"><span>You may also like</span></h2>	<div class="category-table">
	<div class="row row-3"><div class="cell">
	<a href="http://guardian.ng/business-services/aero-contractors-plane-develops-fault-at-takeoff/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-281x158.jpeg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-281x158.jpeg 281w,https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-640x360.jpeg 640w,https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-320x180.jpeg 320w,https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-562x316.jpeg 562w,https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-531x299.jpeg 531w,https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-1062x598.jpeg 1062w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-281x158.jpeg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-281x158.jpeg 281w,https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-640x360.jpeg 640w,https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-320x180.jpeg 320w,https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-562x316.jpeg 562w,https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-531x299.jpeg 531w,https://guardian.ng/wp-content/uploads/2017/06/WhatsApp-Image-2017-06-30-at-08.18.45-1062x598.jpeg 1062w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Aero Contractors plane &#039;develops fault&#039; at takeoff</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 4 hours ago</span>
				<span class="category" data-field="category">&nbsp;Business</span>
		</div>	</a>
</div>
<div class="cell">
	<a href="http://guardian.ng/business-services/kachi-ekezie-entrepreneurship-is-about-risk-taking/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/06/Kachi11-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/06/Kachi11-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2017/06/Kachi11-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2017/06/Kachi11-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/06/Kachi11.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Kachi Ekezie: Entrepreneurship is about risk taking</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 8 hours ago</span>
				<span class="category" data-field="category">&nbsp;Entrepreneur</span>
		</div>	</a>
</div>
<div class="cell">
	<a href="http://guardian.ng/business-services/nigeria-missing-as-mobile-iot-initiative-gets-underway/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-974x547.jpg 974w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-600x337.jpg 600w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-974x547.jpg 974w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps-600x337.jpg 600w,https://guardian.ng/wp-content/uploads/2017/06/Creating-APIs-for-Mobile-IoT-Apps.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Nigeria missing as mobile IoT initiative gets underway</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 8 hours ago</span>
				<span class="category" data-field="category">&nbsp;Communication</span>
		</div>	</a>
</div>
</div><div class="row row-3"><div class="cell">
	<a href="http://guardian.ng/business-services/sec-adopts-measure-to-tackle-multiple-subscriptions/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/06/Mounir-Gwarzo-Director-General-Securities-and-Exchange-Commission-SEC-1.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">SEC adopts measure to tackle multiple subscriptions</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 8 hours ago</span>
				<span class="category" data-field="category">&nbsp;Business News</span>
		</div>	</a>
</div>
<div class="cell">
	<a href="http://guardian.ng/business-services/afdb-calls-for-increase-in-lending-to-msmes/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/04/Nigerian-banks-tie-money-in-government-bonds.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">AfDB calls for increase in lending to MSMEs</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 8 hours ago</span>
				<span class="category" data-field="category">&nbsp;Business News</span>
		</div>	</a>
</div>
<div class="cell">
	<a href="http://guardian.ng/business-services/nbet-pays-gencos-n12-69-billion-electricity-invoices-in-february/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2016/05/Disco-320x180.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2016/05/Disco-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2016/05/Disco-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2016/05/Disco-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2016/05/Disco-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2016/05/Disco-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2016/05/Disco.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2016/05/Disco-320x180.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2016/05/Disco-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2016/05/Disco-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2016/05/Disco-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2016/05/Disco-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2016/05/Disco-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2016/05/Disco.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">NBET pays Gencos N12.69 billion electricity invoices in February</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 8 hours ago</span>
				<span class="category" data-field="category">&nbsp;Business News</span>
		</div>	</a>
</div>
</div></div>
	</section></main><aside>
	<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div class="box"><section class="category  design-article">
	<h2 style="border-bottom-color: #2F6D0F"><span><a href="http://guardian.ng/category/sport/" style="position:relative"><span class="view-more-link">More &nbsp; <img src="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow@2x.png 2x" width="5" height="8"></span>Sport</a></span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/sport/gunners-fans-must-get-behind-wenger-gazidis/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Gunners fans must get behind Wenger - Gazidis</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 hour ago</span>
				<span class="category" data-field="category">&nbsp;Football</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/sport/terror-attacks-not-islam-says-pogba/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Terror attacks not Islam, says Pogba</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 2 hours ago</span>
				<span class="category" data-field="category">&nbsp;Football</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/sport/bournemouth-pay-record-fee-for-dutchman-ake/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Bournemouth pay record fee for Dutchman Ake</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 4 hours ago</span>
				<span class="category" data-field="category">&nbsp;Football</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/sport/tennis-star-venus-williams-allegedly-at-fault-in-fatal-car-crash/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Tennis star Venus Williams allegedly &#039;at fault&#039; in fatal car crash</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 8 hours ago</span>
				<span class="category" data-field="category">&nbsp;Tennis</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/sport/monfils-djokovic-through-to-atp-eastbourne-semifinals/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Monfils, Djokovic through to ATP Eastbourne semifinals</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 8 hours ago</span>
				<span class="category" data-field="category">&nbsp;Tennis</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/sport/football-is-life-god-has-used-it-to-showcase-me-says-amokachi/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Football is life, God has used it to showcase me, says Amokachi</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 8 hours ago</span>
				<span class="category" data-field="category">&nbsp;Football</span>
		</div>	</a>
</div>
</div></div>
	</section></div><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-4' class='dfp-ad ad-container' style='margin: 15px auto; height:600px; foo:600; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div><div class="box">			<div class="textwidget"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/glo_daily.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/glo_daily.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/glo_daily@2x.png 2x"></div>
		</div><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-5' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; foo:250; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-6' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; foo:250; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div><div class="box">			<div class="textwidget"><script src="https://guardian.ng/wp-content/themes/guardian2016-tv/js/widget.min.js?sz=4"></script></div>
		</div>	</div>
	</aside></div>
<br class="clear">

<footer>
	<div class="content right">
		<a href="#top" class="full-height toplink">Top
			<img src="https://guardian.ng/wp-content/themes/guardian2016/img/top.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/top.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/top@2x.png 2x" width="9" height="8" alt="">		</a>
	</div>
	<div class="footer-line">

	</div>

	<div class="table content site-structure"><div class="row row-6"><div class="cell cell-1"><ul><li class="list-header"><a href="/">Home</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/news/nigeria/ class='list-header'>Nigeria</a></li><li><a href="http://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="http://guardian.ng/category/news/nigeria/metro/">Metro</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/news/world/ class='list-header'>World</a></li><li><a href="http://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="http://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="http://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="http://guardian.ng/category/news/world/us/">US</a></li></ul><ul><li class="list-header"><a href="http://guardian.ng/category/politics/">Politics</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/sport/ class='list-header'>Sport</a></li><li><a href="http://guardian.ng/category/sport/football/">Football</a></li><li><a href="http://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="http://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="http://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="http://guardian.ng/category/sport/golf/">Golf</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/opinion/ class='list-header'>Opinion</a></li><li><a href="http://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="http://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="http://guardian.ng/category/opinion/cartoons/">Cartoons</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/business-services/ class='list-header'>Business</a></li><li><a href="http://guardian.ng/category/appointments/">Appointments</a></li><li><a href="http://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="http://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="http://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="http://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="http://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="http://guardian.ng/category/business-services/communication/">Communications</a></li><li><a href="http://guardian.ng/category/energy/">Energy</a></li><li><a href="http://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="http://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="http://guardian.ng/category/business-services/money/">Money</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/technology/ class='list-header'>Technology</a></li><li><a href="http://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="http://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="http://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="http://guardian.ng/category/technology/c55-technology/">Technology</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/life/ class='list-header'>Guardian Life</a></li><li><a href="http://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="http://guardian.ng/category/life/events/">Events</a></li><li><a href="http://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li><li><a href="http://guardian.ng/category/life/style/">Style</a></li><li><a href="http://guardian.ng/category/life/food/">Food</a></li><li><a href="http://guardian.ng/category/life/life-features/">Features</a></li><li><a href="http://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="http://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="http://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="http://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="http://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/art/ class='list-header'>Arts</a></li><li><a href="http://guardian.ng/category/art/c74-arts/">Arts</a></li><li><a href="http://guardian.ng/category/art/art-house/">Art House</a></li><li><a href="http://guardian.ng/category/art/arts-folk/">Artfolk</a></li><li><a href="http://guardian.ng/category/art/revue/">Revue</a></li><li><a href="http://guardian.ng/category/art/film/">Film</a></li><li><a href="http://guardian.ng/category/art/literature/">Literature</a></li><li><a href="http://guardian.ng/category/art/music/">Music</a></li><li><a href="http://guardian.ng/category/art/theatre/">Theatre</a></li><li><a href="http://guardian.ng/category/art/visual-arts/">Visual Arts</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/features/ class='list-header'>Features</a></li><li><a href="http://guardian.ng/category/features/agro-care/">BusinessAgro</a></li><li><a href="http://guardian.ng/category/features/education/">Education</a></li><li><a href="http://guardian.ng/category/features/executive-motoring/">Executive Motoring</a></li><li><a href="http://guardian.ng/category/features/executive-briefs/">Executive Briefs</a></li><li><a href="http://guardian.ng/category/features/focus/">Focus</a></li><li><a href="http://guardian.ng/category/features/friday-worship/">Friday Worship</a></li><li><a href="http://guardian.ng/category/features/law/">Law</a></li><li><a href="http://guardian.ng/category/features/media/">Media</a></li><li><a href="http://guardian.ng/category/features/science/">Science</a></li><li><a href="http://guardian.ng/category/features/youthspeak/">Youth Speak</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/property/ class='list-header'>Property</a></li><li><a href="http://guardian.ng/category/property/environment/">Environment</a></li><li><a href="http://guardian.ng/category/property/mortgage-finance/">Mortgage Finance</a></li><li><a href="http://guardian.ng/category/property/real-estate/">Real Estate</a></li><li><a href="http://guardian.ng/category/property/urban-development/">Urban Development</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/guardian-woman/ class='list-header'>Guardian Woman</a></li><li><a href="http://guardian.ng/category/guardian-woman/entrepreneurship/">Entrepreneurship</a></li><li><a href="http://guardian.ng/category/guardian-woman/gw-fiction/">GW Fiction</a></li><li><a href="http://guardian.ng/category/guardian-woman/personality/">Personality</a></li><li><a href="http://guardian.ng/category/guardian-woman/issues/">Issues</a></li><li><a href="http://guardian.ng/category/guardian-woman/wimbiz/">WIMBIZ</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/saturday-magazine/ class='list-header'>Saturday Magazine</a></li><li><a href="http://guardian.ng/category/saturday-magazine/youth-magazine/">Youth Magazine</a></li><li><a href="http://guardian.ng/category/saturday-magazine/just-human/">Just Human</a></li><li><a href="http://guardian.ng/category/saturday-magazine/life-a-style/">Life &amp; Style</a></li><li><a href="http://guardian.ng/category/saturday-magazine/love-a-life/">Love &amp; Life</a></li><li><a href="http://guardian.ng/category/saturday-magazine/transition/">Transition</a></li><li><a href="http://guardian.ng/category/saturday-magazine/travel-a-tourism/">Travel &amp; Tourism</a></li><li><a href="http://guardian.ng/category/saturday-magazine/celebrity/">Celebrity</a></li><li><a href="http://guardian.ng/category/saturday-magazine/brand-intelligence/">Brand Intelligence</a></li><li><a href="http://guardian.ng/category/saturday-magazine/gardening/">Gardening</a></li><li><a href="http://guardian.ng/category/saturday-magazine/weekend-beats/">Weekend Beats</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/sunday-magazine/ class='list-header'>Sunday Magazine</a></li><li><a href="http://guardian.ng/category/sunday-magazine/ibru-ecumenical-centre/">Ibru Ecumenical Centre</a></li><li><a href="http://guardian.ng/category/sunday-magazine/campus/">Campus</a></li><li><a href="http://guardian.ng/category/sunday-magazine/cityfile/">CityFile</a></li><li><a href="http://guardian.ng/category/sunday-magazine/newsfeature/">News Feature</a></li><li><a href="http://guardian.ng/category/sunday-magazine/living-healthy-diet/">Living Healthy Diet</a></li><li><a href="http://guardian.ng/category/sunday-magazine/living-wellbeing/">Living Wellbeing</a></li><li><a href="http://guardian.ng/category/sunday-magazine/newspeople-a-goodpeople/">Newspeople</a></li></ul></div><div class="cell cell-1">				<ul>
					<li class="list-header"><a href="https://tv.guardian.ng/">Guardian TV</a></li>
                    <li><a href="http://tv.guardian.ng/category/news/">News</a></li><li><a href="http://tv.guardian.ng/category/news/national-news/">National</a></li><li><a href="http://tv.guardian.ng/category/news/african-news/">Africa</a></li><li><a href="http://tv.guardian.ng/category/news/world-news/">World</a></li><li><a href="http://tv.guardian.ng/category/news/business/">Business</a></li><li><a href="http://tv.guardian.ng/category/opinion/">Opinion</a></li><li><a href="http://tv.guardian.ng/category/opinion/talks/">Talks</a></li><li><a href="http://tv.guardian.ng/category/opinion/from-the-street/">From the Street</a></li><li><a href="http://tv.guardian.ng/category/fashion/">Fashion</a></li><li><a href="http://tv.guardian.ng/category/sport/">Sport</a></li><li><a href="http://tv.guardian.ng/category/entertainment/">Entertainment</a></li><li><a href="http://tv.guardian.ng/category/entertainment/entertainment-news/">Entertainment News</a></li><li><a href="http://tv.guardian.ng/category/entertainment/music/">Music</a></li><li><a href="http://tv.guardian.ng/category/entertainment/comedy/">Comedy</a></li><li><a href="http://tv.guardian.ng/category/science-tech/">Science &amp; Tech</a></li><li><a href="http://tv.guardian.ng/category/guardiantv-exclusive/">GTV Exclusive</a></li>				</ul>
                </div></div></div>
	<div class="social content">
		<ul class="menu">
			<li>
				<a href="https://www.facebook.com/guardianng" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer@2x.png 2x" width="25" height="25" alt="Facebook">				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/guardiannigeria/" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer@2x.png 2x" width="25" height="25" alt="Instagram">				</a>
			</li>
			<li>
				<a href="https://twitter.com/GuardianNigeria" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer@2x.png 2x" width="25" height="21" alt="Twitter">				</a>
			</li>
		</ul>
	</div>
		<div class="footer-bottom table content">
		<div class="cell">
			<ul class="footer-menu menu">
				<li><a href='http://guardian.ng/'>Home</a></li><li><a href='http://guardian.ng/about-us/'>About Us</a></li><li><a href='http://media.guardian.ng/'>Advertise With Us</a></li><li><a href='http://guardian.ng/terms-and-conditions-of-use/'>Terms</a></li>				<li>| &nbsp; &nbsp; Powered by <b><a href="http://www.ventramediagroup.com/" target="_blank"
													 style="color:black">Ventra</a></b></li>
			</ul>
		</div>
		<div class="cell right">
			Copyright &copy; 2017 <b>Guardian Newspapers</b>. All Rights Reserved.
		</div>
	</div>
</footer>
    <script type='text/javascript'>
        googletag.cmd.push(function() {
            googletag.defineSlot('/79805449/TGN_Business_Leaderboard', [970,250], 'ventra-dfp-1').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArtitcle_300x250_P1', [300,250], 'ventra-dfp-2').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArtitcle_300x250_P1', [300,250], 'ventra-dfp-3').addService(googletag.pubads());googletag.defineSlot('/79805449/Guardian_BusinessCategory_300x600', [300,600], 'ventra-dfp-4').addService(googletag.pubads());googletag.defineSlot('/79805449/Guardian_BusinessCategory_Web_MPU', [300,250], 'ventra-dfp-5').addService(googletag.pubads());googletag.defineSlot('/79805449/GuardianNews_300x250_P3', [300,250], 'ventra-dfp-6').addService(googletag.pubads());            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            googletag.display('ventra-dfp-1');googletag.display('ventra-dfp-2');googletag.display('ventra-dfp-3');googletag.display('ventra-dfp-4');googletag.display('ventra-dfp-5');googletag.display('ventra-dfp-6');        });
    </script>
    <script type='text/javascript' src='https://guardian.ng/wp-includes/js/jquery/jquery.js?ver=1.41'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-gallery/js/gallery.min.js?ver=1.01'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-polls/ventra-polls.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/guardian.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.41'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/combined.js?ver=1.41'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-lazy-load/js/jquery.sonar.min.js?ver=0.7.1'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-lazy-load/js/lazy-load.js?ver=0.7.1'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"349393 http:\/\/editor.guardian.ng\/?p=349393","disqusShortname":"guardianngr","disqusTitle":"Education, good governance will enhance African trade \u2013 Obasanjo","disqusUrl":"http:\/\/guardian.ng\/business-services\/education-good-governance-will-enhance-african-trade-obasanjo\/","options":{"manualSync":"1"},"postId":"349393"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guardianngr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
</body>
</html>