<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta property="fb:pages" content="176502461635" />
    <meta charset="UTF-8" />
	<title>Hamsik passes Maradona&#8217;s Napoli scoring record &mdash; Sport &mdash; The Guardian Nigeria Newspaper &#8211; Nigeria and World News</title>
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Guardian Nigeria Newspaper - Nigeria and World News &raquo; Hamsik passes Maradona&#8217;s Napoli scoring record Comments Feed" href="http://guardian.ng/sport/hamsik-passes-maradonas-napoli-scoring-record/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guardian.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='exchange_rates_style-css'  href='https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/css/exchange_rate.css?ver=1.02' type='text/css' media='all' />
<link rel='stylesheet' id='ventra-wp-gallery-css-css'  href='https://guardian.ng/wp-content/plugins/ventra-gallery/css/gallery.css?ver=1.03' type='text/css' media='all' />
<link rel='stylesheet' id='stock_ticker_style-css'  href='https://guardian.ng/wp-content/plugins/ventra-stock/css/stock_ticker.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='g16-main-css-css'  href='https://guardian.ng/wp-content/themes/guardian2016/style.css?ver=1.63' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://guardian.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guardian.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardian.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Halleluyah Diet &#8211; The Holy Grail Of A Healthy Lifestyle' href='http://guardian.ng/life/halleluyah-diet-healthy-lifestyles-holy-grail/' />
<link rel='next' title='Mariah Carey Back To Times Square New Year&#8217;s After debacle' href='http://guardian.ng/life/music/mariah-carey-back-to-times-square-new-years-after-debacle/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://guardian.ng/?p=504070' />
<link rel="alternate" type="application/json+oembed" href="http://guardian.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguardian.ng%2Fsport%2Fhamsik-passes-maradonas-napoli-scoring-record%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://guardian.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguardian.ng%2Fsport%2Fhamsik-passes-maradonas-napoli-scoring-record%2F&#038;format=xml" />
<link rel="amphtml" href="http://guardian.ng/sport/hamsik-passes-maradonas-napoli-scoring-record/amp">    <script src="//www.googletagservices.com/tag/js/gpt.js" async type="text/javascript"></script>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <link rel="icon" href="https://guardian.ng/wp-content/uploads/2016/03/cropped-guardian-news-100x100.png" sizes="32x32" />
<link rel="icon" href="https://guardian.ng/wp-content/uploads/2016/03/cropped-guardian-news-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://guardian.ng/wp-content/uploads/2016/03/cropped-guardian-news-200x200.png" />
<meta name="msapplication-TileImage" content="https://guardian.ng/wp-content/uploads/2016/03/cropped-guardian-news-640x360.png" />
	<link rel="canonical" href="https://guardian.ng/sport/hamsik-passes-maradonas-napoli-scoring-record/" />

	<meta property="fb:app_id" content="1056657517707298">
    <meta property="og:url" content="https://guardian.ng/sport/hamsik-passes-maradonas-napoli-scoring-record/">
    <meta property="og:type" content="article">
    <meta property="og:title" content="Hamsik passes Maradona&#8217;s Napoli scoring record">
    <meta property="og:description" content="The 30-year-old Slovakian attacking midfielder has been at Napoli for 10 years and set the new mark just before the break in the Serie A leader&#039;s game against Sampdoria.
">
    <meta property="og:image" content="https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-640x360.jpg">    <meta name="description" content="The 30-year-old Slovakian attacking midfielder has been at Napoli for 10 years and set the new mark just before the break in the Serie A leader&#039;s game against Sampdoria.
">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@GuardianNigeria">
    <meta name="twitter:title" content="Hamsik passes Maradona&#8217;s Napoli scoring record">
    <meta name="twitter:description" content="The 30-year-old Slovakian attacking midfielder has been at Napoli for 10 years and set the new mark just before the break in the Serie A leader&#039;s game against Sampdoria.
">
    <meta name="twitter:image" content="https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-640x360.jpg"><meta name="news_keywords" content="Marek Hamsik"><!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1797528920521807');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1797528920521807&ev=PageView&noscript=1"
	/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->	<script>
        if (/(android|bb\d+|meego)|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(navigator.userAgent)) {
            window.location.href = 'https://m.guardian.ng' + window.location.pathname;
        }

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45510343-1', 'auto', {'siteSpeedSampleRate' : 100});
  ga('send', 'pageview');

	</script>
			<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/guardianng/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
		</script>
        	</head><body class="post-template-default single single-post postid-504070 single-format-standard article-category-sport section-page">
<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M9K22G"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-M9K22G');</script>
		<!-- End Google Tag Manager --><div style="position: absolute; top: -100px; left: 0"><a name="top">&nbsp;</a></div>
<header>
    <div id="topbar">
        <div class="content table">
            <div class="cell left">
										<a href="/"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo@2x.png 2x" width="141" height="18" alt="The Guardian"></a>
					            </div>
            <div class="cell" style="text-align:center">
	            <div class="logo">
		            <a href="http://guardian.ng/category/sport/" class="main-logo"><img class="category-image" src="https://guardian.ng/wp-content/uploads/headlines/Sport_51_-4_2F6D0F.png" srcset="https://guardian.ng/wp-content/uploads/headlines/Sport_51_-4_2F6D0F.png 1x,https://guardian.ng/wp-content/uploads/headlines/Sport_102_-4_2F6D0F.png 2x" alt="Sport"></a>	            </div>
            </div>
			
			<div class="cell right">
				<div class="table">
					<a href="http://guardian.ng/newsletter"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover@2x.png 2x" width="20" height="15" alt="Email"></a>
					<a href="https://www.youtube.com/channel/UCjV6LnXFtXzWoYxnq-zIvXw" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover@2x.png 2x" width="22" height="15" alt="YouTube"></a>
					<a href="https://www.facebook.com/guardianng" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover@2x.png 2x" width="15" height="15" alt="Facebook"></a>
					<a href="https://www.instagram.com/guardiannigeria/" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover@2x.png 2x" width="15" height="15" alt="Instagram"></a>
					<a href="https://twitter.com/GuardianNigeria" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover@2x.png 2x" width="15" height="15" alt="Twitter"></a>
				</div>
			</div>
		</div>
	</div>
	<div id="site-menu" class="relative">
		<div class="content table">
			<div class="row" id="menu-row">
				<div class="cell nav-search">
					<div class="search-button">
                        <img src="https://guardian.ng/wp-content/themes/guardian2016/img/search_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/search_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/search_icon@2x.png 2x" class="search-click" width="30" height="30" alt="Search">                        <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon@2x.png 2x" class="close-button" width="30" height="30" alt="Search Close">					</div>
					<div id="search-section" class="quick-search">
						<form role="search" method="GET" id="searchform" class="searchform" action="/">
							<input type="text" name="s" class="search" placeholder="Search Guardian Newspaper">
							<button type="submit" class="search-submit">Go</button>
						</form>
						<div class="quick-tags">
                            						</div>
					</div>
				</div>
				<div class="cell site-menu-holder gdn-menu">
                    <ul class="menu"><li class="hover-color"  data-color="#00adee" style="width: 6%;"><a href="/">Home</a></li>            <li class="dropdown-hover-button hover-color" data-menu="menu-280267" data-category="46751" data-color="#00adee" style="width: 6%;">
                <a href="http://guardian.ng/category/news/nigeria/">Nigeria</a>
                <div class="dropdown-menu" id="menu-280267">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="http://guardian.ng/category/news/nigeria/metro/">Metro</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10167" data-category="5" data-color="#072247" style="width: 6%;">
                <a href="http://guardian.ng/category/news/world/">World</a>
                <div class="dropdown-menu" id="menu-10167">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="http://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="http://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="http://guardian.ng/category/news/world/us/">US</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li><li class="hover-color"  data-category="29" data-color="#166659" style="width: 6%;"><a href="http://guardian.ng/category/politics/">Politics</a></li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10183" data-category="23" data-color="#2F6D0F" style="width: 6%; color: #2F6D0F;">
                <a href="http://guardian.ng/category/sport/">Sport</a>
                <div class="dropdown-menu" id="menu-10183">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/sport/football/">Football</a></li><li><a href="http://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="http://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="http://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="http://guardian.ng/category/sport/other/">Other Sports</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10169" data-category="17" data-color="#A3181C" style="width: 6%;">
                <a href="http://guardian.ng/category/opinion/">Opinion</a>
                <div class="dropdown-menu" id="menu-10169">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="http://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="http://guardian.ng/category/opinion/cartoons/">Cartoons</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-91479" data-category="8" data-color="#3D084E" style="width: 6%;">
                <a href="http://guardian.ng/category/business-services/">Business</a>
                <div class="dropdown-menu" id="menu-91479">
                    <div class="table">
                        <div class="row row-2">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/appointments/">Appointments</a></li><li><a href="http://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="http://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="http://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="http://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="http://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="http://guardian.ng/category/business-services/communication/">Communications</a></li></ul></div><div class="cell"><ul><li><a href="http://guardian.ng/category/energy/">Energy</a></li><li><a href="http://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="http://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="http://guardian.ng/category/business-services/money/">Money</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-11173" data-category="92" data-color="#A35206" style="width: 6%;">
                <a href="http://guardian.ng/category/technology/">Technology</a>
                <div class="dropdown-menu" id="menu-11173">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="http://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="http://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="http://guardian.ng/category/technology/c55-technology/">Technology</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-341373" data-category="52941" data-color="#00adee" style="width: 6%;">
                <a href="http://guardian.ng/category/life/">Guardian Life</a>
                <div class="dropdown-menu" id="menu-341373">
                    <div class="table">
                        <div class="row row-2">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="http://guardian.ng/category/life/events/">Events</a></li><li><a href="http://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li><li><a href="http://guardian.ng/category/life/style/">Style</a></li><li><a href="http://guardian.ng/category/life/film/">Film</a></li><li><a href="http://guardian.ng/category/life/food/">Food</a></li><li><a href="http://guardian.ng/category/life/life-features/">Features</a></li></ul></div><div class="cell"><ul><li><a href="http://guardian.ng/category/life/music/">Music</a></li><li><a href="http://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="http://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="http://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="http://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="http://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li><li class="hover-color"><a href="https://tv.guardian.ng/">Guardian TV</a></li></ul>				</div>
                					<div id="more-sections" class="cell dropdown-hover-button" data-menu="sections-menu">
						<div class="menu-button">
                            <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon@2x.png 2x" class="menu-click" width="30" height="30" alt="Menu">                            <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon@2x.png 2x" class="close-button" width="30" height="30" alt="Search Close">						</div>
						<div id="sections-menu" class="dropdown-menu" data-width-as="menu-row">
                            <div class="table table-full-width"><div class="row row-6"><div class="cell cell-1"><ul><li class="list-header"><a href="/">Home</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/news/nigeria/ class='list-header'>Nigeria</a></li><li><a href="https://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="https://guardian.ng/category/news/nigeria/metro/">Metro</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/news/world/ class='list-header'>World</a></li><li><a href="https://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="https://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="https://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="https://guardian.ng/category/news/world/us/">US</a></li></ul><ul><li class="list-header"><a href="https://guardian.ng/category/politics/">Politics</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/sport/ class='list-header'>Sport</a></li><li><a href="https://guardian.ng/category/sport/football/">Football</a></li><li><a href="https://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="https://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="https://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="https://guardian.ng/category/sport/other/">Other Sports</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/opinion/ class='list-header'>Opinion</a></li><li><a href="https://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="https://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="https://guardian.ng/category/opinion/cartoons/">Cartoons</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/business-services/ class='list-header'>Business</a></li><li><a href="https://guardian.ng/category/appointments/">Appointments</a></li><li><a href="https://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="https://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="https://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="https://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="https://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="https://guardian.ng/category/business-services/communication/">Communications</a></li><li><a href="https://guardian.ng/category/energy/">Energy</a></li><li><a href="https://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="https://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="https://guardian.ng/category/business-services/money/">Money</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/technology/ class='list-header'>Technology</a></li><li><a href="https://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="https://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="https://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="https://guardian.ng/category/technology/c55-technology/">Technology</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/life/ class='list-header'>Guardian Life</a></li><li><a href="https://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="https://guardian.ng/category/life/events/">Events</a></li><li><a href="https://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li><li><a href="https://guardian.ng/category/life/style/">Style</a></li><li><a href="https://guardian.ng/category/life/film/">Film</a></li><li><a href="https://guardian.ng/category/life/food/">Food</a></li><li><a href="https://guardian.ng/category/life/life-features/">Features</a></li><li><a href="https://guardian.ng/category/life/music/">Music</a></li><li><a href="https://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="https://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="https://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="https://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="https://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/art/ class='list-header'>Arts</a></li><li><a href="https://guardian.ng/category/art/c74-arts/">Arts</a></li><li><a href="https://guardian.ng/category/art/art-house/">Art House</a></li><li><a href="https://guardian.ng/category/art/arts-folk/">Artfolk</a></li><li><a href="https://guardian.ng/category/art/revue/">Revue</a></li><li><a href="https://guardian.ng/category/art/literature/">Literature</a></li><li><a href="https://guardian.ng/category/art/theatre/">Theatre</a></li><li><a href="https://guardian.ng/category/art/visual-arts/">Visual Arts</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/features/ class='list-header'>Features</a></li><li><a href="https://guardian.ng/category/features/agro-care/">BusinessAgro</a></li><li><a href="https://guardian.ng/category/features/education/">Education</a></li><li><a href="https://guardian.ng/category/features/executive-motoring/">Executive Motoring</a></li><li><a href="https://guardian.ng/category/features/executive-briefs/">Executive Briefs</a></li><li><a href="https://guardian.ng/category/features/focus/">Focus</a></li><li><a href="https://guardian.ng/category/features/friday-worship/">Friday Worship</a></li><li><a href="https://guardian.ng/category/features/health/">Health</a></li><li><a href="https://guardian.ng/category/features/law/">Law</a></li><li><a href="https://guardian.ng/category/features/media/">Media</a></li><li><a href="https://guardian.ng/category/features/science/">Science</a></li><li><a href="https://guardian.ng/category/features/youthspeak/">Youth Speak</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/property/ class='list-header'>Property</a></li><li><a href="https://guardian.ng/category/property/environment/">Environment</a></li><li><a href="https://guardian.ng/category/property/mortgage-finance/">Mortgage Finance</a></li><li><a href="https://guardian.ng/category/property/real-estate/">Real Estate</a></li><li><a href="https://guardian.ng/category/property/urban-development/">Urban Development</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/guardian-woman/ class='list-header'>Guardian Woman</a></li><li><a href="https://guardian.ng/category/guardian-woman/entrepreneurship/">Entrepreneurship</a></li><li><a href="https://guardian.ng/category/guardian-woman/gw-fiction/">GW Fiction</a></li><li><a href="https://guardian.ng/category/guardian-woman/personality/">Personality</a></li><li><a href="https://guardian.ng/category/guardian-woman/issues/">Issues</a></li><li><a href="https://guardian.ng/category/guardian-woman/wimbiz/">WIMBIZ</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/saturday-magazine/ class='list-header'>Saturday Magazine</a></li><li><a href="https://guardian.ng/category/saturday-magazine/youth-magazine/">Youth Magazine</a></li><li><a href="https://guardian.ng/category/saturday-magazine/just-human/">Just Human</a></li><li><a href="https://guardian.ng/category/saturday-magazine/life-a-style/">Life &amp; Style</a></li><li><a href="https://guardian.ng/category/saturday-magazine/love-a-life/">Love &amp; Life</a></li><li><a href="https://guardian.ng/category/saturday-magazine/transition/">Transition</a></li><li><a href="https://guardian.ng/category/saturday-magazine/travel-a-tourism/">Travel &amp; Tourism</a></li><li><a href="https://guardian.ng/category/saturday-magazine/celebrity/">Celebrity</a></li><li><a href="https://guardian.ng/category/saturday-magazine/brand-intelligence/">Brand Intelligence</a></li><li><a href="https://guardian.ng/category/saturday-magazine/gardening/">Gardening</a></li><li><a href="https://guardian.ng/category/saturday-magazine/weekend-beats/">Weekend Beats</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/sunday-magazine/ class='list-header'>Sunday Magazine</a></li><li><a href="https://guardian.ng/category/sunday-magazine/ibru-ecumenical-centre/">Ibru Ecumenical Centre</a></li><li><a href="https://guardian.ng/category/sunday-magazine/campus/">Campus</a></li><li><a href="https://guardian.ng/category/sunday-magazine/cityfile/">CityFile</a></li><li><a href="https://guardian.ng/category/sunday-magazine/newsfeature/">News Feature</a></li><li><a href="https://guardian.ng/category/sunday-magazine/living-healthy-diet/">Living Healthy Diet</a></li><li><a href="https://guardian.ng/category/sunday-magazine/living-wellbeing/">Living Wellbeing</a></li><li><a href="https://guardian.ng/category/sunday-magazine/newspeople-a-goodpeople/">Newspeople</a></li></ul></div></div></div>						</div>
					</div>
                			</div>
		</div>
	</div>
</header>
	<div id="adspace-top" class="no-mobile">
        <div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-1' class='dfp-ad ad-container' style='margin: 15px auto; height:auto; min-height:90px; width: 970px;'>
				    				    			    </div>
		    </div>
	    </div>	</div>
    <div class="content page-content  single-article-section">
		<div class="single-post-header flex-container">
		<div class="category-header single-article-category flex-item"><a href="http://guardian.ng/category/sport/football/">Football</a> &nbsp;</div>
		<h1 class="after-category single-article-title flex-item">Hamsik passes Maradona&#8217;s Napoli scoring record</h1>
	</div>
	<main class="page-main">
	<div class="single-main flex-container">
		<div class="single-article-aside">
			<div class="meta">
				<div class="single-article-author">
												By <strong>AFP</strong>
											</div>
				<div class="manual-age single-article-datetime">
					23 December 2017 &nbsp; | &nbsp;
					4:21 pm				</div>
			</div>
			<div class="social-share clearfix">
				    <a class="facebook" href="https://www.facebook.com/dialog/share?app_id=1056657517707298&amp;display=popup&amp;href=http%3A%2F%2Fguardian.ng%2Fsport%2Fhamsik-passes-maradonas-napoli-scoring-record%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Facebook</span></a>
    <a class="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fguardian.ng%2Fsport%2Fhamsik-passes-maradonas-napoli-scoring-record%2F&amp;text=Hamsik+passes+Maradona%26%238217%3Bs+Napoli+scoring+record" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Twitter</span></a>
    <a class="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fguardian.ng%2Fsport%2Fhamsik-passes-maradonas-napoli-scoring-record%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on Google+</span></a>
    <a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fguardian.ng%2Fsport%2Fhamsik-passes-maradonas-napoli-scoring-record%2F&amp;title=Hamsik+passes+Maradona%26%238217%3Bs+Napoli+scoring+record&amp;summary=The+30-year-old+Slovakian+attacking+midfielder+has+been+at+Napoli+for+10+years+and+set+the+new+mark+just+before+the+break+in+the+Serie+A+leader%27s+game+against+Sampdoria.%0D%0A" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on LinkedIn</span></a>
    <a class="mail" href="mailto:?body=http%3A%2F%2Fguardian.ng%2Fsport%2Fhamsik-passes-maradonas-napoli-scoring-record%2F&amp;subject=Hamsik passes Maradona&#8217;s Napoli scoring record"><span>Share via Email</span></a>
    			</div>
			<section class="category  design-article"data-base-category="23" >
	<h2 style="border-bottom-color: #00adee"><span>Related</span></h2>	<div class="category-table">
	<div class="row row-3"><div class="cell">
	<a href="http://guardian.ng/sport/chelsea-frustrated-in-everton-stalemate/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/12/000_VE4KV.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Chelsea frustrated in Everton stalemate</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 5 hours ago</span>
				<span class="category" data-field="category">&nbsp;Sport</span>
		</div>	</a>
</div>
<div class="cell">
	<a href="http://guardian.ng/sport/dominant-barca-move-14-points-clear-of-real-madrid/" data-field="link">
		<div class="headline ">
			<div class="image overlay-gallery" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/12/Luis-Suarez-1.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Dominant Barca move 14 points clear of Real Madrid</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 6 hours ago</span>
				<span class="category" data-field="category">&nbsp;Sport</span>
		</div>	</a>
</div>
<div class="cell">
	<a href="http://guardian.ng/sport/nadal-pulls-out-of-season-opener-in-abu-dhabi/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/05/Nadal-1.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Nadal pulls out of season opener in Abu Dhabi</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 7 hours ago</span>
				<span class="category" data-field="category">&nbsp;Tennis</span>
		</div>	</a>
</div>
</div></div>
	</section>
		</div>
		<div class="single-article-content">
			<article data-post-type="post" data-post-id="504070">
				<p><div id="attachment_504072"class="wp-caption alignleft" ><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik.jpg 1280w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-600x338.jpg 600w" alt width="1280" height="720" class="size-full wp-image-504072 lazyload" sizes="(max-width: 1280px) 100vw, 1280px"><noscript><img src="https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik.jpg" alt="" width="1280" height="720" class="size-full wp-image-504072 lazyload" srcset="https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik.jpg 1280w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/12/Marek-Hamsik-600x338.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><p class="wp-caption-text">Napoli&#8217;s Slovakian midfielder Marek Hamsik celebrates after scoring a goal during the Italian Serie A football match SSC Napoli vs UC Sampdoria on December 23 2017, at the San Paolo Stadium in Naples. CARLO HERMANN / AFP</p></div><br />
Marek Hamsik on Saturday scored his 116th goal in all competitions to overtake Diego Maradona as Napoli&#8217;s all-time record goal scorer.</p>
<p>The 30-year-old Slovakian attacking midfielder has been at Napoli for 10 years and set the new mark just before the break in the Serie A leader&#8217;s game against Sampdoria.</p>
<p>Hamsik picked up a Dries Mertens cross to give his side a 3-2 advantage heading into the second half at their San Paolo stadium.</p>
<p>Hamsik joined Napoli in 2007 as a 20-year-old and is now captain and a stalwart of the side hoping to win their first Scudetto since the days of Argentina legend Maradona.</p>
<p>Maradona took just seven years to score his 115 goals between 1984 and 1991, helping the team to their only two Serie A titles in 1987 and 1990.</p>
<div class="ad-align-none"><div class="box ad2">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-2' class='dfp-ad ad-container' style='margin: 15px auto; height:1px; width: 1px;'>
				    				    			    </div>
		    </div>
	    </div></div>
			</article>
			<div class="newsletter_single_desktop">
							</div>
			<br class="clear">
			<div class="tagline-bottom">In this article:<br> <span class="tags"><a href="http://guardian.ng/tag/marek-hamsik/">Marek Hamsik</a></span></div>			<div class="social-share" style="float:right">
				    <a class="facebook" href="https://www.facebook.com/dialog/share?app_id=1056657517707298&amp;display=popup&amp;href=http%3A%2F%2Fguardian.ng%2Fsport%2Fhamsik-passes-maradonas-napoli-scoring-record%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Facebook</span></a>
    <a class="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fguardian.ng%2Fsport%2Fhamsik-passes-maradonas-napoli-scoring-record%2F&amp;text=Hamsik+passes+Maradona%26%238217%3Bs+Napoli+scoring+record" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Twitter</span></a>
    <a class="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fguardian.ng%2Fsport%2Fhamsik-passes-maradonas-napoli-scoring-record%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on Google+</span></a>
    <a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fguardian.ng%2Fsport%2Fhamsik-passes-maradonas-napoli-scoring-record%2F&amp;title=Hamsik+passes+Maradona%26%238217%3Bs+Napoli+scoring+record&amp;summary=The+30-year-old+Slovakian+attacking+midfielder+has+been+at+Napoli+for+10+years+and+set+the+new+mark+just+before+the+break+in+the+Serie+A+leader%27s+game+against+Sampdoria.%0D%0A" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on LinkedIn</span></a>
    <a class="mail" href="mailto:?body=http%3A%2F%2Fguardian.ng%2Fsport%2Fhamsik-passes-maradonas-napoli-scoring-record%2F&amp;subject=Hamsik passes Maradona&#8217;s Napoli scoring record"><span>Share via Email</span></a>
    			</div>
			<br class="clear">
							<a href="#comment-section" class="comment-bar">
					<span>
						No Comments yet					</span>
				</a>
			
			<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
			

			<div id="comment-section">
				<div id="comment-template" style="margin: 10px 0 0">
					<h3 class="comment-count" style="display: none;"></h3>
					<div class="comment" style="display: none; margin-bottom: 10px;">
						<div class="comment-avatar" style="float: left;"><img class="author-image" data-role="author-image" src="" style="margin-right: 10px;"></div>
						<div class="comment-body" style="overflow: hidden;">
							<div class="comment-header">
								<span style="color: rgb(0, 0, 238); font-weight: 700;" class="author" data-role="author"></span> - <span style="color: #656c7a;" data-role="time"></span>
							</div>
							<div data-role="comment-content"></div>
						</div>
					</div>
					<p class="notification-message" style="display: none; padding: 10px; background-color: #f7ffba;">
						To enable commenting and other interactive features, please switch to the more advanced <span class="OM-mode"></span>.
					</p>
				</div>
				
<div id="disqus_thread">
    </div>

			</div>
		</div>
	</div>
</main><aside><div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary"><div class="grid"><div class="widget widget_guardian_latest_widget" id="widget-1"><div class="content"><section class="category  design-article"data-base-category="23" >
	<h2 style="border-bottom-color: #00adee"><span><a href="/latest/" style="position:relative"><span class="view-more-link">More &nbsp; <img src="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow@2x.png 2x" width="5" height="8"></span>Latest</a></span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/fuel-scarcity-apc-appeals-to-nigerians-to-be-patient-with-fg/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Fuel scarcity: APC appeals to Nigerians to be patient with FG</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 26 mins ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/brazilian-presidents-pardons-ignite-corruption-row/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Brazilian president&#039;s pardons ignite corruption row</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 hour ago</span>
				<span class="category" data-field="category">&nbsp;World</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/nigeria/national/fg-not-contemplating-hike-in-petrol-pump-price-sgf/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">FG not contemplating hike in petrol pump price – SGF</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 hour ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/life/life-hacks-that-may-save-your-life-this-holiday-season/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Life Hacks That May Save Your Life This Holiday Season</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 hour ago</span>
				<span class="category" data-field="category">&nbsp;Guardian Life</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/life/life-features/women-discuss-how-it-feels-being-plus-sized/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Women Discuss How It Feels Being Plus-Sized</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 hour ago</span>
				<span class="category" data-field="category">&nbsp;Features</span>
		</div>	</a>
</div>
</div></div>
	</section>
</div></div><div class="widget widget_ventra_dfp_widget" id="widget-2"><div class="content">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-3' class='dfp-ad ad-container' style='margin: 15px auto; height:600px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div></div><span class="break-widget"></span><div class="widget widget_text" id="widget-4"><div class="content">			<div class="textwidget"><script src="https://guardian.ng/wp-content/themes/guardian2016-tv/js/widget.min.js?sz=4"></script></div>
		</div></div><div class="widget widget_ventra_dfp_widget" id="widget-5"><div class="content">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-4' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div></div><div class="widget widget_guardian_trending_widget" id="widget-6"><div class="content"><section class="category  design-article"data-base-category="23" >
	<h2 style="border-bottom-color: #00adee"><span>Trending</span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/politics/tambuwal-in-asaba-strategise-with-ibori-okowa-wike/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Tambuwal in Asaba, strategise with Ibori, Okowa, Wike</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 16 Dec</span>
				<span class="category" data-field="category">&nbsp;Politics</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/life/stephanie-cokers-husband-arrested-for-fraud/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Stephanie Coker’s Husband Arrested For Fraud</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 2 days ago</span>
				<span class="category" data-field="category">&nbsp;What's New</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/ekiti-rivers-demand-share-of-1-billion-insurgency-fund/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Ekiti, Rivers demand share of $1 billion insurgency fund</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 3 days ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/us-will-be-taking-names-during-un-vote-on-jerusalem-haley/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">US &#039;will be taking names&#039; during UN vote on Jerusalem - Haley</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 3 days ago</span>
				<span class="category" data-field="category">&nbsp;World</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/crisis-looms-as-cameroonian-migrants-invade-cross-river/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Crisis looms as Cameroonian migrants invade Cross River</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 2 days ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div></div>
	</section>
</div></div><div class="widget widget_ventra_dfp_widget" id="widget-7"><div class="content">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-5' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div></div></div></div></aside></div>
<br class="clear">

<footer>
	<div class="content right">
		<a href="#top" class="full-height toplink">Top
			<img src="https://guardian.ng/wp-content/themes/guardian2016/img/top.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/top.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/top@2x.png 2x" width="9" height="8" alt="">		</a>
	</div>
	<div class="footer-line">

	</div>

	<div class="table content site-structure"><div class="row row-6"><div class="cell cell-1"><ul><li class="list-header"><a href="/">Home</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/news/nigeria/ class='list-header'>Nigeria</a></li><li><a href="https://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="https://guardian.ng/category/news/nigeria/metro/">Metro</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/news/world/ class='list-header'>World</a></li><li><a href="https://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="https://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="https://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="https://guardian.ng/category/news/world/us/">US</a></li></ul><ul><li class="list-header"><a href="https://guardian.ng/category/politics/">Politics</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/sport/ class='list-header'>Sport</a></li><li><a href="https://guardian.ng/category/sport/football/">Football</a></li><li><a href="https://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="https://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="https://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="https://guardian.ng/category/sport/other/">Other Sports</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/opinion/ class='list-header'>Opinion</a></li><li><a href="https://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="https://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="https://guardian.ng/category/opinion/cartoons/">Cartoons</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/business-services/ class='list-header'>Business</a></li><li><a href="https://guardian.ng/category/appointments/">Appointments</a></li><li><a href="https://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="https://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="https://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="https://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="https://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="https://guardian.ng/category/business-services/communication/">Communications</a></li><li><a href="https://guardian.ng/category/energy/">Energy</a></li><li><a href="https://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="https://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="https://guardian.ng/category/business-services/money/">Money</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/technology/ class='list-header'>Technology</a></li><li><a href="https://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="https://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="https://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="https://guardian.ng/category/technology/c55-technology/">Technology</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/life/ class='list-header'>Guardian Life</a></li><li><a href="https://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="https://guardian.ng/category/life/events/">Events</a></li><li><a href="https://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li><li><a href="https://guardian.ng/category/life/style/">Style</a></li><li><a href="https://guardian.ng/category/life/film/">Film</a></li><li><a href="https://guardian.ng/category/life/food/">Food</a></li><li><a href="https://guardian.ng/category/life/life-features/">Features</a></li><li><a href="https://guardian.ng/category/life/music/">Music</a></li><li><a href="https://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="https://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="https://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="https://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="https://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/art/ class='list-header'>Arts</a></li><li><a href="https://guardian.ng/category/art/c74-arts/">Arts</a></li><li><a href="https://guardian.ng/category/art/art-house/">Art House</a></li><li><a href="https://guardian.ng/category/art/arts-folk/">Artfolk</a></li><li><a href="https://guardian.ng/category/art/revue/">Revue</a></li><li><a href="https://guardian.ng/category/art/literature/">Literature</a></li><li><a href="https://guardian.ng/category/art/theatre/">Theatre</a></li><li><a href="https://guardian.ng/category/art/visual-arts/">Visual Arts</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/features/ class='list-header'>Features</a></li><li><a href="https://guardian.ng/category/features/agro-care/">BusinessAgro</a></li><li><a href="https://guardian.ng/category/features/education/">Education</a></li><li><a href="https://guardian.ng/category/features/executive-motoring/">Executive Motoring</a></li><li><a href="https://guardian.ng/category/features/executive-briefs/">Executive Briefs</a></li><li><a href="https://guardian.ng/category/features/focus/">Focus</a></li><li><a href="https://guardian.ng/category/features/friday-worship/">Friday Worship</a></li><li><a href="https://guardian.ng/category/features/health/">Health</a></li><li><a href="https://guardian.ng/category/features/law/">Law</a></li><li><a href="https://guardian.ng/category/features/media/">Media</a></li><li><a href="https://guardian.ng/category/features/science/">Science</a></li><li><a href="https://guardian.ng/category/features/youthspeak/">Youth Speak</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/property/ class='list-header'>Property</a></li><li><a href="https://guardian.ng/category/property/environment/">Environment</a></li><li><a href="https://guardian.ng/category/property/mortgage-finance/">Mortgage Finance</a></li><li><a href="https://guardian.ng/category/property/real-estate/">Real Estate</a></li><li><a href="https://guardian.ng/category/property/urban-development/">Urban Development</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/guardian-woman/ class='list-header'>Guardian Woman</a></li><li><a href="https://guardian.ng/category/guardian-woman/entrepreneurship/">Entrepreneurship</a></li><li><a href="https://guardian.ng/category/guardian-woman/gw-fiction/">GW Fiction</a></li><li><a href="https://guardian.ng/category/guardian-woman/personality/">Personality</a></li><li><a href="https://guardian.ng/category/guardian-woman/issues/">Issues</a></li><li><a href="https://guardian.ng/category/guardian-woman/wimbiz/">WIMBIZ</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/saturday-magazine/ class='list-header'>Saturday Magazine</a></li><li><a href="https://guardian.ng/category/saturday-magazine/youth-magazine/">Youth Magazine</a></li><li><a href="https://guardian.ng/category/saturday-magazine/just-human/">Just Human</a></li><li><a href="https://guardian.ng/category/saturday-magazine/life-a-style/">Life &amp; Style</a></li><li><a href="https://guardian.ng/category/saturday-magazine/love-a-life/">Love &amp; Life</a></li><li><a href="https://guardian.ng/category/saturday-magazine/transition/">Transition</a></li><li><a href="https://guardian.ng/category/saturday-magazine/travel-a-tourism/">Travel &amp; Tourism</a></li><li><a href="https://guardian.ng/category/saturday-magazine/celebrity/">Celebrity</a></li><li><a href="https://guardian.ng/category/saturday-magazine/brand-intelligence/">Brand Intelligence</a></li><li><a href="https://guardian.ng/category/saturday-magazine/gardening/">Gardening</a></li><li><a href="https://guardian.ng/category/saturday-magazine/weekend-beats/">Weekend Beats</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/sunday-magazine/ class='list-header'>Sunday Magazine</a></li><li><a href="https://guardian.ng/category/sunday-magazine/ibru-ecumenical-centre/">Ibru Ecumenical Centre</a></li><li><a href="https://guardian.ng/category/sunday-magazine/campus/">Campus</a></li><li><a href="https://guardian.ng/category/sunday-magazine/cityfile/">CityFile</a></li><li><a href="https://guardian.ng/category/sunday-magazine/newsfeature/">News Feature</a></li><li><a href="https://guardian.ng/category/sunday-magazine/living-healthy-diet/">Living Healthy Diet</a></li><li><a href="https://guardian.ng/category/sunday-magazine/living-wellbeing/">Living Wellbeing</a></li><li><a href="https://guardian.ng/category/sunday-magazine/newspeople-a-goodpeople/">Newspeople</a></li></ul></div><div class="cell cell-1">				<ul>
					<li class="list-header"><a href="https://tv.guardian.ng/">Guardian TV</a></li>
                    <li><a href="http://tv.guardian.ng/category/news/">News</a></li><li><a href="http://tv.guardian.ng/category/news/national-news/">National</a></li><li><a href="http://tv.guardian.ng/category/news/african-news/">Africa</a></li><li><a href="http://tv.guardian.ng/category/news/world-news/">World</a></li><li><a href="http://tv.guardian.ng/category/news/business/">Business</a></li><li><a href="http://tv.guardian.ng/category/opinion/">Opinion</a></li><li><a href="http://tv.guardian.ng/category/opinion/talks/">Talks</a></li><li><a href="http://tv.guardian.ng/category/opinion/from-the-street/">From the Street</a></li><li><a href="http://tv.guardian.ng/category/fashion/">Fashion</a></li><li><a href="http://tv.guardian.ng/category/sport/">Sport</a></li><li><a href="http://tv.guardian.ng/category/entertainment/">Entertainment</a></li><li><a href="http://tv.guardian.ng/category/entertainment/entertainment-news/">Entertainment News</a></li><li><a href="http://tv.guardian.ng/category/entertainment/film/">Film</a></li><li><a href="http://tv.guardian.ng/category/entertainment/music/">Music</a></li><li><a href="http://tv.guardian.ng/category/entertainment/comedy/">Comedy</a></li><li><a href="http://tv.guardian.ng/category/science-tech/">Science &amp; Tech</a></li><li><a href="http://tv.guardian.ng/category/guardiantv-exclusive/">GTV Exclusive</a></li>				</ul>
                </div></div></div>
	<div class="social content">
		<ul class="menu">
			<li>
				<a href="https://www.facebook.com/guardianng" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer@2x.png 2x" width="25" height="25" alt="Facebook">				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/guardiannigeria/" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer@2x.png 2x" width="25" height="25" alt="Instagram">				</a>
			</li>
			<li>
				<a href="https://twitter.com/GuardianNigeria" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer@2x.png 2x" width="25" height="21" alt="Twitter">				</a>
			</li>
		</ul>
	</div>
		<div class="footer-bottom table content">
		<div class="cell">
			<ul class="footer-menu menu">
				<li><a href='http://guardian.ng/'>Home</a></li><li><a href='http://guardian.ng/about-us/'>About Us</a></li><li><a href='http://media.guardian.ng/'>Advertise With Us</a></li><li><a href='http://guardian.ng/terms-and-conditions-of-use/'>Terms</a></li>				<li>| &nbsp; &nbsp; Powered by <b><a href="http://www.ventramediagroup.com/" target="_blank"
													 style="color:black">Ventra</a></b></li>
			</ul>
		</div>
		<div class="cell right">
			Copyright &copy; 2017 <b>Guardian Newspapers</b>. All Rights Reserved.
		</div>
	</div>
</footer>
	<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
	</script>
        <script type='text/javascript'>
        googletag.cmd.push(function() {
            googletag.defineSlot('/79805449/GuardianNews_Billboard_Dynamic', [[970,90],[970,250]], 'ventra-dfp-1').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InRead_Desktop', [1,1], 'ventra-dfp-2').addService(googletag.pubads());googletag.defineSlot('/79805449/GuardianNews_300x600', [300,600], 'ventra-dfp-3').addService(googletag.pubads());googletag.defineSlot('/79805449/GuardianNews_300x250_P1', [300,250], 'ventra-dfp-4').addService(googletag.pubads());googletag.defineSlot('/79805449/GuardianNews_300x250_P2', [300,250], 'ventra-dfp-5').addService(googletag.pubads());            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            googletag.display('ventra-dfp-1');googletag.display('ventra-dfp-2');googletag.display('ventra-dfp-3');googletag.display('ventra-dfp-4');googletag.display('ventra-dfp-5');        });
    </script>
    <script type='text/javascript' src='https://guardian.ng/wp-includes/js/jquery/jquery.js?ver=1.63'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-gallery/js/gallery.min.js?ver=1.01'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-polls/ventra-polls.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-stock/js/stock_ticker.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/guardian.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.63'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/combined.js?ver=1.63'></script>
<script type='text/javascript' async="async" src='https://guardian.ng/wp-content/themes/guardian2016/js/serviceworker/serviceworker.js?ver=1.63'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_object = {"id":"504070","comment_count":"50"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/comments-operamini.js?ver=1.63'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/native-comment.js?ver=1.63'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-lazy-load/js/jquery.sonar.min.js?ver=0.7.1'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-lazy-load/js/lazy-load.js?ver=0.7.1'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"504070 http:\/\/editor.guardian.ng\/?p=504070","disqusShortname":"guardianngr","disqusTitle":"Hamsik passes Maradona\u2019s Napoli scoring record","disqusUrl":"http:\/\/guardian.ng\/sport\/hamsik-passes-maradonas-napoli-scoring-record\/","options":{"manualSync":"1"},"postId":"504070"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guardianngr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
</body>
</html>
