<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta property="fb:pages" content="176502461635" />
    <meta charset="UTF-8" />
	<meta name="google-site-verification" content="9JvVtqZQXg2Rn9UHCBA0ICT5jiFRTLa7XyqWmz3Z3Z4" />
	<title>Jerusalemites show a leg for worldwide &#8216;No Pants&#8217; ride &mdash; World &mdash; The Guardian Nigeria Newspaper &#8211; Nigeria and World News</title>
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Guardian Nigeria Newspaper - Nigeria and World News &raquo; Jerusalemites show a leg for worldwide &#8216;No Pants&#8217; ride Comments Feed" href="http://guardian.ng/news/jerusalemites-show-a-leg-for-worldwide-no-pants-ride/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guardian.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='exchange_rates_style-css'  href='https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/css/exchange_rate.css?ver=1.02' type='text/css' media='all' />
<link rel='stylesheet' id='ventra-wp-gallery-css-css'  href='https://guardian.ng/wp-content/plugins/ventra-gallery/css/gallery.css?ver=1.03' type='text/css' media='all' />
<link rel='stylesheet' id='stock_ticker_style-css'  href='https://guardian.ng/wp-content/plugins/ventra-stock/css/stock_ticker.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='g16-main-css-css'  href='https://guardian.ng/wp-content/themes/guardian2016/style.css?ver=1.63' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://guardian.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guardian.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardian.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Government&#8217;s burden is to defend territorial integrity, rights — Osinbajo' href='http://guardian.ng/news/governments-burden-is-to-defend-territorial-integrity-rights-osinbajo/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://guardian.ng/?p=516640' />
<link rel="alternate" type="application/json+oembed" href="http://guardian.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguardian.ng%2Fnews%2Fjerusalemites-show-a-leg-for-worldwide-no-pants-ride%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://guardian.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguardian.ng%2Fnews%2Fjerusalemites-show-a-leg-for-worldwide-no-pants-ride%2F&#038;format=xml" />
<link rel="amphtml" href="http://guardian.ng/news/jerusalemites-show-a-leg-for-worldwide-no-pants-ride/amp">    <script src="//www.googletagservices.com/tag/js/gpt.js" async type="text/javascript"></script>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <link rel="icon" href="https://guardian.ng/wp-content/uploads/2016/03/cropped-guardian-news-100x100.png" sizes="32x32" />
<link rel="icon" href="https://guardian.ng/wp-content/uploads/2016/03/cropped-guardian-news-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://guardian.ng/wp-content/uploads/2016/03/cropped-guardian-news-200x200.png" />
<meta name="msapplication-TileImage" content="https://guardian.ng/wp-content/uploads/2016/03/cropped-guardian-news-640x360.png" />
	<link rel="canonical" href="https://guardian.ng/news/jerusalemites-show-a-leg-for-worldwide-no-pants-ride/" />

	<meta property="fb:app_id" content="1056657517707298">
    <meta property="og:url" content="https://guardian.ng/news/jerusalemites-show-a-leg-for-worldwide-no-pants-ride/">
    <meta property="og:type" content="article">
    <meta property="og:title" content="Jerusalemites show a leg for worldwide &#8216;No Pants&#8217; ride">
    <meta property="og:description" content="Tram passengers in Jerusalem stripped down to their underwear Sunday for the worldwide annual &#8220;No Pants Subway Ride&#8221;, drawing embarrassed smiles and dumbfounded stares from fellow travellers. In bracing 10 degree Celsius (50 Fahrenheit) weather, around 20 young men and women met up at an open-air tram stop on the city&#8217;s central Jaffa Street and [&hellip;]">
    <meta property="og:image" content="https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-640x360.jpg">    <meta name="description" content="Tram passengers in Jerusalem stripped down to their underwear Sunday for the worldwide annual &#8220;No Pants Subway Ride&#8221;, drawing embarrassed smiles and dumbfounded stares from fellow travellers. In bracing 10 degree Celsius (50 Fahrenheit) weather, around 20 young men and women met up at an open-air tram stop on the city&#8217;s central Jaffa Street and [&hellip;]">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@GuardianNigeria">
    <meta name="twitter:title" content="Jerusalemites show a leg for worldwide &#8216;No Pants&#8217; ride">
    <meta name="twitter:description" content="Tram passengers in Jerusalem stripped down to their underwear Sunday for the worldwide annual &#8220;No Pants Subway Ride&#8221;, drawing embarrassed smiles and dumbfounded stares from fellow travellers. In bracing 10 degree Celsius (50 Fahrenheit) weather, around 20 young men and women met up at an open-air tram stop on the city&#8217;s central Jaffa Street and [&hellip;]">
    <meta name="twitter:image" content="https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-640x360.jpg"><meta name="news_keywords" content="Jerusalem"><!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1797528920521807');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1797528920521807&ev=PageView&noscript=1"
	/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->	<script>
        if (/(android|bb\d+|meego)|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(navigator.userAgent)) {
            window.location.href = 'https://m.guardian.ng' + window.location.pathname;
        }

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45510343-1', 'auto', {'siteSpeedSampleRate' : 100});
  ga('send', 'pageview');

	</script>
			<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/guardianng/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
		</script>
        	</head><body class="post-template-default single single-post postid-516640 single-format-standard article-category-world section-page">
<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M9K22G"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-M9K22G');</script>
		<!-- End Google Tag Manager --><div style="position: absolute; top: -100px; left: 0"><a name="top">&nbsp;</a></div>
<header>
    <div id="topbar">
        <div class="content table">
            <div class="cell left">
										<a href="/"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo@2x.png 2x" width="141" height="18" alt="The Guardian"></a>
					            </div>
            <div class="cell" style="text-align:center">
	            <div class="logo">
		            <a href="http://guardian.ng/category/news/world/" class="main-logo"><img class="category-image" src="https://guardian.ng/wp-content/uploads/headlines/World_51_-4_072247.png" srcset="https://guardian.ng/wp-content/uploads/headlines/World_51_-4_072247.png 1x,https://guardian.ng/wp-content/uploads/headlines/World_102_-4_072247.png 2x" alt="World"></a>	            </div>
            </div>
			
			<div class="cell right">
				<div class="table">
					<a href="http://guardian.ng/newsletter"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover@2x.png 2x" width="20" height="15" alt="Email"></a>
					<a href="https://www.youtube.com/channel/UCjV6LnXFtXzWoYxnq-zIvXw" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover@2x.png 2x" width="22" height="15" alt="YouTube"></a>
					<a href="https://www.facebook.com/guardianng" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover@2x.png 2x" width="15" height="15" alt="Facebook"></a>
					<a href="https://www.instagram.com/guardiannigeria/" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover@2x.png 2x" width="15" height="15" alt="Instagram"></a>
					<a href="https://twitter.com/GuardianNigeria" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover@2x.png 2x" width="15" height="15" alt="Twitter"></a>
				</div>
			</div>
		</div>
	</div>
	<div id="site-menu" class="relative">
		<div class="content table">
			<div class="row" id="menu-row">
				<div class="cell nav-search">
					<div class="search-button">
                        <img src="https://guardian.ng/wp-content/themes/guardian2016/img/search_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/search_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/search_icon@2x.png 2x" class="search-click" width="30" height="30" alt="Search">                        <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon@2x.png 2x" class="close-button" width="30" height="30" alt="Search Close">					</div>
					<div id="search-section" class="quick-search">
						<form role="search" method="GET" id="searchform" class="searchform" action="/">
							<input type="text" name="s" class="search" placeholder="Search Guardian Newspaper">
							<button type="submit" class="search-submit">Go</button>
						</form>
						<div class="quick-tags">
                            						</div>
					</div>
				</div>
				<div class="cell site-menu-holder gdn-menu">
                    <ul class="menu"><li class="hover-color"  data-color="#00adee" style="width: 6%;"><a href="/">Home</a></li>            <li class="dropdown-hover-button hover-color" data-menu="menu-280267" data-category="46751" data-color="#00adee" style="width: 6%;">
                <a href="http://guardian.ng/category/news/nigeria/">Nigeria</a>
                <div class="dropdown-menu" id="menu-280267">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="http://guardian.ng/category/news/nigeria/metro/">Metro</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10167" data-category="5" data-color="#072247" style="width: 6%; color: #072247;">
                <a href="http://guardian.ng/category/news/world/">World</a>
                <div class="dropdown-menu" id="menu-10167">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="http://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="http://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="http://guardian.ng/category/news/world/us/">US</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li><li class="hover-color"  data-category="29" data-color="#166659" style="width: 6%;"><a href="http://guardian.ng/category/politics/">Politics</a></li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10183" data-category="23" data-color="#2F6D0F" style="width: 6%;">
                <a href="http://guardian.ng/category/sport/">Sport</a>
                <div class="dropdown-menu" id="menu-10183">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/sport/football/">Football</a></li><li><a href="http://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="http://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="http://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="http://guardian.ng/category/sport/other/">Other Sports</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10169" data-category="17" data-color="#A3181C" style="width: 6%;">
                <a href="http://guardian.ng/category/opinion/">Opinion</a>
                <div class="dropdown-menu" id="menu-10169">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="http://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="http://guardian.ng/category/opinion/cartoons/">Cartoons</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-91479" data-category="8" data-color="#3D084E" style="width: 6%;">
                <a href="http://guardian.ng/category/business-services/">Business</a>
                <div class="dropdown-menu" id="menu-91479">
                    <div class="table">
                        <div class="row row-2">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/appointments/">Appointments</a></li><li><a href="http://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="http://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="http://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="http://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="http://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="http://guardian.ng/category/business-services/communication/">Communications</a></li></ul></div><div class="cell"><ul><li><a href="http://guardian.ng/category/energy/">Energy</a></li><li><a href="http://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="http://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="http://guardian.ng/category/business-services/money/">Money</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-11173" data-category="92" data-color="#A35206" style="width: 6%;">
                <a href="http://guardian.ng/category/technology/">Technology</a>
                <div class="dropdown-menu" id="menu-11173">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="http://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="http://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="http://guardian.ng/category/technology/c55-technology/">Technology</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-341373" data-category="52941" data-color="#00adee" style="width: 6%;">
                <a href="http://guardian.ng/category/life/">Guardian Life</a>
                <div class="dropdown-menu" id="menu-341373">
                    <div class="table">
                        <div class="row row-2">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="http://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="http://guardian.ng/category/life/events/">Events</a></li><li><a href="http://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li><li><a href="http://guardian.ng/category/life/style/">Style</a></li><li><a href="http://guardian.ng/category/life/film/">Film</a></li><li><a href="http://guardian.ng/category/life/food/">Food</a></li><li><a href="http://guardian.ng/category/life/life-features/">Features</a></li></ul></div><div class="cell"><ul><li><a href="http://guardian.ng/category/life/music/">Music</a></li><li><a href="http://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="http://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="http://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="http://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="http://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li><li class="hover-color"><a href="https://tv.guardian.ng/">Guardian TV</a></li></ul>				</div>
                					<div id="more-sections" class="cell dropdown-hover-button" data-menu="sections-menu">
						<div class="menu-button">
                            <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon@2x.png 2x" class="menu-click" width="30" height="30" alt="Menu">                            <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon@2x.png 2x" class="close-button" width="30" height="30" alt="Search Close">						</div>
						<div id="sections-menu" class="dropdown-menu" data-width-as="menu-row">
                            <div class="table table-full-width"><div class="row row-7"><div class="cell cell-1"><ul><li class="list-header"><a href="/">Home</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/news/nigeria/ class='list-header'>Nigeria</a></li><li><a href="http://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="http://guardian.ng/category/news/nigeria/metro/">Metro</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/news/world/ class='list-header'>World</a></li><li><a href="http://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="http://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="http://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="http://guardian.ng/category/news/world/us/">US</a></li></ul><ul><li class="list-header"><a href="http://guardian.ng/category/politics/">Politics</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/sport/ class='list-header'>Sport</a></li><li><a href="http://guardian.ng/category/sport/football/">Football</a></li><li><a href="http://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="http://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="http://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="http://guardian.ng/category/sport/other/">Other Sports</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/opinion/ class='list-header'>Opinion</a></li><li><a href="http://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="http://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="http://guardian.ng/category/opinion/cartoons/">Cartoons</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/business-services/ class='list-header'>Business</a></li><li><a href="http://guardian.ng/category/appointments/">Appointments</a></li><li><a href="http://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="http://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="http://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="http://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="http://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="http://guardian.ng/category/business-services/communication/">Communications</a></li><li><a href="http://guardian.ng/category/energy/">Energy</a></li><li><a href="http://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="http://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="http://guardian.ng/category/business-services/money/">Money</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/technology/ class='list-header'>Technology</a></li><li><a href="http://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="http://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="http://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="http://guardian.ng/category/technology/c55-technology/">Technology</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/guardian-woman/ class='list-header'>Guardian Woman</a></li><li><a href="http://guardian.ng/category/guardian-woman/entrepreneurship/">Entrepreneurship</a></li><li><a href="http://guardian.ng/category/guardian-woman/gw-fiction/">GW Fiction</a></li><li><a href="http://guardian.ng/category/guardian-woman/personality/">Personality</a></li><li><a href="http://guardian.ng/category/guardian-woman/issues/">Issues</a></li><li><a href="http://guardian.ng/category/guardian-woman/wimbiz/">WIMBIZ</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/life/ class='list-header'>Guardian Life</a></li><li><a href="http://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="http://guardian.ng/category/life/events/">Events</a></li><li><a href="http://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li><li><a href="http://guardian.ng/category/life/style/">Style</a></li><li><a href="http://guardian.ng/category/life/film/">Film</a></li><li><a href="http://guardian.ng/category/life/food/">Food</a></li><li><a href="http://guardian.ng/category/life/life-features/">Features</a></li><li><a href="http://guardian.ng/category/life/music/">Music</a></li><li><a href="http://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="http://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="http://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="http://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="http://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/art/ class='list-header'>Arts</a></li><li><a href="http://guardian.ng/category/art/c74-arts/">Arts</a></li><li><a href="http://guardian.ng/category/art/art-house/">Art House</a></li><li><a href="http://guardian.ng/category/art/arts-folk/">Artfolk</a></li><li><a href="http://guardian.ng/category/art/revue/">Revue</a></li><li><a href="http://guardian.ng/category/art/literature/">Literature</a></li><li><a href="http://guardian.ng/category/art/theatre/">Theatre</a></li><li><a href="http://guardian.ng/category/art/visual-arts/">Visual Arts</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/features/ class='list-header'>Features</a></li><li><a href="http://guardian.ng/category/features/agro-care/">BusinessAgro</a></li><li><a href="http://guardian.ng/category/features/education/">Education</a></li><li><a href="http://guardian.ng/category/features/executive-motoring/">Executive Motoring</a></li><li><a href="http://guardian.ng/category/features/executive-briefs/">Executive Briefs</a></li><li><a href="http://guardian.ng/category/features/focus/">Focus</a></li><li><a href="http://guardian.ng/category/features/friday-worship/">Friday Worship</a></li><li><a href="http://guardian.ng/category/features/health/">Health</a></li><li><a href="http://guardian.ng/category/features/law/">Law</a></li><li><a href="http://guardian.ng/category/features/media/">Media</a></li><li><a href="http://guardian.ng/category/features/science/">Science</a></li><li><a href="http://guardian.ng/category/features/youthspeak/">Youth Speak</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/property/ class='list-header'>Property</a></li><li><a href="http://guardian.ng/category/property/environment/">Environment</a></li><li><a href="http://guardian.ng/category/property/mortgage-finance/">Mortgage Finance</a></li><li><a href="http://guardian.ng/category/property/real-estate/">Real Estate</a></li><li><a href="http://guardian.ng/category/property/urban-development/">Urban Development</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/saturday-magazine/ class='list-header'>Saturday Magazine</a></li><li><a href="http://guardian.ng/category/saturday-magazine/youth-magazine/">Youth Magazine</a></li><li><a href="http://guardian.ng/category/saturday-magazine/just-human/">Just Human</a></li><li><a href="http://guardian.ng/category/saturday-magazine/life-a-style/">Life &amp; Style</a></li><li><a href="http://guardian.ng/category/saturday-magazine/love-a-life/">Love &amp; Life</a></li><li><a href="http://guardian.ng/category/saturday-magazine/transition/">Transition</a></li><li><a href="http://guardian.ng/category/saturday-magazine/travel-a-tourism/">Travel &amp; Tourism</a></li><li><a href="http://guardian.ng/category/saturday-magazine/celebrity/">Celebrity</a></li><li><a href="http://guardian.ng/category/saturday-magazine/brand-intelligence/">Brand Intelligence</a></li><li><a href="http://guardian.ng/category/saturday-magazine/gardening/">Gardening</a></li><li><a href="http://guardian.ng/category/saturday-magazine/weekend-beats/">Weekend Beats</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/sunday-magazine/ class='list-header'>Sunday Magazine</a></li><li><a href="http://guardian.ng/category/sunday-magazine/ibru-ecumenical-centre/">Ibru Ecumenical Centre</a></li><li><a href="http://guardian.ng/category/sunday-magazine/campus/">Campus</a></li><li><a href="http://guardian.ng/category/sunday-magazine/cityfile/">CityFile</a></li><li><a href="http://guardian.ng/category/sunday-magazine/newsfeature/">News Feature</a></li><li><a href="http://guardian.ng/category/sunday-magazine/living-healthy-diet/">Living Healthy Diet</a></li><li><a href="http://guardian.ng/category/sunday-magazine/living-wellbeing/">Living Wellbeing</a></li><li><a href="http://guardian.ng/category/sunday-magazine/newspeople-a-goodpeople/">Newspeople</a></li></ul></div></div></div>						</div>
					</div>
                			</div>
		</div>
	</div>
</header>
	<div id="adspace-top" class="no-mobile">
        <div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-1' class='dfp-ad ad-container' style='margin: 15px auto; height:auto; min-height:90px; width: 970px;'>
				    				    			    </div>
		    </div>
	    </div>	</div>
    <div class="content page-content  single-article-section">
		<div class="single-post-header flex-container">
		<div class="category-header single-article-category flex-item"><a href="http://guardian.ng/category/news/world/asia/">Asia</a> &nbsp;</div>
		<h1 class="after-category single-article-title flex-item">Jerusalemites show a leg for worldwide &#8216;No Pants&#8217; ride</h1>
	</div>
	<main class="page-main">
	<div class="single-main flex-container">
		<div class="single-article-aside">
			<div class="meta">
				<div class="single-article-author">
												By <strong>AFP</strong>
											</div>
				<div class="manual-age single-article-datetime">
					07 January 2018 &nbsp; | &nbsp;
					9:20 pm				</div>
			</div>
			<div class="social-share clearfix">
				    <a class="facebook" href="https://www.facebook.com/dialog/share?app_id=1056657517707298&amp;display=popup&amp;href=http%3A%2F%2Fguardian.ng%2Fnews%2Fjerusalemites-show-a-leg-for-worldwide-no-pants-ride%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Facebook</span></a>
    <a class="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fguardian.ng%2Fnews%2Fjerusalemites-show-a-leg-for-worldwide-no-pants-ride%2F&amp;text=Jerusalemites+show+a+leg+for+worldwide+%26%238216%3BNo+Pants%26%238217%3B+ride" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Twitter</span></a>
    <a class="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fguardian.ng%2Fnews%2Fjerusalemites-show-a-leg-for-worldwide-no-pants-ride%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on Google+</span></a>
    <a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fguardian.ng%2Fnews%2Fjerusalemites-show-a-leg-for-worldwide-no-pants-ride%2F&amp;title=Jerusalemites+show+a+leg+for+worldwide+%26%238216%3BNo+Pants%26%238217%3B+ride&amp;summary=Tram+passengers+in+Jerusalem+stripped+down+to+their+underwear+Sunday+for+the+worldwide+annual+%26%238220%3BNo+Pants+Subway+Ride%26%238221%3B%2C+drawing+embarrassed+smiles+and+dumbfounded+stares+from+fellow+travellers.+In+bracing+10+degree+Celsius+%2850+Fahrenheit%29+weather%2C+around+20+young+men+and+women+met+up+at+an+open-air+tram+stop+on+the+city%26%238217%3Bs+central+Jaffa+Street+and+%5B%26hellip%3B%5D" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on LinkedIn</span></a>
    <a class="mail" href="mailto:?body=http%3A%2F%2Fguardian.ng%2Fnews%2Fjerusalemites-show-a-leg-for-worldwide-no-pants-ride%2F&amp;subject=Jerusalemites show a leg for worldwide &#8216;No Pants&#8217; ride"><span>Share via Email</span></a>
    			</div>
			<section class="category  design-article"data-base-category="5" >
	<h2 style="border-bottom-color: #00adee"><span>Related</span></h2>	<div class="category-table">
	<div class="row row-3"><div class="cell">
	<a href="http://guardian.ng/news/governments-burden-is-to-defend-territorial-integrity-rights-osinbajo/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-1.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Government&#039;s burden is to defend territorial integrity, rights — Osinbajo</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
<div class="cell">
	<a href="http://guardian.ng/news/aare-ona-kakanfo-final-rites-begin-for-gani-adams-installation/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/10/OPC-gani-adams.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Aare Ona Kakanfo: Final rites begin for Gani Adams’ installation</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
<div class="cell">
	<a href="http://guardian.ng/news/cross-river-gunmen-release-abducted-doctor/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1-320x180.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1-600x337.jpg 600w,https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1-320x180.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1-600x337.jpg 600w,https://guardian.ng/wp-content/uploads/2016/04/Gunmen-1.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Cross River: Gunmen release abducted doctor</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div></div>
	</section>
		</div>
		<div class="single-article-content">
			<article data-post-type="post" data-post-id="516640">
				<p><div id="attachment_516648"class="wp-caption alignnone" ><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB.jpg 1280w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-600x338.jpg 600w" alt width="1280" height="720" class="size-full wp-image-516648 lazyload" sizes="(max-width: 1280px) 100vw, 1280px"><noscript><img src="https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB.jpg" alt="" width="1280" height="720" class="size-full wp-image-516648 lazyload" srcset="https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB.jpg 1280w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2018/01/BBI0LTB-600x338.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><p class="wp-caption-text">Unorthodox passenger: a man takes part in the annual international &#8220;No Pants Subway Ride&#8221; on the Jerusalem tram on January 7, 2018&lt;br /&gt;AFP</p></div>Tram passengers in Jerusalem stripped down to their underwear Sunday for the worldwide annual &#8220;No Pants Subway Ride&#8221;, drawing embarrassed smiles and dumbfounded stares from fellow travellers.</p>
<p>In bracing 10 degree Celsius (50 Fahrenheit) weather, around 20 young men and women met up at an open-air tram stop on the city&#8217;s central Jaffa Street and boarded carriages for the 20-minute ride to Mount Herzl.</p>
<p>&#8220;The goal of this event is simply to have fun, to do something strange for the people, so when they board the tram suddenly something strange happens with people taking off their pants,&#8221; one man who declined to give his name told AFP.</p>
<div class="ad-align-none"><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-2' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div></div>
<p>Another, also speaking on condition of anonymity, said friends had voiced concerns that the show of flesh could bring trouble in a &#8220;powder keg&#8221; of a city where Orthodox Jewish and Muslim sensibilities are acute.</p>
<p>&#8220;But every year this proves to be wrong,&#8221; he said. &#8220;Every year we meet again people who are smiling where they weren&#8217;t supposed to smile.&#8221;</p>
<p>The offbeat flash mob stunt originated in New York in 2002 and has since spread around the world.</p>
<p>It was the third year running that it has happened in generally conservative Jerusalem.</p>
<p>The idea is that participants behave exactly like normal commuters &#8212; just without skirts or trousers.<br />
<div class="ad-align-none"><div class="box ad2">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-3' class='dfp-ad ad-container' style='margin: 15px auto; height:1px; width: 1px;'>
				    				    			    </div>
		    </div>
	    </div></div></p>
			</article>
			<div class="newsletter_single_desktop">
							</div>
			<br class="clear">
			<div class="tagline-bottom">In this article:<br> <span class="tags"><a href="http://guardian.ng/tag/jerusalem/">Jerusalem</a></span></div>			<div class="social-share" style="float:right">
				    <a class="facebook" href="https://www.facebook.com/dialog/share?app_id=1056657517707298&amp;display=popup&amp;href=http%3A%2F%2Fguardian.ng%2Fnews%2Fjerusalemites-show-a-leg-for-worldwide-no-pants-ride%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Facebook</span></a>
    <a class="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fguardian.ng%2Fnews%2Fjerusalemites-show-a-leg-for-worldwide-no-pants-ride%2F&amp;text=Jerusalemites+show+a+leg+for+worldwide+%26%238216%3BNo+Pants%26%238217%3B+ride" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Twitter</span></a>
    <a class="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fguardian.ng%2Fnews%2Fjerusalemites-show-a-leg-for-worldwide-no-pants-ride%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on Google+</span></a>
    <a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fguardian.ng%2Fnews%2Fjerusalemites-show-a-leg-for-worldwide-no-pants-ride%2F&amp;title=Jerusalemites+show+a+leg+for+worldwide+%26%238216%3BNo+Pants%26%238217%3B+ride&amp;summary=Tram+passengers+in+Jerusalem+stripped+down+to+their+underwear+Sunday+for+the+worldwide+annual+%26%238220%3BNo+Pants+Subway+Ride%26%238221%3B%2C+drawing+embarrassed+smiles+and+dumbfounded+stares+from+fellow+travellers.+In+bracing+10+degree+Celsius+%2850+Fahrenheit%29+weather%2C+around+20+young+men+and+women+met+up+at+an+open-air+tram+stop+on+the+city%26%238217%3Bs+central+Jaffa+Street+and+%5B%26hellip%3B%5D" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on LinkedIn</span></a>
    <a class="mail" href="mailto:?body=http%3A%2F%2Fguardian.ng%2Fnews%2Fjerusalemites-show-a-leg-for-worldwide-no-pants-ride%2F&amp;subject=Jerusalemites show a leg for worldwide &#8216;No Pants&#8217; ride"><span>Share via Email</span></a>
    			</div>
			<br class="clear">
							<a href="#comment-section" class="comment-bar">
					<span>
						No Comments yet					</span>
				</a>
			
			<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
			

			<div id="comment-section">
				<div id="comment-template" style="margin: 10px 0 0">
					<h3 class="comment-count" style="display: none;"></h3>
					<div class="comment" style="display: none; margin-bottom: 10px;">
						<div class="comment-avatar" style="float: left;"><img class="author-image" data-role="author-image" src="" style="margin-right: 10px;"></div>
						<div class="comment-body" style="overflow: hidden;">
							<div class="comment-header">
								<span style="color: rgb(0, 0, 238); font-weight: 700;" class="author" data-role="author"></span> - <span style="color: #656c7a;" data-role="time"></span>
							</div>
							<div data-role="comment-content"></div>
						</div>
					</div>
					<p class="notification-message" style="display: none; padding: 10px; background-color: #f7ffba;">
						To enable commenting and other interactive features, please switch to the more advanced <span class="OM-mode"></span>.
					</p>
				</div>
				
<div id="disqus_thread">
    </div>

			</div>
		</div>
	</div>
</main><aside>
	<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div class="box">			<div class="textwidget"><section class="category category-latest">
<h2 style="border-bottom-color: #5D9A3D">
The Legend of TuBaba<br />
</h2>
<p><a href="https://goo.gl/bDhhKW"></p>
<p><img src="https://guardian.ng/wp-content/uploads/2018/01/L1-ok-428x598-1.jpg" width="300px"/></p>
<p></a></p>
</section>
</div>
		</div><div class="box"><section class="category  design-article"data-base-category="5" >
	<h2 style="border-bottom-color: #00adee"><span><a href="/latest/" style="position:relative"><span class="view-more-link">More &nbsp; <img src="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow@2x.png 2x" width="5" height="8"></span>Latest</a></span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/jerusalemites-show-a-leg-for-worldwide-no-pants-ride/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Jerusalemites show a leg for worldwide &#039;No Pants&#039; ride</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;World</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/governments-burden-is-to-defend-territorial-integrity-rights-osinbajo/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Government&#039;s burden is to defend territorial integrity, rights — Osinbajo</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/life/food/how-to-make-nkwobi-for-first-timers/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">How To Make Nkwobi (For First Timers)</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;Food</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/aare-ona-kakanfo-final-rites-begin-for-gani-adams-installation/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Aare Ona Kakanfo: Final rites begin for Gani Adams’ installation</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/cross-river-gunmen-release-abducted-doctor/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Cross River: Gunmen release abducted doctor</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div></div>
	</section>
</div><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-4' class='dfp-ad ad-container' style='margin: 15px auto; height:600px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div><div class="box"><section class="category  design-numbered-list"data-base-category="5" >
	<h2 style="border-bottom-color: #D0021B"><span>Top stories of the week</span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">1</div>
		<div class="cell">
			<a href="http://guardian.ng/news/mbaka-pdp-others-knock-buhari-on-economy-graft/">
				<div class="headline">
                    					<span class="title">Mbaka, PDP, others knock Buhari on economy, graft</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">2</div>
		<div class="cell">
			<a href="http://guardian.ng/news/five-soldiers-killed-30-missing-in-yobe-boko-haram-attack/">
				<div class="headline">
                    					<span class="title">Five soldiers killed, 30 missing’ in Yobe Boko Haram attack</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">3</div>
		<div class="cell">
			<a href="http://guardian.ng/sport/asisat-oshoala-aims-for-womens-player-of-the-year-hat-trick/">
				<div class="headline">
                    					<span class="title">Asisat Oshoala aims for Women&#039;s Player of the Year hat-trick</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">4</div>
		<div class="cell">
			<a href="http://guardian.ng/news/abubakar-shekau-appears-in-video-amid-surge-in-boko-haram-attacks/">
				<div class="headline">
                    					<span class="title">Abubakar Shekau appears in video amid surge in Boko Haram attacks</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">5</div>
		<div class="cell">
			<a href="http://guardian.ng/news/i-drink-blood-of-people-i-kill-kidnap-kingpin-says/">
				<div class="headline">
                    					<span class="title">I drink blood of people I kill, kidnap kingpin says</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">6</div>
		<div class="cell">
			<a href="http://guardian.ng/news/petrol-may-sell-above-n175-as-kachikwu-backs-marketers/">
				<div class="headline">
                    					<span class="title">Petrol may sell above N175 as Kachikwu backs marketers</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">7</div>
		<div class="cell">
			<a href="http://guardian.ng/news/blame-passing-president-buharis-new-year-gift-to-nigerians-says-soyinka/">
				<div class="headline">
                    					<span class="title">Blame passing, Buhari’s New Year gift to Nigerians, says Soyinka</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">8</div>
		<div class="cell">
			<a href="http://guardian.ng/news/security-beefed-up-around-yusuf-buharis-hospital/">
				<div class="headline">
                    					<span class="title">Security beefed up around Yusuf Buhari’s hospital</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">9</div>
		<div class="cell">
			<a href="http://guardian.ng/news/herdsmen-kill-50-in-benue-communities/">
				<div class="headline">
                    					<span class="title">Herdsmen kill 50 in  Benue communities</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">10</div>
		<div class="cell">
			<a href="http://guardian.ng/sport/salah-wins-african-player-of-the-year-award/">
				<div class="headline">
                    					<span class="title">Salah wins African Player of the Year award</span>
				</div>
			</a>
		</div>
	</div>
</div></div></div>
	</section>
</div>        <section>
        <h2 style="border-bottom-color: #A35391">
            Stock Monitor

        </h2>
		<div class="stock-container">
            <form method="GET" action="#">
            <ul class="tabs clearfix">
                <li class="tab-link current tab-featured" data-tab="tab-1"><img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/graph_tab@2x.png" width="9" height="9"></li>
                <li class="tab-link" data-tab="tab-2"><img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7"></li>
                <li class="tab-link" data-tab="tab-3"><img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7"></li>
                <li class="tab-link tab-search-select" data-tab="tab-4">
                    <input type="text" placeholder="Find your share" class="shareq">
                </li>
			</ul>
            </form>
			<div id="tab-1" class="tab-content current">
				<table>                <tr class="single-neutral">
                    <td class="name">TRANSCORP                        <small>TRANSNATIONAL CORPORATION OF NIGERIA PLC</small>
                    </td>
                    <td class="indicator">
                        &nbsp;                    </td>
                    <td class="perc">
                        &mdash;                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N1.70                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-gainer">
                    <td class="name">ZENITHBANK                        <small>ZENITH INTERNATIONAL BANK PLC</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        +0.58%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N27.90                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-gainer">
                    <td class="name">SKYEBANK                        <small>SKYE BANK PLC</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        +0.04%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N0.61                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-neutral">
                    <td class="name">FCMB                        <small>FCMB GROUP PLC.</small>
                    </td>
                    <td class="indicator">
                        &nbsp;                    </td>
                    <td class="perc">
                        &mdash;                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N1.90                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-neutral">
                    <td class="name">ACCESS                        <small>ACCESS BANK PLC.</small>
                    </td>
                    <td class="indicator">
                        &nbsp;                    </td>
                    <td class="perc">
                        &mdash;                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N10.70                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
            				</table>
			</div>
			<div id="tab-2" class="tab-content">
				<table class="gainers">                <tr class="single-gainer">
                    <td class="name">NB                        <small>NIGERIAN BREW. PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        +2.10%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N138.10                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-gainer">
                    <td class="name">UNILEVER                        <small>UNILEVER NIGERIA PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        +1.99%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N41.85                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-gainer">
                    <td class="name">FO                        <small>FORTE OIL PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        +1.90%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N46.00                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-gainer">
                    <td class="name">GUINNESS                        <small>GUINNESS NIG PLC</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        +1.60%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N95.60                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-gainer">
                    <td class="name">FLOURMILL                        <small>FLOUR MILLS NIG. PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        +1.43%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N31.88                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
            				</table>
			</div>
            <div id="tab-3" class="tab-content">
                <table class="losers">                <tr class="single-loser">
                    <td class="name">NASCON                        <small>NASCON ALLIED INDUSTRIES PLC</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -0.61%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N20.18                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-loser">
                    <td class="name">PZ                        <small>P Z CUSSONS NIGERIA PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -0.40%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N20.00                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-loser">
                    <td class="name">UBA                        <small>UNITED BANK FOR AFRICA PLC</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -0.24%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N11.00                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-loser">
                    <td class="name">FBNH                        <small>FBN HOLDINGS PLC</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -0.23%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N9.28                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-loser">
                    <td class="name">DANGSUGAR                        <small>DANGOTE SUGAR REFINERY PLC</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -0.10%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N21.85                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            </table>
            </div>
            <div id="tab-4" class="tab-content tab-search">
                <table class="search-results">
                    <tr class="no-entry"><td colspan="4"></td></tr>            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
            <tr class="no-entry"><td colspan="4"></td></tr>            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
            <tr class="no-entry"><td colspan="4"></td></tr>            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
            <tr class="no-entry"><td colspan="4"></td></tr>            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
            <tr class="no-entry"><td colspan="4"></td></tr>            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            </table>
            </div>
		</div>
        </section>
        <span class="break-widget"></span>		<div class="exchange">
			<div class="heading">
                <img src="https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/img/zenith_bank_logo@2x.png" width="22" height="22" style="float: right; margin-left: 10px">
                <img src="https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/img/guardian@2x.png" width="13" height="20" style="float: right">
				<h2>Exchange Monitor</h2>			</div>
			<table>
				<tr>
					<th>Currency</th>
					<th>Interbank Rate</th>
					<th>Parallel Rate</th>
				</tr>
				                        <tr>
                            <td class="currency_row"
                                style="background-image: url('https://guardian.ng/wp-content/uploads/2016/12/US@2x.png')">
                                USD                            </td>
                            <td class="">
                                306                            </td>
                            <td class="">
                                363                            </td>
                        </tr>
                                                <tr>
                            <td class="currency_row"
                                style="background-image: url('https://guardian.ng/wp-content/uploads/2016/12/GB@3x.png')">
                                GBP                            </td>
                            <td class="">
                                415                            </td>
                            <td class="">
                                485                            </td>
                        </tr>
                                                <tr>
                            <td class="currency_row"
                                style="background-image: url('https://guardian.ng/wp-content/uploads/2016/12/EU@3x.png')">
                                EUR                            </td>
                            <td class="currency_up">
                                <img src="https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/img/currencyup@2x.png" width="15" height="15" alt="">369                            </td>
                            <td class="currency_up">
                                <img src="https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/img/currencyup@2x.png" width="15" height="15" alt="">430                            </td>
                        </tr>
                        			</table>
			<div class="updated-time">
								Last Modified: January 5, 2018 at 8:28 am			</div>
		</div> <div class="box">			<div class="textwidget"><section class="category category-latest">



<img src="https://cdn.gdn.ng/wp-content/uploads/2016/11/Guardian-MMS-SMS2.png" width="300px"/>

</a>

</section></div>
		</div><div class="box"><section id="newsletter" class="newsletter-widget no-clearfix newsletter-mobile">
    <div class="content">
        <div class="top">
            <div class="img">
                <img src="https://guardian.ng/wp-content/themes/guardian2016/img/newsletter_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/newsletter_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/newsletter_icon@2x.png 2x" width="56" height="42">                <!--                <img src="https://guardian.ng/wp-content/themes/guardian2016/img/newsletter_icon@2x.png">-->
            </div>
            <div class="form_desc">
                <p>Get the latest news and analysis of issues from Nigeria, Africa and around the world, direct into your inbox, daily</p>
            </div>
        </div>
        <form class="newsletter-form no-clearfix" method="POST" action="/newsletter">
            <input type="hidden" id="nonce" name="nonce" value="99e8632b33" /><input type="hidden" name="_wp_http_referer" value="/news/jerusalemites-show-a-leg-for-worldwide-no-pants-ride/" />            <input type="email" class="" placeholder="ENTER EMAIL ADDRESS" name="email" value=""><button type="submit">Subscribe Now</button>
        </form>
    </div>
    </section>
</div><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-5' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div><div class="box"><section class="category  design-article"data-base-category="5" >
	<h2 style="border-bottom-color: #00adee"><span>Trending</span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/why-we-attacked-benue-communities-herdsmen/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Why we attacked Benue communities - Herdsmen</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 2 days ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/abubakar-shekau-appears-in-video-amid-surge-in-boko-haram-attacks/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Abubakar Shekau appears in video amid surge in Boko Haram attacks</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 2 Jan</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/i-drink-blood-of-people-i-kill-kidnap-kingpin-says/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">I drink blood of people I kill, kidnap kingpin says</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 3 Jan</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/troops-wound-boko-haram-factional-leader-kill-scores-of-insurgents-in-borno/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Troops wound Boko Haram factional leader</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 2 days ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="http://guardian.ng/news/electoral-officer-slumps-as-kachikwu-delivers-ward-to-apc-in-delta-election/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Electoral officer slumps as Kachikwu delivers ward to APC in Delta election</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 2 days ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div></div>
	</section>
</div><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-6' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-7' class='dfp-ad ad-container' style='margin: 15px auto; height:600px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div>	</div>
	</aside></div>
<br class="clear">

<footer>
	<div class="content right">
		<a href="#top" class="full-height toplink">Top
			<img src="https://guardian.ng/wp-content/themes/guardian2016/img/top.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/top.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/top@2x.png 2x" width="9" height="8" alt="">		</a>
	</div>
	<div class="footer-line">

	</div>

	<div class="table content site-structure"><div class="row row-6"><div class="cell cell-1"><ul><li class="list-header"><a href="/">Home</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/news/nigeria/ class='list-header'>Nigeria</a></li><li><a href="http://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="http://guardian.ng/category/news/nigeria/metro/">Metro</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/news/world/ class='list-header'>World</a></li><li><a href="http://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="http://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="http://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="http://guardian.ng/category/news/world/us/">US</a></li></ul><ul><li class="list-header"><a href="http://guardian.ng/category/politics/">Politics</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/sport/ class='list-header'>Sport</a></li><li><a href="http://guardian.ng/category/sport/football/">Football</a></li><li><a href="http://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="http://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="http://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="http://guardian.ng/category/sport/other/">Other Sports</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/opinion/ class='list-header'>Opinion</a></li><li><a href="http://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="http://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="http://guardian.ng/category/opinion/cartoons/">Cartoons</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/business-services/ class='list-header'>Business</a></li><li><a href="http://guardian.ng/category/appointments/">Appointments</a></li><li><a href="http://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="http://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="http://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="http://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="http://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="http://guardian.ng/category/business-services/communication/">Communications</a></li><li><a href="http://guardian.ng/category/energy/">Energy</a></li><li><a href="http://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="http://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="http://guardian.ng/category/business-services/money/">Money</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/technology/ class='list-header'>Technology</a></li><li><a href="http://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="http://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="http://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="http://guardian.ng/category/technology/c55-technology/">Technology</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/life/ class='list-header'>Guardian Life</a></li><li><a href="http://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="http://guardian.ng/category/life/events/">Events</a></li><li><a href="http://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li><li><a href="http://guardian.ng/category/life/style/">Style</a></li><li><a href="http://guardian.ng/category/life/film/">Film</a></li><li><a href="http://guardian.ng/category/life/food/">Food</a></li><li><a href="http://guardian.ng/category/life/life-features/">Features</a></li><li><a href="http://guardian.ng/category/life/music/">Music</a></li><li><a href="http://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="http://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="http://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="http://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="http://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/art/ class='list-header'>Arts</a></li><li><a href="http://guardian.ng/category/art/c74-arts/">Arts</a></li><li><a href="http://guardian.ng/category/art/art-house/">Art House</a></li><li><a href="http://guardian.ng/category/art/arts-folk/">Artfolk</a></li><li><a href="http://guardian.ng/category/art/revue/">Revue</a></li><li><a href="http://guardian.ng/category/art/literature/">Literature</a></li><li><a href="http://guardian.ng/category/art/theatre/">Theatre</a></li><li><a href="http://guardian.ng/category/art/visual-arts/">Visual Arts</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/features/ class='list-header'>Features</a></li><li><a href="http://guardian.ng/category/features/agro-care/">BusinessAgro</a></li><li><a href="http://guardian.ng/category/features/education/">Education</a></li><li><a href="http://guardian.ng/category/features/executive-motoring/">Executive Motoring</a></li><li><a href="http://guardian.ng/category/features/executive-briefs/">Executive Briefs</a></li><li><a href="http://guardian.ng/category/features/focus/">Focus</a></li><li><a href="http://guardian.ng/category/features/friday-worship/">Friday Worship</a></li><li><a href="http://guardian.ng/category/features/health/">Health</a></li><li><a href="http://guardian.ng/category/features/law/">Law</a></li><li><a href="http://guardian.ng/category/features/media/">Media</a></li><li><a href="http://guardian.ng/category/features/science/">Science</a></li><li><a href="http://guardian.ng/category/features/youthspeak/">Youth Speak</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/property/ class='list-header'>Property</a></li><li><a href="http://guardian.ng/category/property/environment/">Environment</a></li><li><a href="http://guardian.ng/category/property/mortgage-finance/">Mortgage Finance</a></li><li><a href="http://guardian.ng/category/property/real-estate/">Real Estate</a></li><li><a href="http://guardian.ng/category/property/urban-development/">Urban Development</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/guardian-woman/ class='list-header'>Guardian Woman</a></li><li><a href="http://guardian.ng/category/guardian-woman/entrepreneurship/">Entrepreneurship</a></li><li><a href="http://guardian.ng/category/guardian-woman/gw-fiction/">GW Fiction</a></li><li><a href="http://guardian.ng/category/guardian-woman/personality/">Personality</a></li><li><a href="http://guardian.ng/category/guardian-woman/issues/">Issues</a></li><li><a href="http://guardian.ng/category/guardian-woman/wimbiz/">WIMBIZ</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=http://guardian.ng/category/saturday-magazine/ class='list-header'>Saturday Magazine</a></li><li><a href="http://guardian.ng/category/saturday-magazine/youth-magazine/">Youth Magazine</a></li><li><a href="http://guardian.ng/category/saturday-magazine/just-human/">Just Human</a></li><li><a href="http://guardian.ng/category/saturday-magazine/life-a-style/">Life &amp; Style</a></li><li><a href="http://guardian.ng/category/saturday-magazine/love-a-life/">Love &amp; Life</a></li><li><a href="http://guardian.ng/category/saturday-magazine/transition/">Transition</a></li><li><a href="http://guardian.ng/category/saturday-magazine/travel-a-tourism/">Travel &amp; Tourism</a></li><li><a href="http://guardian.ng/category/saturday-magazine/celebrity/">Celebrity</a></li><li><a href="http://guardian.ng/category/saturday-magazine/brand-intelligence/">Brand Intelligence</a></li><li><a href="http://guardian.ng/category/saturday-magazine/gardening/">Gardening</a></li><li><a href="http://guardian.ng/category/saturday-magazine/weekend-beats/">Weekend Beats</a></li></ul><ul><li class='list-header'><a href=http://guardian.ng/category/sunday-magazine/ class='list-header'>Sunday Magazine</a></li><li><a href="http://guardian.ng/category/sunday-magazine/ibru-ecumenical-centre/">Ibru Ecumenical Centre</a></li><li><a href="http://guardian.ng/category/sunday-magazine/campus/">Campus</a></li><li><a href="http://guardian.ng/category/sunday-magazine/cityfile/">CityFile</a></li><li><a href="http://guardian.ng/category/sunday-magazine/newsfeature/">News Feature</a></li><li><a href="http://guardian.ng/category/sunday-magazine/living-healthy-diet/">Living Healthy Diet</a></li><li><a href="http://guardian.ng/category/sunday-magazine/living-wellbeing/">Living Wellbeing</a></li><li><a href="http://guardian.ng/category/sunday-magazine/newspeople-a-goodpeople/">Newspeople</a></li></ul></div><div class="cell cell-1">				<ul>
					<li class="list-header"><a href="https://tv.guardian.ng/">Guardian TV</a></li>
                    <li><a href="http://tv.guardian.ng/category/news/">News</a></li><li><a href="http://tv.guardian.ng/category/news/national-news/">National</a></li><li><a href="http://tv.guardian.ng/category/news/african-news/">Africa</a></li><li><a href="http://tv.guardian.ng/category/news/world-news/">World</a></li><li><a href="http://tv.guardian.ng/category/news/business/">Business</a></li><li><a href="http://tv.guardian.ng/category/opinion/">Opinion</a></li><li><a href="http://tv.guardian.ng/category/opinion/talks/">Talks</a></li><li><a href="http://tv.guardian.ng/category/opinion/from-the-street/">From the Street</a></li><li><a href="http://tv.guardian.ng/category/fashion/">Fashion</a></li><li><a href="http://tv.guardian.ng/category/sport/">Sport</a></li><li><a href="http://tv.guardian.ng/category/entertainment/">Entertainment</a></li><li><a href="http://tv.guardian.ng/category/entertainment/entertainment-news/">Entertainment News</a></li><li><a href="http://tv.guardian.ng/category/entertainment/film/">Film</a></li><li><a href="http://tv.guardian.ng/category/entertainment/music/">Music</a></li><li><a href="http://tv.guardian.ng/category/entertainment/comedy/">Comedy</a></li><li><a href="http://tv.guardian.ng/category/science-tech/">Science &amp; Tech</a></li><li><a href="http://tv.guardian.ng/category/guardiantv-exclusive/">GTV Exclusive</a></li>				</ul>
                </div></div></div>
	<div class="social content">
		<ul class="menu">
			<li>
				<a href="https://www.facebook.com/guardianng" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer@2x.png 2x" width="25" height="25" alt="Facebook">				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/guardiannigeria/" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer@2x.png 2x" width="25" height="25" alt="Instagram">				</a>
			</li>
			<li>
				<a href="https://twitter.com/GuardianNigeria" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer@2x.png 2x" width="25" height="21" alt="Twitter">				</a>
			</li>
		</ul>
	</div>
		<div class="footer-bottom table content">
		<div class="cell">
			<ul class="footer-menu menu">
				<li><a href='http://guardian.ng/'>Home</a></li><li><a href='http://guardian.ng/about-us/'>About Us</a></li><li><a href='http://media.guardian.ng/'>Advertise With Us</a></li><li><a href='http://guardian.ng/terms-and-conditions-of-use/'>Terms</a></li>				<li>| &nbsp; &nbsp; Powered by <b><a href="http://www.ventramediagroup.com/" target="_blank"
													 style="color:black">Ventra</a></b></li>
			</ul>
		</div>
		<div class="cell right">
			Copyright &copy; 2018 <b>Guardian Newspapers</b>. All Rights Reserved.
		</div>
	</div>
</footer>
	<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
	</script>
        <script type='text/javascript'>
        googletag.cmd.push(function() {
            googletag.defineSlot('/79805449/GuardianNews_Billboard_Dynamic', [[970,90],[970,250]], 'ventra-dfp-1').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArtitcle_300x250_P1', [300,250], 'ventra-dfp-2').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InRead_Desktop', [1,1], 'ventra-dfp-3').addService(googletag.pubads());googletag.defineSlot('/79805449/GuardianNews_300x600', [300,600], 'ventra-dfp-4').addService(googletag.pubads());googletag.defineSlot('/79805449/GuardianNews_300x250_P1', [300,250], 'ventra-dfp-5').addService(googletag.pubads());googletag.defineSlot('/79805449/GuardianNews_300x250_P2', [300,250], 'ventra-dfp-6').addService(googletag.pubads());googletag.defineSlot('/79805449/GuardianNews_300x600_P2', [300,600], 'ventra-dfp-7').addService(googletag.pubads());            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            googletag.display('ventra-dfp-1');googletag.display('ventra-dfp-2');googletag.display('ventra-dfp-3');googletag.display('ventra-dfp-4');googletag.display('ventra-dfp-5');googletag.display('ventra-dfp-6');googletag.display('ventra-dfp-7');        });
    </script>
    <script type='text/javascript' src='https://guardian.ng/wp-includes/js/jquery/jquery.js?ver=1.63'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-gallery/js/gallery.min.js?ver=1.01'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-polls/ventra-polls.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-stock/js/stock_ticker.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/guardian.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.63'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/combined.js?ver=1.63'></script>
<script type='text/javascript' async="async" src='https://guardian.ng/wp-content/themes/guardian2016/js/serviceworker/serviceworker.js?ver=1.63'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_object = {"id":"516640","comment_count":"50"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/comments-operamini.js?ver=1.63'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/native-comment.js?ver=1.63'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-lazy-load/js/jquery.sonar.min.js?ver=0.7.1'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-lazy-load/js/lazy-load.js?ver=0.7.1'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"516640 http:\/\/editor.guardian.ng\/?p=516640","disqusShortname":"guardianngr","disqusTitle":"Jerusalemites show a leg for worldwide \u2018No Pants\u2019 ride","disqusUrl":"http:\/\/guardian.ng\/news\/jerusalemites-show-a-leg-for-worldwide-no-pants-ride\/","options":{"manualSync":"1"},"postId":"516640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guardianngr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
</body>
</html>
