<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta property="fb:pages" content="176502461635" />
    <meta charset="UTF-8" />
	<title>Fresh concerns over rising TB cases, deaths &mdash; Features &mdash; The Guardian Nigeria Newspaper &#8211; Nigeria and World News</title>
    <link rel='dns-prefetch' href='//api.ravepay.co' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Guardian Nigeria Newspaper - Nigeria and World News &raquo; Fresh concerns over rising TB cases, deaths Comments Feed" href="https://guardian.ng/features/fresh-concerns-over-rising-tb-cases-deaths/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guardian.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='changeofname-style-css'  href='https://guardian.ng/wp-content/plugins/change-of-name/public/css/change_of_name.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='exchange_rates_style-css'  href='https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/css/exchange_rate.css?ver=1.02' type='text/css' media='all' />
<link rel='stylesheet' id='ventra-wp-gallery-css-css'  href='https://guardian.ng/wp-content/plugins/ventra-gallery/css/gallery.css?ver=1.03' type='text/css' media='all' />
<link rel='stylesheet' id='stock_ticker_style-css'  href='https://guardian.ng/wp-content/plugins/ventra-stock/css/stock_ticker.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;ver=1.66' type='text/css' media='all' />
<link rel='stylesheet' id='g16-main-css-css'  href='https://guardian.ng/wp-content/themes/guardian2016/style.css?ver=1.66' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://guardian.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guardian.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardian.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Balancing act' href='https://guardian.ng/opinion/balancing-act-5/' />
<link rel='next' title='FG pensioners yet to receive 33.3% pension arrears ' href='https://guardian.ng/business-services/fg-pensioners-yet-to-receive-33-3-pension-arrears/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://guardian.ng/?p=733884' />
<link rel="alternate" type="application/json+oembed" href="https://guardian.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guardian.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F&#038;format=xml" />
<link rel="amphtml" href="https://guardian.ng/features/fresh-concerns-over-rising-tb-cases-deaths/amp">    <script src="//www.googletagservices.com/tag/js/gpt.js" async type="text/javascript"></script>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    	<link rel="canonical" href="https://guardian.ng/features/fresh-concerns-over-rising-tb-cases-deaths/" />

	<meta property="fb:app_id" content="1056657517707298">
    <meta property="og:url" content="https://guardian.ng/features/fresh-concerns-over-rising-tb-cases-deaths/">
    <meta property="og:type" content="article">
    <meta property="og:title" content="Fresh concerns over rising TB cases, deaths">
    <meta property="og:description" content="There are fresh concerns that every individual living in Nigeria will likely be infected with tuberculosis if swift and adequate responses are not taken.">
    <meta property="og:image" content="https://guardian.ng/wp-content/uploads/2017/08/normal_coughing_man_28129-640x360.jpg">    <meta name="description" content="There are fresh concerns that every individual living in Nigeria will likely be infected with tuberculosis if swift and adequate responses are not taken.">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@GuardianNigeria">
    <meta name="twitter:title" content="Fresh concerns over rising TB cases, deaths">
    <meta name="twitter:description" content="There are fresh concerns that every individual living in Nigeria will likely be infected with tuberculosis if swift and adequate responses are not taken.">
    <meta name="twitter:image" content="https://guardian.ng/wp-content/uploads/2017/08/normal_coughing_man_28129-640x360.jpg"><meta name="news_keywords" content="Deaths, Dr Wondimagegnehu Alemu, Tuberculosis, WHO"><!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1797528920521807');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1797528920521807&ev=PageView&noscript=1"
	/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->	<script>
        if (/(android|bb\d+|meego)|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(navigator.userAgent)) {
            window.location.href = 'https://m.guardian.ng' + window.location.pathname;
        }

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45510343-1', 'auto', {'siteSpeedSampleRate' : 100});
  ga('send', 'pageview');

	</script>
			<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/guardianng/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
		</script>
        <script>
    !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"4306aab6-6613-49be-bf56-cbe85e2ec46c","00269301-469f-48de-bc85-d0cdd07a4300",{});
    var _permutiveGetMetaData=function(){for(var t={},e=document.getElementsByTagName("meta"),r=0;r<e.length;r++)switch(e[r].getAttribute("name")){case"author":t.author=e[r].getAttribute("content");break;case"description":t.description=e[r].getAttribute("content");break;case"keywords":t.keywords=e[r].getAttribute("content")}return t},_permutiveGetOpenGraphData=function(){for(var t={article:{}},e=document.getElementsByTagName("meta"),r=0;r<e.length;r++)switch(e[r].getAttribute("property")){case"og:title":t.title=e[r].getAttribute("content");break;case"og:type":t.type=e[r].getAttribute("content");break;case"og:description":t.description=e[r].getAttribute("content");break;case"og:url":t.url=e[r].getAttribute("content");break;case"og:locale":t.locale=e[r].getAttribute("content");break;case"article:author":t.article.author=e[r].getAttribute("content");break;case"article:section":t.article.section=e[r].getAttribute("content");break;case"article:tag":var a=t.article.tags||[];a.push(e[r].getAttribute("content")),t.article.tags=a}return t};
    permutive.addon("web", { page: {
            meta: _permutiveGetMetaData(),
            og: _permutiveGetOpenGraphData()
        }});
</script>
<script async src="https://cdn.permutive.com/4306aab6-6613-49be-bf56-cbe85e2ec46c-async.js"></script>
<script>
    googletag.cmd.push(function() {
        if (googletag.pubads().getTargeting('permutive').length == 0) {
            var kvs = localStorage.getItem('_pdfps');
            googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []); }
    });
</script></head><body class="post-template-default single single-post postid-733884 single-format-standard article-category-features section-page">
<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M9K22G"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-M9K22G');</script>
		<!-- End Google Tag Manager --><div style="position: absolute; top: -100px; left: 0"><a name="top">&nbsp;</a></div>
<header>
    <div id="topbar">
        <div class="content table">
            <div class="cell left">
										<a href="/"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo@2x.png 2x" width="141" height="18" alt="The Guardian"></a>
					            </div>
            <div class="cell" style="text-align:center">
	            <div class="logo">
		            <a href="https://guardian.ng/category/features/" class="main-logo"><img class="category-image" src="https://guardian.ng/wp-content/uploads/headlines/Features_51_-4_166659.png" srcset="https://guardian.ng/wp-content/uploads/headlines/Features_51_-4_166659.png 1x,https://guardian.ng/wp-content/uploads/headlines/Features_102_-4_166659.png 2x" alt="Features"></a>	            </div>
            </div>
			
			<div class="cell right">
				<div class="table">
					<a href="https://guardian.ng/newsletter"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover@2x.png 2x" width="20" height="15" alt="Email"></a>
					<a href="https://www.youtube.com/channel/UCjV6LnXFtXzWoYxnq-zIvXw" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover@2x.png 2x" width="22" height="15" alt="YouTube"></a>
					<a href="https://www.facebook.com/guardianng" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover@2x.png 2x" width="15" height="15" alt="Facebook"></a>
					<a href="https://www.instagram.com/guardiannigeria/" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover@2x.png 2x" width="15" height="15" alt="Instagram"></a>
					<a href="https://twitter.com/GuardianNigeria" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover@2x.png 2x" width="15" height="15" alt="Twitter"></a>
					<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fguardian.ng" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/whatsapp_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/whatsapp_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/whatsapp_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/whatsapp_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/whatsapp_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/whatsapp_hover@2x.png 2x" width="15" height="15" alt="WhatsApp"></a>
				</div>
			</div>
		</div>
	</div>
	<div id="site-menu" class="relative">
		<div class="content table">
			<div class="row" id="menu-row">
				<div class="cell nav-search">
					<div class="search-button">
                        <img src="https://guardian.ng/wp-content/themes/guardian2016/img/search_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/search_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/search_icon@2x.png 2x" class="search-click" width="30" height="30" alt="Search">                        <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon@2x.png 2x" class="close-button" width="30" height="30" alt="Search Close">					</div>
					<div id="search-section" class="quick-search">
						<form role="search" method="GET" id="searchform" class="searchform" action="/">
							<input type="text" name="s" class="search" placeholder="Search Guardian Newspaper">
							<button type="submit" class="search-submit">Go</button>
						</form>
						<div class="quick-tags">
                            						</div>
					</div>
				</div>
				<div class="cell site-menu-holder gdn-menu">
                    <ul class="menu"><li class="hover-color"  data-color="#00adee" style="width: 6%;"><a href="/">Home</a></li>            <li class="dropdown-hover-button hover-color" data-menu="menu-280267" data-category="46751" data-color="#00adee" style="width: 6%;">
                <a href="https://guardian.ng/category/news/nigeria/">Nigeria</a>
                <div class="dropdown-menu" id="menu-280267">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="https://guardian.ng/category/news/nigeria/metro/">Metro</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10167" data-category="5" data-color="#072247" style="width: 6%;">
                <a href="https://guardian.ng/category/news/world/">World</a>
                <div class="dropdown-menu" id="menu-10167">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="https://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="https://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="https://guardian.ng/category/news/world/us/">US</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li><li class="hover-color"  data-category="29" data-color="#166659" style="width: 6%;"><a href="https://guardian.ng/category/politics/">Politics</a></li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10183" data-category="23" data-color="#2F6D0F" style="width: 6%;">
                <a href="https://guardian.ng/category/sport/">Sport</a>
                <div class="dropdown-menu" id="menu-10183">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/sport/football/">Football</a></li><li><a href="https://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="https://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="https://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="https://guardian.ng/category/sport/other/">Other Sports</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10169" data-category="17" data-color="#A3181C" style="width: 6%;">
                <a href="https://guardian.ng/category/opinion/">Opinion</a>
                <div class="dropdown-menu" id="menu-10169">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="https://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="https://guardian.ng/category/opinion/cartoons/">Cartoons</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-91479" data-category="8" data-color="#3D084E" style="width: 6%;">
                <a href="https://guardian.ng/category/business-services/">Business</a>
                <div class="dropdown-menu" id="menu-91479">
                    <div class="table">
                        <div class="row row-2">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/appointments/">Appointments</a></li><li><a href="https://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="https://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="https://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="https://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="https://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="https://guardian.ng/category/business-services/communications/">Communications</a></li></ul></div><div class="cell"><ul><li><a href="https://guardian.ng/category/energy/">Energy</a></li><li><a href="https://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="https://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="https://guardian.ng/category/business-services/money/">Money</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-11173" data-category="92" data-color="#A35206" style="width: 6%;">
                <a href="https://guardian.ng/category/technology/">Technology</a>
                <div class="dropdown-menu" id="menu-11173">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="https://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="https://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="https://guardian.ng/category/technology/c55-technology/">Technology</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10173" data-category="27" data-color="#166659" style="width: 6%; color: #166659;">
                <a href="https://guardian.ng/category/features/">Features</a>
                <div class="dropdown-menu" id="menu-10173">
                    <div class="table">
                        <div class="row row-2">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/features/agro-care/">BusinessAgro</a></li><li><a href="https://guardian.ng/category/features/education/">Education</a></li><li><a href="https://guardian.ng/category/features/executive-motoring/">Executive Motoring</a></li><li><a href="https://guardian.ng/category/features/executive-briefs/">Executive Briefs</a></li><li><a href="https://guardian.ng/category/features/focus/">Focus</a></li><li><a href="https://guardian.ng/category/features/friday-worship/">Friday Worship</a></li><li><a href="https://guardian.ng/category/features/health/">Health</a></li></ul></div><div class="cell"><ul><li><a href="https://guardian.ng/category/features/law/">Law</a></li><li><a href="https://guardian.ng/category/features/media/">Media</a></li><li><a href="https://guardian.ng/category/features/science/">Science</a></li><li><a href="https://guardian.ng/category/features/youthspeak/">Youth Speak</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li><li class="hover-color"><a href="https://tv.guardian.ng/">Guardian TV</a></li></ul>				</div>
                					<div id="more-sections" class="cell dropdown-hover-button" data-menu="sections-menu">
						<div class="menu-button">
                            <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon@2x.png 2x" class="menu-click" width="30" height="30" alt="Menu">                            <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon@2x.png 2x" class="close-button" width="30" height="30" alt="Search Close">						</div>
						<div id="sections-menu" class="dropdown-menu" data-width-as="menu-row">
                            <div class="table table-full-width"><div class="row row-6"><div class="cell cell-1"><ul><li class="list-header"><a href="/">Home</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/news/nigeria/ class='list-header'>Nigeria</a></li><li><a href="https://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="https://guardian.ng/category/news/nigeria/metro/">Metro</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/news/world/ class='list-header'>World</a></li><li><a href="https://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="https://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="https://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="https://guardian.ng/category/news/world/us/">US</a></li></ul><ul><li class="list-header"><a href="https://guardian.ng/category/politics/">Politics</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/sport/ class='list-header'>Sport</a></li><li><a href="https://guardian.ng/category/sport/football/">Football</a></li><li><a href="https://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="https://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="https://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="https://guardian.ng/category/sport/other/">Other Sports</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/opinion/ class='list-header'>Opinion</a></li><li><a href="https://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="https://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="https://guardian.ng/category/opinion/cartoons/">Cartoons</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/business-services/ class='list-header'>Business</a></li><li><a href="https://guardian.ng/category/appointments/">Appointments</a></li><li><a href="https://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="https://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="https://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="https://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="https://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="https://guardian.ng/category/business-services/communications/">Communications</a></li><li><a href="https://guardian.ng/category/energy/">Energy</a></li><li><a href="https://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="https://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="https://guardian.ng/category/business-services/money/">Money</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/technology/ class='list-header'>Technology</a></li><li><a href="https://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="https://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="https://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="https://guardian.ng/category/technology/c55-technology/">Technology</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/life/ class='list-header'>Guardian Life</a></li><li><a href="https://guardian.ng/category/life/beauty/">Beauty</a></li><li><a href="https://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="https://guardian.ng/category/life/events/">Events</a></li><li><a href="https://guardian.ng/category/life/life-features/">Features</a></li><li><a href="https://guardian.ng/category/life/food/">Food</a></li><li><a href="https://guardian.ng/category/life/film/">Film</a></li><li><a href="https://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li><li><a href="https://guardian.ng/category/life/music/">Music</a></li><li><a href="https://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="https://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="https://guardian.ng/category/life/style/">Style</a></li><li><a href="https://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="https://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="https://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/art/ class='list-header'>Arts</a></li><li><a href="https://guardian.ng/category/art/c74-arts/">Arts</a></li><li><a href="https://guardian.ng/category/art/art-house/">Art House</a></li><li><a href="https://guardian.ng/category/art/arts-folk/">Artfolk</a></li><li><a href="https://guardian.ng/category/art/revue/">Revue</a></li><li><a href="https://guardian.ng/category/art/literature/">Literature</a></li><li><a href="https://guardian.ng/category/art/theatre/">Theatre</a></li><li><a href="https://guardian.ng/category/art/visual-arts/">Visual Arts</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/features/ class='list-header'>Features</a></li><li><a href="https://guardian.ng/category/features/agro-care/">BusinessAgro</a></li><li><a href="https://guardian.ng/category/features/education/">Education</a></li><li><a href="https://guardian.ng/category/features/executive-motoring/">Executive Motoring</a></li><li><a href="https://guardian.ng/category/features/executive-briefs/">Executive Briefs</a></li><li><a href="https://guardian.ng/category/features/focus/">Focus</a></li><li><a href="https://guardian.ng/category/features/friday-worship/">Friday Worship</a></li><li><a href="https://guardian.ng/category/features/health/">Health</a></li><li><a href="https://guardian.ng/category/features/law/">Law</a></li><li><a href="https://guardian.ng/category/features/media/">Media</a></li><li><a href="https://guardian.ng/category/features/science/">Science</a></li><li><a href="https://guardian.ng/category/features/youthspeak/">Youth Speak</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/property/ class='list-header'>Property</a></li><li><a href="https://guardian.ng/category/property/environment/">Environment</a></li><li><a href="https://guardian.ng/category/property/mortgage-finance/">Mortgage Finance</a></li><li><a href="https://guardian.ng/category/property/real-estate/">Real Estate</a></li><li><a href="https://guardian.ng/category/property/urban-development/">Urban Development</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/guardian-woman/ class='list-header'>Guardian Woman</a></li><li><a href="https://guardian.ng/category/guardian-woman/entrepreneurship/">Entrepreneurship</a></li><li><a href="https://guardian.ng/category/guardian-woman/gw-fiction/">GW Fiction</a></li><li><a href="https://guardian.ng/category/guardian-woman/personality/">Personality</a></li><li><a href="https://guardian.ng/category/guardian-woman/issues/">Issues</a></li><li><a href="https://guardian.ng/category/guardian-woman/wimbiz/">WIMBIZ</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/saturday-magazine/ class='list-header'>Saturday Magazine</a></li><li><a href="https://guardian.ng/category/saturday-magazine/youth-magazine/">Youth Magazine</a></li><li><a href="https://guardian.ng/category/saturday-magazine/just-human/">Just Human</a></li><li><a href="https://guardian.ng/category/saturday-magazine/life-a-style/">Life &amp; Style</a></li><li><a href="https://guardian.ng/category/saturday-magazine/love-a-life/">Love &amp; Life</a></li><li><a href="https://guardian.ng/category/saturday-magazine/transition/">Transition</a></li><li><a href="https://guardian.ng/category/saturday-magazine/travel-a-tourism/">Travel &amp; Tourism</a></li><li><a href="https://guardian.ng/category/saturday-magazine/celebrity/">Celebrity</a></li><li><a href="https://guardian.ng/category/saturday-magazine/brand-intelligence/">Brand Intelligence</a></li><li><a href="https://guardian.ng/category/saturday-magazine/gardening/">Gardening</a></li><li><a href="https://guardian.ng/category/saturday-magazine/weekend-beats/">Weekend Beats</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/sunday-magazine/ class='list-header'>Sunday Magazine</a></li><li><a href="https://guardian.ng/category/sunday-magazine/ibru-ecumenical-centre/">Ibru Ecumenical Centre</a></li><li><a href="https://guardian.ng/category/sunday-magazine/campus/">Campus</a></li><li><a href="https://guardian.ng/category/sunday-magazine/cityfile/">CityFile</a></li><li><a href="https://guardian.ng/category/sunday-magazine/newsfeature/">News Feature</a></li><li><a href="https://guardian.ng/category/sunday-magazine/living-healthy-diet/">Living Healthy Diet</a></li><li><a href="https://guardian.ng/category/sunday-magazine/living-wellbeing/">Living Wellbeing</a></li><li><a href="https://guardian.ng/category/sunday-magazine/newspeople-a-goodpeople/">Newspeople</a></li></ul></div></div></div>						</div>
					</div>
                			</div>
		</div>
	</div>
</header>
	<div id="adspace-top" class="no-mobile">
        <div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-1' class='dfp-ad ad-container' style='margin: 15px auto; height:auto; min-height:90px; width: 970px;'>
				    				    			    </div>
		    </div>
	    </div>	</div>
    <div class="content page-content  single-article-section">
		<div class="single-post-header flex-container">
		<div class="category-header single-article-category flex-item"><a href="https://guardian.ng/category/features/health/">Health</a> &nbsp;</div>
		<h1 class="after-category single-article-title flex-item">Fresh concerns over rising TB cases, deaths</h1>
	</div>
	<main class="page-main">
	<div class="single-main flex-container">
		<div class="single-article-aside">
			<div class="meta">
				<div class="single-article-author">
												By <strong> Adaku Onyenucheya</strong>
											</div>
				<div class="manual-age single-article-datetime">
					06 September 2018 &nbsp; | &nbsp;
					4:00 am				</div>
			</div>
			<div class="social-share clearfix">
				    <a class="facebook" href="https://www.facebook.com/dialog/share?app_id=1056657517707298&amp;display=popup&amp;href=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Facebook</span></a>
    <a class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F&amp;text=Fresh+concerns+over+rising+TB+cases%2C+deaths" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Twitter</span></a>
    <a class="google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on Google+</span></a>
    <a target="_blank" class="whatsapp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F"><span>Share on WhatsApp</span></a>

    <a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F&amp;title=Fresh+concerns+over+rising+TB+cases%2C+deaths&amp;summary=There+are+fresh+concerns+that+every+individual+living+in+Nigeria+will+likely+be+infected+with+tuberculosis+if+swift+and+adequate+responses+are+not+taken." onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on LinkedIn</span></a>
    <a class="mail" href="mailto:?body=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F&amp;subject=Fresh concerns over rising TB cases, deaths"><span>Share via Email</span></a>
    			</div>
			<section class="category  design-article"data-base-category="27" >
	<h2 style="border-bottom-color: #00adee"><span>Related</span></h2>	<div class="category-table">
	<div class="row row-3"><div class="cell">
	<a href="https://guardian.ng/features/yfarm-targets-10000-youths-for-agribusiness-by-2020/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2017/12/article-image1-645x321.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">YFarm targets 10,000 youths for agribusiness by 2020</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;Features</span>
		</div>	</a>
</div>
<div class="cell">
	<a href="https://guardian.ng/features/nuns-kicks-against-jamb-extortion-says-body-wants-to-impress-buhari/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-1062x598.jpg 1062w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/02/Prof-Ishaq-Oloyede-JAMB-registrar-1062x598.jpg 1062w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">NUNS kicks against JAMB ‘extortion,’ says body wants to impress Buhari</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;Features</span>
		</div>	</a>
</div>
<div class="cell">
	<a href="https://guardian.ng/features/tough-time-awaits-nigerians-as-price-of-rice-soars/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2018/09/Rice-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2018/09/Rice-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/09/Rice-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2018/09/Rice-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2018/09/Rice-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/09/Rice-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/09/Rice-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/09/Rice-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2018/09/Rice-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2018/09/Rice-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2018/09/Rice.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2018/09/Rice-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2018/09/Rice-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/09/Rice-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2018/09/Rice-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2018/09/Rice-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/09/Rice-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/09/Rice-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/09/Rice-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2018/09/Rice-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2018/09/Rice-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2018/09/Rice.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Tough time awaits Nigerians, as price of rice soars</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;Features</span>
		</div>	</a>
</div>
</div></div>
	</section>
		</div>
		<div class="single-article-content">
			<article data-io-article-url="https://guardian.ng/features/fresh-concerns-over-rising-tb-cases-deaths/" data-post-type="post" data-post-id="733884">
				<p><div id="attachment_389958"class="wp-caption alignnone" ><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2017/08/normal_coughing_man_28129.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2017/08/normal_coughing_man_28129.jpg 400w,https://guardian.ng/wp-content/uploads/2017/08/normal_coughing_man_28129-301x240.jpg 301w" alt width="400" height="319" class="size-full wp-image-389958 lazyload" sizes="(max-width: 400px) 100vw, 400px"><noscript><img src="https://guardian.ng/wp-content/uploads/2017/08/normal_coughing_man_28129.jpg" alt="" width="400" height="319" class="size-full wp-image-389958 lazyload" srcset="https://guardian.ng/wp-content/uploads/2017/08/normal_coughing_man_28129.jpg 400w,https://guardian.ng/wp-content/uploads/2017/08/normal_coughing_man_28129-301x240.jpg 301w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><p class="wp-caption-text">[file] Tuberculosis is a dangerous bacterial infection that attacks the lungs.</p></div>There are fresh concerns that every individual living in Nigeria will likely be infected with tuberculosis if swift and adequate responses are not taken.</p>
<p>Nigeria is currently ranked seventh among the 30 high-burdened TB countries globally and second in Africa, according to the World Health Organisation (WHO), disturbing statistics that has raised fear among experts.</p>
<p>Further statistics by the 2017 Global TB Report ranks Nigeria among the 14 high burden countries for TB, Human Immunodeficiency Virus (HIV) and Multidrug-Resistant Tuberculosis (MDR-TB).</p>
<div class="ad-align-none"><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-2' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 700px;'>
				    				    			    </div>
		    </div>
	    </div></div>
<p>According to WHO, every hour, 47 Nigerians develop active TB, seven of which are children.</p>
<p>More worrisome is the fact that every hour, 18 Nigerians die of TB, a disease that is preventable and curable, WHO stated.</p>
<p>However, experts have identified poor funding, inadequate facilities, low level of awareness and rising incidence of multi-resistant drug among others factors hindering Nigeria’s fight against tuberculosis, which is a top infectious killer disease that continues to be global threat with 11 million people developing the disease yearly.</p>
<p>The two-day national summit on Public–Private Mix (PPM) for tuberculosis control in Nigeria, jointly organised by the Federal Ministry of Health, WHO and Stop TB Partnership Nigeria, in collaboration with the Control Programme in Lagos State, saw healthcare professionals, heads of various companies from different sectors, as well as International and Development Partners from different organisations, dialogue and proffer solutions to challenges of financing TB programmes in Nigeria and to propose strategies to improve synergy among different stakeholders to harness and leverage on available resources to end TB in Nigeria.</p>
<div class="ad-align-none"><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-3' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 700px;'>
				    				    			    </div>
		    </div>
	    </div></div>
<p>Lamenting the staggering statistics of the global health issue, the WHO Country Representative in Nigeria, Dr Wondimagegnehu Alemu, said the burden of the disease in Nigeria is further fuelled by huge number of undetected TB cases, which serves as a pool of reservoir for the continuous transmission of the disease, as each undetected case has the potential of infecting 10 to 15 persons in a year.</p>
<p>Alemu, who was represented by the National Professional Officer for Malaria at WHO, Dr Linda Ozor, said Nigeria is among the 10 countries that accounted for 64 per cent of the global gap in missing TB cases, adding that even though the federal and state governments were working to bring TB under control, Nigeria should strengthen its efforts to address the challenges by finding the remaining 300,000 cases, which are still missed by the health sector; expand quality TB diagnostic coverage nationwide; optimisation of the existing gene Xpert diagnostic machines (390) and adding more; and increase awareness of general public about TB so that they report to health facilities of suspecting signs.</p>
<p>Others, he said, include increasing involvement of private sector in TB control programmes, noting that available data shows that only 14 per cent of private health institutions are collaborating with the national TB control programme, and only one in five (19 per cent) TB cases are being managed at private health clinics.</p>
<p>Responding to disease burden in Lagos state, the Commissioner for Health, Dr JIde Idris, who declared the summit open, said 420, 000 Nigerians die yearly due to TB, and of 400, 000 cases in the country, only one in four persons is being treated for the disease.</p>
<div class="ad-align-none"><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-4' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 700px;'>
				    				    			    </div>
		    </div>
	    </div></div>
<p>He lamented that three in four cases of TB are not diagnosed let alone put on treatment, which according to him, is very dangerous to the public health.</p>
<p>The Board Chair, Stop TB Partnership Nigeria, Prof. Lovett Lawson said TB transmission, which occurs anywhere, could only be stopped when all suspected cases were tested and treated appropriately, adding that the cases, deaths and economic implications of TB were becoming a significant challenge.</p>
<p>He stressed that TB commonly affects the poorest and most vulnerable in the county, the majority of who are in their productive years, which once affected, become too ill to work as family incomes drop significantly.</p>
<p>This, Lawson said, perpetuates the vicious cycle of poverty and impacts Nigeria’s economy negatively, adding that there is still much work to be done in addressing the issue with collective responsibility from the government, development partners, communities and the corporate sector.</p>
<p>Minister of Health, Prof. Isaac Adewole, however, reiterated the government&#8217;s commitment to ensuring that high premium was continuously placed on the health of Nigerians, while ending Tuberculosis (TB) remains on its priority list.</p>
<p>He disclosed that budgetary allocations for TB control would be increased in the 2019 budget, while he facilitated the donation of a GeneXpert Machine to El-Lab Limited, a health laboratory firm and private medical diagnostic and research centre.</p>
<div class="ad-align-none"><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-5' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 700px;'>
				    				    			    </div>
		    </div>
	    </div></div>
<p>Adewole said to achieve the government&#8217;s goal of ending TB epidemic by 2030, additional support and effort are required, adding that the country must expand its current frontiers of control of TB as the disease impacts negatively on the health, welfare of individuals and economy of the nation.</p>
<p>According to him, to scale up this gesture to other centres, corporate organisations must be enlisted to support the provision of diagnostic facility to other health centres.</p>
<p>Also speaking, Chevron Group of Companies and the other Agbami parties have reiterated their commitment towards building mutually-beneficial partnerships and supporting government efforts in the health sector.</p>
<p>The parties, who made the comments through the Director, Star Deepwater Petroleum Limited, Mr. Rick Kennedy, said their support was inspired by their view that quality healthcare delivery provision is a crucial social service that will help build a healthy citizenry and develop the country.</p>
<p>In a presentation on behalf of the Agbami parties at the summit, the Medical Director Chevron, Dr Olubukunola Fagade, represented by Public Health Physician, Chevron, Dr Chinwe Okala, explained that the group’s strategic choice of intervention in TB was designed to achieve access to services, early detection and proper management of the disease, as well as other chest and lung diseases in Nigeria.</p>
<p>“Our strategy is actualised through infrastructural support; medical equipment and supplies; capacity building targeting health workers; protecting health workers and advocacy on TB,” she stated.</p>
<div class="ad-align-none"><div class="box ad2">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-6' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 700px;'>
				    				    			    </div>
		    </div>
	    </div></div>
<div class="ad-align-none"><div class="box ad2">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-7' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 700px;'>
				    				    			    </div>
		    </div>
	    </div></div>
			</article>
			<div class="newsletter_single_desktop">
				<div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-8' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div>			</div>
			<br class="clear">
			<div class="tagline-bottom">In this article:<br> <span class="tags"><a href="https://guardian.ng/tag/deaths/">Deaths</a><a href="https://guardian.ng/tag/dr-wondimagegnehu-alemu/">Dr Wondimagegnehu Alemu</a><a href="https://guardian.ng/tag/tuberculosis/">Tuberculosis</a><a href="https://guardian.ng/tag/who/">WHO</a></span></div>			<div class="social-share" style="float:right">
				    <a class="facebook" href="https://www.facebook.com/dialog/share?app_id=1056657517707298&amp;display=popup&amp;href=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Facebook</span></a>
    <a class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F&amp;text=Fresh+concerns+over+rising+TB+cases%2C+deaths" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Twitter</span></a>
    <a class="google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on Google+</span></a>
    <a target="_blank" class="whatsapp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F"><span>Share on WhatsApp</span></a>

    <a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F&amp;title=Fresh+concerns+over+rising+TB+cases%2C+deaths&amp;summary=There+are+fresh+concerns+that+every+individual+living+in+Nigeria+will+likely+be+infected+with+tuberculosis+if+swift+and+adequate+responses+are+not+taken." onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on LinkedIn</span></a>
    <a class="mail" href="mailto:?body=https%3A%2F%2Fguardian.ng%2Ffeatures%2Ffresh-concerns-over-rising-tb-cases-deaths%2F&amp;subject=Fresh concerns over rising TB cases, deaths"><span>Share via Email</span></a>
    			</div>
			<div class="whatsapp-alert">
				
<span>Receive News Alerts on Whatsapp: <a target="_blank" class="whatsappphone" href="https://api.whatsapp.com/send?phone=2348136370421">+2348136370421</a></span>
			</div>
			<br class="clear">
							<a href="#comment-section" class="comment-bar">
					<span>
						No comments yet					</span>
				</a>
			
			<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
			

			<div id="comment-section">
				<div id="comment-template" style="margin: 10px 0 0">
					<h3 class="comment-count" style="display: none;"></h3>
					<div class="comment" style="display: none; margin-bottom: 10px;">
						<div class="comment-avatar" style="float: left;"><img class="author-image" data-role="author-image" src="" style="margin-right: 10px;"></div>
						<div class="comment-body" style="overflow: hidden;">
							<div class="comment-header">
								<span style="color: rgb(0, 0, 238); font-weight: 700;" class="author" data-role="author"></span> - <span style="color: #656c7a;" data-role="time"></span>
							</div>
							<div data-role="comment-content"></div>
						</div>
					</div>
					<p class="notification-message" style="display: none; padding: 10px; background-color: #f7ffba;">
						To enable commenting and other interactive features, please switch to the more advanced <span class="OM-mode"></span>.
					</p>
				</div>
				
<div id="disqus_thread">
    </div>

			</div>
		</div>
	</div>
</main><aside>
	<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div class="box"><section class="category  design-article"data-base-category="27" >
	<h2 style="border-bottom-color: #00adee"><span><a href="/latest/" style="position:relative"><span class="view-more-link">More &nbsp; <img src="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow@2x.png 2x" width="5" height="8"></span>Latest</a></span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/life/new-research-reveals-eating-once-a-day-can-lengthen-your-lifespan/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">New Research Reveals Eating Once A Day Can Lengthen Your Lifespan</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 22 mins ago</span>
				<span class="category" data-field="category">&nbsp;Wellness</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/airlines-fortunes-soar/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Airlines’ fortunes soar</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 hour ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/atiku-mark-insincere-on-restructuring-says-apc/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Atiku, Mark insincere on restructuring, says APC</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 hour ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/politics/tracking-gladiators-in-pdps-presidential-primary/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Tracking gladiators in PDP’s presidential primary</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 hour ago</span>
				<span class="category" data-field="category">&nbsp;Politics</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/property/global-wellness-real-estate-blossoms-into-134b-industry-worldwide-real-estate-wellness-booms/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Global wellness real estate blossoms into $134b industry Worldwide Real estate wellness booms</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 hour ago</span>
				<span class="category" data-field="category">&nbsp;Property</span>
		</div>	</a>
</div>
</div></div>
	</section>
</div><div class="box"><section class="category  design-article"data-base-category="27" >
	<h2 style="border-bottom-color: #072247"><span><a href="https://guardian.ng/category/news/" style="position:relative"><span class="view-more-link">More &nbsp; <img src="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow@2x.png 2x" width="5" height="8"></span>News</a></span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/airlines-fortunes-soar/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-640x361.jpg 640w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-974x549.jpg 974w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-640x361.jpg 640w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-974x549.jpg 974w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2018/03/nigerian-international-airport.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Airlines’ fortunes soar</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 hour ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/atiku-mark-insincere-on-restructuring-says-apc/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Atiku, Mark insincere on restructuring, says APC</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 hour ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/osun-decides-omisore-flays-alleged-release-of-n16-67b-to-osun-now/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Osun decides: Omisore flays alleged release of N16.67b to Osun now</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 2 hours ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/flood-disaster-in-kogi-may-be-worse-than-2012-experience-nema-warns/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Flood disaster in Kogi may be worse than 2012 experience, NEMA warns</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 2 hours ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div></div>
	</section>
</div><div class="box"><section class="category  design-article"data-base-category="27" >
	<h2 style="border-bottom-color: #00adee"><span>Trending</span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/politics/dankwambo-dumps-pdp-for-apc/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Dankwambo dumps PDP for APC</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;Politics</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/politics/kwankwaso-shekarau-in-fresh-political-theatrics-in-kano/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Kwankwaso, Shekarau in fresh political theatrics in Kano</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 5 Sep</span>
				<span class="category" data-field="category">&nbsp;Politics</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/former-apc-chairman-5-000-others-defect-to-pdp/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Former APC chairman, 5, 000 others defect to PDP</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 1 day ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/frsc-officials-to-bear-arms/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">FRSC officials to bear arms</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 3 Sep</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/clash-at-pdp-secretariat-as-atiku-submits-form/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Clash at PDP secretariat as Atiku submits form</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 3 days ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div></div>
	</section>
</div><div class="box">			<div class="textwidget"><script src="https://guardian.ng/wp-content/themes/guardian2016-tv/js/widget.min.js?sz=4"></script></div>
		</div>	</div>
	</aside></div>
<br class="clear">

<footer>
	<div class="content right">
		<a href="#top" class="full-height toplink">Top
			<img src="https://guardian.ng/wp-content/themes/guardian2016/img/top.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/top.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/top@2x.png 2x" width="9" height="8" alt="">		</a>
	</div>
	<div class="footer-line">

	</div>

	<div class="table content site-structure"><div class="row row-6"><div class="cell cell-1"><ul><li class="list-header"><a href="/">Home</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/news/nigeria/ class='list-header'>Nigeria</a></li><li><a href="https://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="https://guardian.ng/category/news/nigeria/metro/">Metro</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/news/world/ class='list-header'>World</a></li><li><a href="https://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="https://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="https://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="https://guardian.ng/category/news/world/us/">US</a></li></ul><ul><li class="list-header"><a href="https://guardian.ng/category/politics/">Politics</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/sport/ class='list-header'>Sport</a></li><li><a href="https://guardian.ng/category/sport/football/">Football</a></li><li><a href="https://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="https://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="https://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="https://guardian.ng/category/sport/other/">Other Sports</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/opinion/ class='list-header'>Opinion</a></li><li><a href="https://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="https://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="https://guardian.ng/category/opinion/cartoons/">Cartoons</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/business-services/ class='list-header'>Business</a></li><li><a href="https://guardian.ng/category/appointments/">Appointments</a></li><li><a href="https://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="https://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="https://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="https://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="https://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="https://guardian.ng/category/business-services/communications/">Communications</a></li><li><a href="https://guardian.ng/category/energy/">Energy</a></li><li><a href="https://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="https://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="https://guardian.ng/category/business-services/money/">Money</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/technology/ class='list-header'>Technology</a></li><li><a href="https://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="https://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="https://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="https://guardian.ng/category/technology/c55-technology/">Technology</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/life/ class='list-header'>Guardian Life</a></li><li><a href="https://guardian.ng/category/life/beauty/">Beauty</a></li><li><a href="https://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="https://guardian.ng/category/life/events/">Events</a></li><li><a href="https://guardian.ng/category/life/life-features/">Features</a></li><li><a href="https://guardian.ng/category/life/food/">Food</a></li><li><a href="https://guardian.ng/category/life/film/">Film</a></li><li><a href="https://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li><li><a href="https://guardian.ng/category/life/music/">Music</a></li><li><a href="https://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="https://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="https://guardian.ng/category/life/style/">Style</a></li><li><a href="https://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="https://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="https://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/art/ class='list-header'>Arts</a></li><li><a href="https://guardian.ng/category/art/c74-arts/">Arts</a></li><li><a href="https://guardian.ng/category/art/art-house/">Art House</a></li><li><a href="https://guardian.ng/category/art/arts-folk/">Artfolk</a></li><li><a href="https://guardian.ng/category/art/revue/">Revue</a></li><li><a href="https://guardian.ng/category/art/literature/">Literature</a></li><li><a href="https://guardian.ng/category/art/theatre/">Theatre</a></li><li><a href="https://guardian.ng/category/art/visual-arts/">Visual Arts</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/features/ class='list-header'>Features</a></li><li><a href="https://guardian.ng/category/features/agro-care/">BusinessAgro</a></li><li><a href="https://guardian.ng/category/features/education/">Education</a></li><li><a href="https://guardian.ng/category/features/executive-motoring/">Executive Motoring</a></li><li><a href="https://guardian.ng/category/features/executive-briefs/">Executive Briefs</a></li><li><a href="https://guardian.ng/category/features/focus/">Focus</a></li><li><a href="https://guardian.ng/category/features/friday-worship/">Friday Worship</a></li><li><a href="https://guardian.ng/category/features/health/">Health</a></li><li><a href="https://guardian.ng/category/features/law/">Law</a></li><li><a href="https://guardian.ng/category/features/media/">Media</a></li><li><a href="https://guardian.ng/category/features/science/">Science</a></li><li><a href="https://guardian.ng/category/features/youthspeak/">Youth Speak</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/property/ class='list-header'>Property</a></li><li><a href="https://guardian.ng/category/property/environment/">Environment</a></li><li><a href="https://guardian.ng/category/property/mortgage-finance/">Mortgage Finance</a></li><li><a href="https://guardian.ng/category/property/real-estate/">Real Estate</a></li><li><a href="https://guardian.ng/category/property/urban-development/">Urban Development</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/guardian-woman/ class='list-header'>Guardian Woman</a></li><li><a href="https://guardian.ng/category/guardian-woman/entrepreneurship/">Entrepreneurship</a></li><li><a href="https://guardian.ng/category/guardian-woman/gw-fiction/">GW Fiction</a></li><li><a href="https://guardian.ng/category/guardian-woman/personality/">Personality</a></li><li><a href="https://guardian.ng/category/guardian-woman/issues/">Issues</a></li><li><a href="https://guardian.ng/category/guardian-woman/wimbiz/">WIMBIZ</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/saturday-magazine/ class='list-header'>Saturday Magazine</a></li><li><a href="https://guardian.ng/category/saturday-magazine/youth-magazine/">Youth Magazine</a></li><li><a href="https://guardian.ng/category/saturday-magazine/just-human/">Just Human</a></li><li><a href="https://guardian.ng/category/saturday-magazine/life-a-style/">Life &amp; Style</a></li><li><a href="https://guardian.ng/category/saturday-magazine/love-a-life/">Love &amp; Life</a></li><li><a href="https://guardian.ng/category/saturday-magazine/transition/">Transition</a></li><li><a href="https://guardian.ng/category/saturday-magazine/travel-a-tourism/">Travel &amp; Tourism</a></li><li><a href="https://guardian.ng/category/saturday-magazine/celebrity/">Celebrity</a></li><li><a href="https://guardian.ng/category/saturday-magazine/brand-intelligence/">Brand Intelligence</a></li><li><a href="https://guardian.ng/category/saturday-magazine/gardening/">Gardening</a></li><li><a href="https://guardian.ng/category/saturday-magazine/weekend-beats/">Weekend Beats</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/sunday-magazine/ class='list-header'>Sunday Magazine</a></li><li><a href="https://guardian.ng/category/sunday-magazine/ibru-ecumenical-centre/">Ibru Ecumenical Centre</a></li><li><a href="https://guardian.ng/category/sunday-magazine/campus/">Campus</a></li><li><a href="https://guardian.ng/category/sunday-magazine/cityfile/">CityFile</a></li><li><a href="https://guardian.ng/category/sunday-magazine/newsfeature/">News Feature</a></li><li><a href="https://guardian.ng/category/sunday-magazine/living-healthy-diet/">Living Healthy Diet</a></li><li><a href="https://guardian.ng/category/sunday-magazine/living-wellbeing/">Living Wellbeing</a></li><li><a href="https://guardian.ng/category/sunday-magazine/newspeople-a-goodpeople/">Newspeople</a></li></ul></div></div></div>
	<div class="social content">
		<ul class="menu">
			<li>
				<a href="https://www.facebook.com/guardianng" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer@2x.png 2x" width="25" height="25" alt="Facebook">				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/guardiannigeria/" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer@2x.png 2x" width="25" height="25" alt="Instagram">				</a>
			</li>
			<li>
				<a href="https://twitter.com/GuardianNigeria" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer@2x.png 2x" width="25" height="21" alt="Twitter">				</a>
			</li>
		</ul>
	</div>
		<div class="footer-bottom table content">
		<div class="cell">
			<ul class="footer-menu menu">
				<li><a href='http://guardian.ng/'>Home</a></li><li><a href='https://guardian.ng/about-us/'>About Us</a></li><li><a href='https://guardian.ng/flights/'>Flights</a></li><li><a href='http://media.guardian.ng/'>Advertise With Us</a></li><li><a href='https://guardian.ng/terms-and-conditions-of-use/'>Terms</a></li>			</ul>
		</div>
		<div class="cell right">
			&copy; 2018 <b>Guardian Newspapers</b>. All Rights Reserved.
		</div>
	</div>
</footer>
	<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
	</script>
        <script type='text/javascript'>
        googletag.cmd.push(function() {
			googletag.defineSlot('/79805449/GuardianNews_Billboard_Dynamic', [[970,90],[970,250]], 'ventra-dfp-1').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArticle_700x250_P1', [700,250], 'ventra-dfp-2').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArticle_700x250_P1', [700,250], 'ventra-dfp-3').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArticle_700x250_P1', [700,250], 'ventra-dfp-4').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArticle_700x250_P1', [700,250], 'ventra-dfp-5').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArticle_700x250_P2', [700,250], 'ventra-dfp-6').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArticle_700x250_P2', [700,250], 'ventra-dfp-7').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArtitcle_300x250_P1', [300,250], 'ventra-dfp-8').addService(googletag.pubads());						googletag.pubads().setTargeting('cat', 'Features');
			            googletag.pubads().enableSingleRequest();
            googletag.pubads().disableInitialLoad();            googletag.enableServices();
                            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
                 apstag.init({
                    pubID: '76ce1198-e7ae-4e36-9458-d919af834c2c',
                    adServer: 'googletag',
                    bidTimeout: 2e3
                  });
                  // request the bids for the four googletag slots
                  apstag.fetchBids({
                    slots: [{slotID: 'ventra-dfp-1', slotName: '/79805449/GuardianNews_Billboard_Dynamic', sizes: [[970,90],[970,250]]},{slotID: 'ventra-dfp-2', slotName: '/79805449/TGN_InArticle_700x250_P1', sizes: [700,250]},{slotID: 'ventra-dfp-3', slotName: '/79805449/TGN_InArticle_700x250_P1', sizes: [700,250]},{slotID: 'ventra-dfp-4', slotName: '/79805449/TGN_InArticle_700x250_P1', sizes: [700,250]},{slotID: 'ventra-dfp-5', slotName: '/79805449/TGN_InArticle_700x250_P1', sizes: [700,250]},{slotID: 'ventra-dfp-6', slotName: '/79805449/TGN_InArticle_700x250_P2', sizes: [700,250]},{slotID: 'ventra-dfp-7', slotName: '/79805449/TGN_InArticle_700x250_P2', sizes: [700,250]},{slotID: 'ventra-dfp-8', slotName: '/79805449/TGN_InArtitcle_300x250_P1', sizes: [300,250]}]
                  }, function(bids) {
                    // set apstag bids, then trigger the first request to DFP
                    googletag.cmd.push(function() {
                      apstag.setDisplayBids();
                      googletag.pubads().refresh();
                    });
                  });
                        googletag.display('ventra-dfp-1');googletag.display('ventra-dfp-2');googletag.display('ventra-dfp-3');googletag.display('ventra-dfp-4');googletag.display('ventra-dfp-5');googletag.display('ventra-dfp-6');googletag.display('ventra-dfp-7');googletag.display('ventra-dfp-8');        });
    </script>
    <script type='text/javascript' src='https://guardian.ng/wp-includes/js/jquery/jquery.js?ver=1.66'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-gallery/js/gallery.min.js?ver=1.01'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-polls/ventra-polls.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-stock/js/stock_ticker.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/guardian.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.66'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/combined.js?ver=1.66'></script>
<script type='text/javascript' async="async" src='https://guardian.ng/wp-content/themes/guardian2016/js/serviceworker/serviceworker.js?ver=1.66'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_object = {"id":"733884","comment_count":"50"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/comments-operamini.js?ver=1.66'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/native-comment.js?ver=1.66'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-lazy-load/js/jquery.sonar.min.js?ver=0.7.1'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-lazy-load/js/lazy-load.js?ver=0.7.1'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.5","language":""},"disqusIdentifier":"733884 http:\/\/editor.guardian.ng\/?p=733884","disqusShortname":"guardianngr","disqusTitle":"Fresh concerns over rising TB cases, deaths","disqusUrl":"https:\/\/guardian.ng\/features\/fresh-concerns-over-rising-tb-cases-deaths\/","options":{"manualSync":"1"},"postId":"733884"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guardianngr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.5'></script>
<script async src="https://cdn.onthe.io/io.js/phQIxKUfTyvV"></script>

	<script>
        jQuery(document).ready(function($) {
            for (var i = 0, ic = VVP.players.length; i < ic; i++) {
                var player = VVP.players[i];
                var title = player.placeholder.attr('data-title');
                if (title) {
                    player.$htmlPlayer.attr('data-io-video-title', title);
                }
            }
        });

		window._io_config = window._io_config || {};
		window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
		window._io_config["0.2.0"].push({
            page_url: window.location.href,
			page_url_canonical: "https://guardian.ng/features/fresh-concerns-over-rising-tb-cases-deaths/",
			page_title: "Fresh concerns over rising TB cases, deaths",
			page_type: "article",
			page_language: "en",
			article_authors: [" Adaku Onyenucheya"],
			article_categories: ["FEATURES"],
			article_subcategories: ["Health"],
			article_type: "longread",
			article_word_count: 1015,
			article_publication_date: "Thu, 06 Sep 2018 04:00:59 +0100"
		});
	</script>
</body>
</html>
