<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta property="fb:pages" content="176502461635" />
    <meta charset="UTF-8" />
	<title>Facebook knew about Russian activity in 2014 &mdash; World &mdash; The Guardian Nigeria Newspaper &#8211; Nigeria and World News</title>
    <link rel='dns-prefetch' href='//api.ravepay.co' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Guardian Nigeria Newspaper - Nigeria and World News &raquo; Facebook knew about Russian activity in 2014 Comments Feed" href="https://guardian.ng/news/facebook-knew-about-russian-activity-in-2014/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guardian.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='changeofname-style-css'  href='https://guardian.ng/wp-content/plugins/change-of-name/public/css/change_of_name.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='exchange_rates_style-css'  href='https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/css/exchange_rate.css?ver=1.02' type='text/css' media='all' />
<link rel='stylesheet' id='ventra-wp-gallery-css-css'  href='https://guardian.ng/wp-content/plugins/ventra-gallery/css/gallery.css?ver=1.03' type='text/css' media='all' />
<link rel='stylesheet' id='stock_ticker_style-css'  href='https://guardian.ng/wp-content/plugins/ventra-stock/css/stock_ticker.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;ver=1.66' type='text/css' media='all' />
<link rel='stylesheet' id='g16-main-css-css'  href='https://guardian.ng/wp-content/themes/guardian2016/style.css?ver=1.66' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://guardian.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guardian.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardian.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jack Ma, China&#8217;s richest man, is a Communist Party member' href='https://guardian.ng/news/jack-ma-chinas-richest-man-is-a-communist-party-member/' />
<link rel='next' title='Watch: Ariana Grande Teases Star Studded &#8220;Thank U, Next&#8221; Video' href='https://guardian.ng/life/music/watch-ariana-grande-teases-star-studded-thank-u-next-video/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://guardian.ng/?p=798959' />
<link rel="alternate" type="application/json+oembed" href="https://guardian.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guardian.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F&#038;format=xml" />
<link rel="amphtml" href="https://guardian.ng/news/facebook-knew-about-russian-activity-in-2014/amp">    <script src="//www.googletagservices.com/tag/js/gpt.js" async type="text/javascript"></script>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
            <script async='async' type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
        <script>
          window.Criteo = window.Criteo || {};
          window.Criteo.events = window.Criteo.events || [];
        </script>
        	<link rel="canonical" href="https://guardian.ng/news/facebook-knew-about-russian-activity-in-2014/" />

	<meta property="fb:app_id" content="1056657517707298">
    <meta property="og:url" content="https://guardian.ng/news/facebook-knew-about-russian-activity-in-2014/">
    <meta property="og:type" content="article">
    <meta property="og:title" content="Facebook knew about Russian activity in 2014">
    <meta property="og:description" content="A British MP on Tuesday claimed Facebook knew about potentially malicious Russian activity in 2014, long before such activity becomes public, during a parliamentary hearing where international lawmakers grilled the company.
">
    <meta property="og:image" content="https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--640x360.jpg">    <meta name="description" content="A British MP on Tuesday claimed Facebook knew about potentially malicious Russian activity in 2014, long before such activity becomes public, during a parliamentary hearing where international lawmakers grilled the company.
">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@GuardianNigeria">
    <meta name="twitter:title" content="Facebook knew about Russian activity in 2014">
    <meta name="twitter:description" content="A British MP on Tuesday claimed Facebook knew about potentially malicious Russian activity in 2014, long before such activity becomes public, during a parliamentary hearing where international lawmakers grilled the company.
">
    <meta name="twitter:image" content="https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--640x360.jpg"><meta name="news_keywords" content="Britain, Damian Collins, Facebook, Mark Zuckerberg, Russia"><!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '247107802609931');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=247107802609931&ev=PageView&noscript=1"
	/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
	<script>
        if (/(android|bb\d+|meego)|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(navigator.userAgent)) {
            window.location.href = 'https://m.guardian.ng' + window.location.pathname;
        }

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45510343-1', 'auto', {'siteSpeedSampleRate' : 100});
  ga('send', 'pageview');

	</script>
			<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/guardianng/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
		</script>
        <script>
    !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"4306aab6-6613-49be-bf56-cbe85e2ec46c","00269301-469f-48de-bc85-d0cdd07a4300",{});
    var _permutiveGetMetaData=function(){for(var t={},e=document.getElementsByTagName("meta"),r=0;r<e.length;r++)switch(e[r].getAttribute("name")){case"author":t.author=e[r].getAttribute("content");break;case"description":t.description=e[r].getAttribute("content");break;case"keywords":t.keywords=e[r].getAttribute("content")}return t},_permutiveGetOpenGraphData=function(){for(var t={article:{}},e=document.getElementsByTagName("meta"),r=0;r<e.length;r++)switch(e[r].getAttribute("property")){case"og:title":t.title=e[r].getAttribute("content");break;case"og:type":t.type=e[r].getAttribute("content");break;case"og:description":t.description=e[r].getAttribute("content");break;case"og:url":t.url=e[r].getAttribute("content");break;case"og:locale":t.locale=e[r].getAttribute("content");break;case"article:author":t.article.author=e[r].getAttribute("content");break;case"article:section":t.article.section=e[r].getAttribute("content");break;case"article:tag":var a=t.article.tags||[];a.push(e[r].getAttribute("content")),t.article.tags=a}return t};
    permutive.addon("web", { page: {
            meta: _permutiveGetMetaData(),
            og: _permutiveGetOpenGraphData()
        }});
</script>
<script async src="https://cdn.permutive.com/4306aab6-6613-49be-bf56-cbe85e2ec46c-async.js"></script>
<script>
    googletag.cmd.push(function() {
        if (googletag.pubads().getTargeting('permutive').length == 0) {
            var kvs = localStorage.getItem('_pdfps');
            googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []); }
    });
</script></head><body class="post-template-default single single-post postid-798959 single-format-standard article-category-world section-page">
<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M9K22G"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-M9K22G');</script>
		<!-- End Google Tag Manager --><div style="position: absolute; top: -100px; left: 0"><a name="top">&nbsp;</a></div>
<header>
    <div id="topbar">
        <div class="content table">
            <div class="cell left">
										<a href="/"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/guardian_logo@2x.png 2x" width="141" height="18" alt="The Guardian"></a>
					            </div>
            <div class="cell" style="text-align:center">
	            <div class="logo">
		            <a href="https://guardian.ng/category/news/world/" class="main-logo"><img class="category-image" src="https://guardian.ng/wp-content/uploads/headlines/World_51_-4_072247.png" srcset="https://guardian.ng/wp-content/uploads/headlines/World_51_-4_072247.png 1x,https://guardian.ng/wp-content/uploads/headlines/World_102_-4_072247.png 2x" alt="World"></a>	            </div>
            </div>
			
			<div class="cell right">
				<div class="table">
					<a href="https://guardian.ng/newsletter"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/email_icon_hover@2x.png 2x" width="20" height="15" alt="Email"></a>
					<a href="https://www.youtube.com/channel/UCjV6LnXFtXzWoYxnq-zIvXw" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/youtube_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/youtube_hover@2x.png 2x" width="22" height="15" alt="YouTube"></a>
					<a href="https://www.facebook.com/guardianng" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_hover@2x.png 2x" width="15" height="15" alt="Facebook"></a>
					<a href="https://www.instagram.com/guardiannigeria/" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_hover@2x.png 2x" width="15" height="15" alt="Instagram"></a>
					<a href="https://twitter.com/GuardianNigeria" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_hover@2x.png 2x" width="15" height="15" alt="Twitter"></a>
					<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fguardian.ng" target="_blank"><img src="https://guardian.ng/wp-content/themes/guardian2016/img/whatsapp_15.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/whatsapp_15.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/whatsapp_15@2x.png 2x" data-hover-src="https://guardian.ng/wp-content/themes/guardian2016/img/whatsapp_hover.png" data-hover-srcset="https://guardian.ng/wp-content/themes/guardian2016/img/whatsapp_hover.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/whatsapp_hover@2x.png 2x" width="15" height="15" alt="WhatsApp"></a>
				</div>
			</div>
		</div>
	</div>
	<div id="site-menu" class="relative">
		<div class="content table">
			<div class="row" id="menu-row">
				<div class="cell nav-search">
					<div class="search-button">
                        <img src="https://guardian.ng/wp-content/themes/guardian2016/img/search_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/search_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/search_icon@2x.png 2x" class="search-click" width="30" height="30" alt="Search">                        <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon@2x.png 2x" class="close-button" width="30" height="30" alt="Search Close">					</div>
					<div id="search-section" class="quick-search">
						<form role="search" method="GET" id="searchform" class="searchform" action="/">
							<input type="text" name="s" class="search" placeholder="Search Guardian Newspaper">
							<button type="submit" class="search-submit">Go</button>
						</form>
						<div class="quick-tags">
                            						</div>
					</div>
				</div>
				<div class="cell site-menu-holder gdn-menu">
                    <ul class="menu"><li class="hover-color"  data-color="#00adee" style="width: 6%;"><a href="/">Home</a></li>            <li class="dropdown-hover-button hover-color" data-menu="menu-280267" data-category="46751" data-color="#00adee" style="width: 6%;">
                <a href="https://guardian.ng/category/news/nigeria/">Nigeria</a>
                <div class="dropdown-menu" id="menu-280267">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="https://guardian.ng/category/news/nigeria/metro/">Metro</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10167" data-category="5" data-color="#072247" style="width: 6%; color: #072247;">
                <a href="https://guardian.ng/category/news/world/">World</a>
                <div class="dropdown-menu" id="menu-10167">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="https://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="https://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="https://guardian.ng/category/news/world/us/">US</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li><li class="hover-color"  data-category="29" data-color="#166659" style="width: 6%;"><a href="https://guardian.ng/category/politics/">Politics</a></li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10183" data-category="23" data-color="#2F6D0F" style="width: 6%;">
                <a href="https://guardian.ng/category/sport/">Sport</a>
                <div class="dropdown-menu" id="menu-10183">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/sport/football/">Football</a></li><li><a href="https://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="https://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="https://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="https://guardian.ng/category/sport/other/">Other Sports</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-10169" data-category="17" data-color="#A3181C" style="width: 6%;">
                <a href="https://guardian.ng/category/opinion/">Opinion</a>
                <div class="dropdown-menu" id="menu-10169">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="https://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="https://guardian.ng/category/opinion/cartoons/">Cartoons</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-91479" data-category="8" data-color="#3D084E" style="width: 6%;">
                <a href="https://guardian.ng/category/business-services/">Business</a>
                <div class="dropdown-menu" id="menu-91479">
                    <div class="table">
                        <div class="row row-2">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/appointments/">Appointments</a></li><li><a href="https://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="https://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="https://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="https://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="https://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="https://guardian.ng/category/business-services/communications/">Communications</a></li></ul></div><div class="cell"><ul><li><a href="https://guardian.ng/category/energy/">Energy</a></li><li><a href="https://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="https://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="https://guardian.ng/category/business-services/money/">Money</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-11173" data-category="92" data-color="#A35206" style="width: 6%;">
                <a href="https://guardian.ng/category/technology/">Technology</a>
                <div class="dropdown-menu" id="menu-11173">
                    <div class="table">
                        <div class="row row-1">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="https://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="https://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="https://guardian.ng/category/technology/c55-technology/">Technology</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li>            <li class="dropdown-hover-button hover-color" data-menu="menu-341373" data-category="52941" data-color="#00adee" style="width: 6%;">
                <a href="https://guardian.ng/category/life/">Guardian Life</a>
                <div class="dropdown-menu" id="menu-341373">
                    <div class="table">
                        <div class="row row-2">
	                        		                        <div class="cell">
			                        <ul>
				                        <li><a href="https://guardian.ng/category/life/beauty/">Beauty</a></li><li><a href="https://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="https://guardian.ng/category/life/events/">Events</a></li><li><a href="https://guardian.ng/category/life/life-features/">Features</a></li><li><a href="https://guardian.ng/category/life/food/">Food</a></li><li><a href="https://guardian.ng/category/life/film/">Film</a></li><li><a href="https://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li></ul></div><div class="cell"><ul><li><a href="https://guardian.ng/category/life/music/">Music</a></li><li><a href="https://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="https://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="https://guardian.ng/category/life/style/">Style</a></li><li><a href="https://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="https://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="https://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li>			                        </ul>
		                        </div>
	                                                </div>
                    </div>
                </div>
            </li><li class="hover-color"><a href="https://tv.guardian.ng/">Guardian TV</a></li></ul>				</div>
                					<div id="more-sections" class="cell dropdown-hover-button" data-menu="sections-menu">
						<div class="menu-button">
                            <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_icon@2x.png 2x" class="menu-click" width="30" height="30" alt="Menu">                            <img src="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/menu_close_icon@2x.png 2x" class="close-button" width="30" height="30" alt="Search Close">						</div>
						<div id="sections-menu" class="dropdown-menu" data-width-as="menu-row">
                            <div class="table table-full-width"><div class="row row-6"><div class="cell cell-1"><ul><li class="list-header"><a href="/">Home</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/news/nigeria/ class='list-header'>Nigeria</a></li><li><a href="https://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="https://guardian.ng/category/news/nigeria/metro/">Metro</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/news/world/ class='list-header'>World</a></li><li><a href="https://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="https://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="https://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="https://guardian.ng/category/news/world/us/">US</a></li></ul><ul><li class="list-header"><a href="https://guardian.ng/category/politics/">Politics</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/sport/ class='list-header'>Sport</a></li><li><a href="https://guardian.ng/category/sport/football/">Football</a></li><li><a href="https://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="https://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="https://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="https://guardian.ng/category/sport/other/">Other Sports</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/opinion/ class='list-header'>Opinion</a></li><li><a href="https://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="https://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="https://guardian.ng/category/opinion/cartoons/">Cartoons</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/business-services/ class='list-header'>Business</a></li><li><a href="https://guardian.ng/category/appointments/">Appointments</a></li><li><a href="https://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="https://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="https://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="https://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="https://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="https://guardian.ng/category/business-services/communications/">Communications</a></li><li><a href="https://guardian.ng/category/energy/">Energy</a></li><li><a href="https://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="https://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="https://guardian.ng/category/business-services/money/">Money</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/technology/ class='list-header'>Technology</a></li><li><a href="https://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="https://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="https://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="https://guardian.ng/category/technology/c55-technology/">Technology</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/life/ class='list-header'>Guardian Life</a></li><li><a href="https://guardian.ng/category/life/beauty/">Beauty</a></li><li><a href="https://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="https://guardian.ng/category/life/events/">Events</a></li><li><a href="https://guardian.ng/category/life/life-features/">Features</a></li><li><a href="https://guardian.ng/category/life/food/">Food</a></li><li><a href="https://guardian.ng/category/life/film/">Film</a></li><li><a href="https://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li><li><a href="https://guardian.ng/category/life/music/">Music</a></li><li><a href="https://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="https://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="https://guardian.ng/category/life/style/">Style</a></li><li><a href="https://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="https://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="https://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/art/ class='list-header'>Arts</a></li><li><a href="https://guardian.ng/category/art/c74-arts/">Arts</a></li><li><a href="https://guardian.ng/category/art/art-house/">Art House</a></li><li><a href="https://guardian.ng/category/art/arts-folk/">Artfolk</a></li><li><a href="https://guardian.ng/category/art/revue/">Revue</a></li><li><a href="https://guardian.ng/category/art/literature/">Literature</a></li><li><a href="https://guardian.ng/category/art/theatre/">Theatre</a></li><li><a href="https://guardian.ng/category/art/visual-arts/">Visual Arts</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/features/ class='list-header'>Features</a></li><li><a href="https://guardian.ng/category/features/agro-care/">BusinessAgro</a></li><li><a href="https://guardian.ng/category/features/education/">Education</a></li><li><a href="https://guardian.ng/category/features/executive-motoring/">Executive Motoring</a></li><li><a href="https://guardian.ng/category/features/executive-briefs/">Executive Briefs</a></li><li><a href="https://guardian.ng/category/features/focus/">Focus</a></li><li><a href="https://guardian.ng/category/features/friday-worship/">Friday Worship</a></li><li><a href="https://guardian.ng/category/features/health/">Health</a></li><li><a href="https://guardian.ng/category/features/law/">Law</a></li><li><a href="https://guardian.ng/category/features/media/">Media</a></li><li><a href="https://guardian.ng/category/features/science/">Science</a></li><li><a href="https://guardian.ng/category/features/youthspeak/">Youth Speak</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/property/ class='list-header'>Property</a></li><li><a href="https://guardian.ng/category/property/environment/">Environment</a></li><li><a href="https://guardian.ng/category/property/mortgage-finance/">Mortgage Finance</a></li><li><a href="https://guardian.ng/category/property/real-estate/">Real Estate</a></li><li><a href="https://guardian.ng/category/property/urban-development/">Urban Development</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/guardian-woman/ class='list-header'>Guardian Woman</a></li><li><a href="https://guardian.ng/category/guardian-woman/entrepreneurship/">Entrepreneurship</a></li><li><a href="https://guardian.ng/category/guardian-woman/gw-fiction/">GW Fiction</a></li><li><a href="https://guardian.ng/category/guardian-woman/personality/">Personality</a></li><li><a href="https://guardian.ng/category/guardian-woman/issues/">Issues</a></li><li><a href="https://guardian.ng/category/guardian-woman/wimbiz/">WIMBIZ</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/saturday-magazine/ class='list-header'>Saturday Magazine</a></li><li><a href="https://guardian.ng/category/saturday-magazine/youth-magazine/">Youth Magazine</a></li><li><a href="https://guardian.ng/category/saturday-magazine/just-human/">Just Human</a></li><li><a href="https://guardian.ng/category/saturday-magazine/life-a-style/">Life &amp; Style</a></li><li><a href="https://guardian.ng/category/saturday-magazine/love-a-life/">Love &amp; Life</a></li><li><a href="https://guardian.ng/category/saturday-magazine/transition/">Transition</a></li><li><a href="https://guardian.ng/category/saturday-magazine/travel-a-tourism/">Travel &amp; Tourism</a></li><li><a href="https://guardian.ng/category/saturday-magazine/celebrity/">Celebrity</a></li><li><a href="https://guardian.ng/category/saturday-magazine/brand-intelligence/">Brand Intelligence</a></li><li><a href="https://guardian.ng/category/saturday-magazine/gardening/">Gardening</a></li><li><a href="https://guardian.ng/category/saturday-magazine/weekend-beats/">Weekend Beats</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/sunday-magazine/ class='list-header'>Sunday Magazine</a></li><li><a href="https://guardian.ng/category/sunday-magazine/ibru-ecumenical-centre/">Ibru Ecumenical Centre</a></li><li><a href="https://guardian.ng/category/sunday-magazine/campus/">Campus</a></li><li><a href="https://guardian.ng/category/sunday-magazine/cityfile/">CityFile</a></li><li><a href="https://guardian.ng/category/sunday-magazine/newsfeature/">News Feature</a></li><li><a href="https://guardian.ng/category/sunday-magazine/living-healthy-diet/">Living Healthy Diet</a></li><li><a href="https://guardian.ng/category/sunday-magazine/living-wellbeing/">Living Wellbeing</a></li><li><a href="https://guardian.ng/category/sunday-magazine/newspeople-a-goodpeople/">Newspeople</a></li></ul><ul><li class="list-header"><a href="https://games.guardian.ng/">Games</a></li></ul></div></div></div>						</div>
					</div>
                			</div>
		</div>
	</div>
</header>
	<div id="adspace-top" class="no-mobile">
        <div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-1' class='dfp-ad ad-container' style='margin: 15px auto; height:auto; min-height:90px; width: 970px;'>
				    				    			    </div>
		    </div>
	    </div>	</div>
    <div class="content page-content  single-article-section">
		<div class="single-post-header flex-container">
		<div class="category-header single-article-category flex-item"><a href="https://guardian.ng/category/news/world/">World</a> &nbsp;</div>
		<h1 class="after-category single-article-title flex-item">Facebook knew about Russian activity in 2014</h1>
	</div>
	<main class="page-main">
	<div class="single-main flex-container">
		<div class="single-article-aside">
			<div class="meta">
				<div class="single-article-author">
												By <strong>AFP</strong>
											</div>
				<div class="manual-age single-article-datetime">
					27 November 2018 &nbsp; | &nbsp;
					2:17 pm				</div>
			</div>
			<div class="social-share clearfix">
				    <a class="facebook" href="https://www.facebook.com/dialog/share?app_id=1056657517707298&amp;display=popup&amp;href=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Facebook</span></a>
    <a class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F&amp;text=Facebook+knew+about+Russian+activity+in+2014" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Twitter</span></a>
    <a class="google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on Google+</span></a>
    <a target="_blank" class="whatsapp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F"><span>Share on WhatsApp</span></a>

    <a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F&amp;title=Facebook+knew+about+Russian+activity+in+2014&amp;summary=A+British+MP+on+Tuesday+claimed+Facebook+knew+about+potentially+malicious+Russian+activity+in+2014%2C+long+before+such+activity+becomes+public%2C+during+a+parliamentary+hearing+where+international+lawmakers+grilled+the+company.%0D%0A" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on LinkedIn</span></a>
    <a class="mail" href="mailto:?body=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F&amp;subject=Facebook knew about Russian activity in 2014"><span>Share via Email</span></a>
    			</div>
			<section class="category  design-article"data-base-category="5" >
	<h2 style="border-bottom-color: #00adee"><span>Related</span></h2>	<div class="category-table">
	<div class="row row-3"><div class="cell">
	<a href="https://guardian.ng/news/jack-ma-chinas-richest-man-is-a-communist-party-member/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma.jpg 1280w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma-600x338.jpg 600w,https://guardian.ng/wp-content/uploads/2018/11/Jack-Ma.jpg 1280w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Jack Ma, China&#039;s richest man, is a Communist Party member</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 2 hours ago</span>
				<span class="category" data-field="category">&nbsp;World</span>
		</div>	</a>
</div>
<div class="cell">
	<a href="https://guardian.ng/news/gboyega-oyetola-sworn-in-as-osun-governor/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-281x158.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K.jpg 640w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-600x338.jpg 600w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-281x158.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K.jpg 640w,https://guardian.ng/wp-content/uploads/2018/10/DoIAQTKWkAEE33K-600x338.jpg 600w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">Gboyega Oyetola sworn in as Osun governor</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 3 hours ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
<div class="cell">
	<a href="https://guardian.ng/news/we-have-not-received-donations-from-any-state-governor-efcc/" data-field="link">
		<div class="headline ">
			<div class="image" data-field="thumb"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2016/04/EFCC-Nigeria-320x180.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2016/04/EFCC-Nigeria-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2016/04/EFCC-Nigeria-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2016/04/EFCC-Nigeria-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2016/04/EFCC-Nigeria-1062x598.jpg 1062w" width="281" height="158" class="attachment-281x158 size-281x158 wp-post-image" alt sizes="(max-width: 281px) 100vw, 281px"><noscript><img width="281" height="158" src="https://guardian.ng/wp-content/uploads/2016/04/EFCC-Nigeria-320x180.jpg" class="attachment-281x158 size-281x158 wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2016/04/EFCC-Nigeria-320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2016/04/EFCC-Nigeria-640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2016/04/EFCC-Nigeria-531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2016/04/EFCC-Nigeria-1062x598.jpg 1062w" sizes="(max-width: 281px) 100vw, 281px" /></noscript></div>			<span class="title" data-field="title">We have not received donations from any state governor - EFCC</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 4 hours ago</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div></div>
	</section>
		</div>
		<div class="single-article-content">
			<article data-io-article-url="https://guardian.ng/news/facebook-knew-about-russian-activity-in-2014/" data-post-type="post" data-post-id="798959">
				<p><div id="attachment_798986"class="wp-caption alignnone" ><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg-.jpg" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg-.jpg 1280w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--600x338.jpg 600w" alt width="1280" height="720" class="size-full wp-image-798986 lazyload" sizes="(max-width: 1280px) 100vw, 1280px"><noscript><img src="https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg-.jpg" alt="" width="1280" height="720" class="size-full wp-image-798986 lazyload" srcset="https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg-.jpg 1280w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--640x360.jpg 640w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--1062x598.jpg 1062w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--320x180.jpg 320w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--281x158.jpg 281w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--562x316.jpg 562w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--531x299.jpg 531w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--487x274.jpg 487w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--974x548.jpg 974w,https://guardian.ng/wp-content/uploads/2018/11/Mark-Zuckerberg--600x338.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><p class="wp-caption-text">(FILES) In this file photo taken on May 24, 2018 (FILES) In this file photo taken on May 24, 2018 Facebook&#8217;s CEO Mark Zuckerberg delivers his speech during the VivaTech (Viva Technology) trade fair in Paris. &#8211; Embattled Facebook CEO Mark Zuckerberg said on November 20, 2018, he has no plans to resign, sounding defiant after a rough year for the social platform. He also defended Facebook chief operating officer Sheryl Sandberg, who has drawn criticism over her handling of the social media giant&#8217;s recent crises. (Photo by GERARD JULIEN / AFP)</p></div>A British MP on Tuesday claimed Facebook knew about potentially malicious Russian activity in 2014, long before such activity becomes public, during a parliamentary hearing where international lawmakers grilled the company.</p>
<p>Damian Collins, head of a parliamentary inquiry into fake news and disinformation, quoted from internal Facebook emails seized from US software company Six4Three under a rarely used parliamentary enforcement procedure.</p>
<p>Collins quoted from one of the emails, which are part of a US lawsuit, alleging that a Facebook engineer had notified the company in October 2014 that Russian IP addresses were accessing &#8220;three billion data points a day&#8221; on the network.</p>
<div class="ad-align-none"><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-2' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 700px;'>
				    				    			    </div>
		    </div>
	    </div></div>
<p>&#8220;If Russian IP addresses were pulling down a huge amount of data from the platform was that reported or was that just kept, as so often seems to be the case, within the family and not talked about,&#8221; Collins asked Richard Allan, Facebook&#8217;s Vice President of Policy Solutions.</p>
<p>Allan responded saying: &#8220;Any information you have seen&#8230; is at best partial and at worst potentially misleading&#8221;.</p>
<p>He said the emails were &#8220;unverified partial accounts&#8221;.</p>
<p>Facebook has stumbled from one mess to another this year as it grapples with continuing fallout from Russia&#8217;s use of the platform to interfere in the 2016 US presidential election, the Cambridge Analytica scandal in which user data was harnessed in a bid to help candidate Donald Trump, and a huge security breach involving millions of accounts.</p>
<p>An investigative piece published last week by The New York Times said Facebook misled the public about what it knew about Russia&#8217;s election meddling and used a PR firm to spread negative stories about other Silicon Valley companies and thus deflect anger away from itself.</p>
<p>Allan was also forced to defend Facebook chief Mark Zuckerberg, who has refused to appear before the British parliamentary inquiry despite repeated requests to do so.</p>
<p>British MPs joined together with fellow lawmakers from the parliaments of Argentina, Brazil, Canada, France, Ireland, Latvia and Singapore in an unusual move aimed at emphasising international solidarity on the issue.</p>
<p>Charlie Angus from Canada&#8217;s House of Commons told Allan: &#8220;While we were playing with our phones and apps, our democratic institutions&#8230; seem to have been upended by fratboy billionaires in California&#8221;.</p>
<p>Catherine Morin-Desailly from the French Senate said Facebook&#8217;s approach to data protection was &#8220;a scandal&#8221;, while Irish lawmaker Eamon Ryan said Facebook allowing third-party access to data was a &#8220;fundamental injustice&#8221;.</p>
<div class="ad-align-none"><div class="box ad2">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-3' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 700px;'>
				    				    			    </div>
		    </div>
	    </div></div>
			</article>
			<div class="newsletter_single_desktop">
				<div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-4' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div>			</div>
			<br class="clear">
			<div class="tagline-bottom">In this article:<br> <span class="tags"><a href="https://guardian.ng/tag/britain/">Britain</a><a href="https://guardian.ng/tag/damian-collins/">Damian Collins</a><a href="https://guardian.ng/tag/facebook/">Facebook</a><a href="https://guardian.ng/tag/mark-zuckerberg/">Mark Zuckerberg</a><a href="https://guardian.ng/tag/russia/">Russia</a></span></div>			<div class="social-share" style="float:right">
				    <a class="facebook" href="https://www.facebook.com/dialog/share?app_id=1056657517707298&amp;display=popup&amp;href=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Facebook</span></a>
    <a class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F&amp;text=Facebook+knew+about+Russian+activity+in+2014" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=300,toolbar=0,resizable=0'); return false;"><span>Share on Twitter</span></a>
    <a class="google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on Google+</span></a>
    <a target="_blank" class="whatsapp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F"><span>Share on WhatsApp</span></a>

    <a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F&amp;title=Facebook+knew+about+Russian+activity+in+2014&amp;summary=A+British+MP+on+Tuesday+claimed+Facebook+knew+about+potentially+malicious+Russian+activity+in+2014%2C+long+before+such+activity+becomes+public%2C+during+a+parliamentary+hearing+where+international+lawmakers+grilled+the+company.%0D%0A" onclick="window.open(this.href, '_blank','left=20,top=20,width=500,height=500,toolbar=0,resizable=0'); return false;"><span>Share on LinkedIn</span></a>
    <a class="mail" href="mailto:?body=https%3A%2F%2Fguardian.ng%2Fnews%2Ffacebook-knew-about-russian-activity-in-2014%2F&amp;subject=Facebook knew about Russian activity in 2014"><span>Share via Email</span></a>
    			</div>
			<div class="whatsapp-alert">
				
<span>Receive News Alerts on Whatsapp: <a target="_blank" class="whatsappphone" href="https://api.whatsapp.com/send?phone=2348136370421">+2348136370421</a></span>
			</div>
			<br class="clear">
							<a href="#comment-section" class="comment-bar">
					<span>
						No comments yet					</span>
				</a>
			
			<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
			

			<div id="comment-section">
				<div id="comment-template" style="margin: 10px 0 0">
					<h3 class="comment-count" style="display: none;"></h3>
					<div class="comment" style="display: none; margin-bottom: 10px;">
						<div class="comment-avatar" style="float: left;"><img class="author-image" data-role="author-image" src="" style="margin-right: 10px;"></div>
						<div class="comment-body" style="overflow: hidden;">
							<div class="comment-header">
								<span style="color: rgb(0, 0, 238); font-weight: 700;" class="author" data-role="author"></span> - <span style="color: #656c7a;" data-role="time"></span>
							</div>
							<div data-role="comment-content"></div>
						</div>
					</div>
					<p class="notification-message" style="display: none; padding: 10px; background-color: #f7ffba;">
						To enable commenting and other interactive features, please switch to the more advanced <span class="OM-mode"></span>.
					</p>
				</div>
				
<div id="disqus_thread">
    </div>

			</div>
		</div>
	</div>
</main><aside>
	<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div class="widget_text box"><div class="textwidget custom-html-widget"><section class="category category-latest">

<h2 style="border-bottom-color: #2F6D0F">
</h2>

<a href="https://guardian.ng/change-of-name/">

<img src="https://guardian.ng/wp-content/uploads/2018/11/Guardian_ChangeofName_web-300.jpg" width="300">

</a>
	
</section></div></div><div class="widget_text box"><div class="textwidget custom-html-widget"><section class="category category-latest">

<h2 style="border-bottom-color: #2F6D0F">
</h2>

<a href="https://guardian.ng/life/oby-ezekwesili-for-the-love-of-nigeria/">

<img src="https://guardian.ng/wp-content/uploads/2018/11/Oby-ezekwesili.jpg" width="300px"/>

</a>

</section></div></div><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-5' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div><div class="box"><section class="category  design-article"data-base-category="5" >
	<h2 style="border-bottom-color: #00adee"><span><a href="/latest/" style="position:relative"><span class="view-more-link">More &nbsp; <img src="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow@2x.png 2x" width="5" height="8"></span>Latest</a></span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/life/music/watch-tamar-braxton-in-love-it/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Watch: Tamar Braxton In &quot;Love It&quot;</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> NOW</span>
				<span class="category" data-field="category">&nbsp;Music</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/life/atiku-abubakar-and-others-win-at-eloy-awards/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Atiku Abubakar And Others Win At Eloy Awards</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 7 mins ago</span>
				<span class="category" data-field="category">&nbsp;Guardian Life</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/life/david-beckham-defends-kissing-daughter-on-lips/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">David Beckham Defends Kissing Daughter On Lips</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 18 mins ago</span>
				<span class="category" data-field="category">&nbsp;What's New</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/life/music/listen-i-never-know-say-by-timi-dakolo/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Listen: &quot;I Never Know Say&quot; By Timi Dakolo</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 27 mins ago</span>
				<span class="category" data-field="category">&nbsp;Music</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/life/oprah-winfrey-pays-tribute-to-late-mother/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Oprah Winfrey Pays Tribute To Late Mother</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 45 mins ago</span>
				<span class="category" data-field="category">&nbsp;Guardian Life</span>
		</div>	</a>
</div>
</div></div>
	</section>
</div><div class="box"><section class="category  design-numbered-list"data-base-category="5" >
	<h2 style="border-bottom-color: #D0021B"><span>Editor&#039;s Pick</span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">1</div>
		<div class="cell">
			<a href="https://guardian.ng/news/hearing-in-presidents-impeachment-suit-holds-december-17/">
				<div class="headline">
                    					<span class="title">Hearing in president’s impeachment suit holds December 17</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">2</div>
		<div class="cell">
			<a href="https://guardian.ng/news/anambra-government-backs-dec-28-deadline-to-end-osu-caste-system/">
				<div class="headline">
                    					<span class="title">Anambra government backs Dec 28 deadline to end Osu caste system</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">3</div>
		<div class="cell">
			<a href="https://guardian.ng/news/buhari-ignored-intelligence-on-borno-killings-south-african-firm-alleges/">
				<div class="headline">
                    					<span class="title">Buhari ignored intelligence on Borno killings, South African firm alleges</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">4</div>
		<div class="cell">
			<a href="https://guardian.ng/news/ondo-court-slams-police-for-killing-man-over-n50-bribe-awards-n7-9m-to-deceaseds-widow/">
				<div class="headline">
                    					<span class="title">Ondo court slams police for killing man over N50 bribe, awards N7.9m to deceased’s widow</span>
				</div>
			</a>
		</div>
	</div>
</div></div><div class="row row-1"><div class="cell">
	<div class="table numbered-list">
		<div class="cell">5</div>
		<div class="cell">
			<a href="https://guardian.ng/sport/pogba-ready-to-help-united-into-knockout-stages/">
				<div class="headline">
                    					<span class="title">Pogba ready to help United into knockout stages</span>
				</div>
			</a>
		</div>
	</div>
</div></div></div>
	</section>
</div><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-6' class='dfp-ad ad-container' style='margin: 15px auto; height:600px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div><div class="box"><section class="category  design-contributor"data-base-category="5" >
	<h2 style="border-bottom-color: #D0021B"><span><a href="/contributors/" style="position:relative"><span class="view-more-link">More &nbsp; <img src="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/more_arrow@2x.png 2x" width="5" height="8"></span>Contributors</a></span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell"><div class="listitem-contributor">
<a href="https://guardian.ng/business-services/what-will-nigeria-look-like-in-2058/">
		<div class="headline">
				<div class="table author-table" style="table-layout: auto">
			<div class="row">
										<div class="cell" style="width: 150px"><div class="author-image"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2016/08/FEYI_-240x240.png" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2016/08/FEYI_-240x240.png 240w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-598x598.png 598w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-100x100.png 100w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-200x200.png 200w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-487x487.png 487w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-974x974.png 974w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-480x480.png 480w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-600x600.png 600w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_.png 1024w" width="240" height="240" class="attachment-contributor-thumb size-contributor-thumb wp-post-image" alt sizes="(max-width: 240px) 100vw, 240px"><noscript><img width="240" height="240" src="https://guardian.ng/wp-content/uploads/2016/08/FEYI_-240x240.png" class="attachment-contributor-thumb size-contributor-thumb wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2016/08/FEYI_-240x240.png 240w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-598x598.png 598w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-100x100.png 100w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-200x200.png 200w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-487x487.png 487w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-974x974.png 974w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-480x480.png 480w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_-600x600.png 600w,https://guardian.ng/wp-content/uploads/2016/08/FEYI_.png 1024w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></div></div>								<div class="cell" style="width: auto">
					<div class="table">
						<div class="row">
							<div class="cell">
									<span class="author">Feyi Fawehinmi</span>
							</div>
						</div>
						<div class="row">
							<div class="cell">
								<span class="title">What will Nigeria look like in 2058?</span>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
			</div>
	</a>
</div>
</div></div><div class="row row-1"><div class="cell"><div class="listitem-contributor">
<a href="https://guardian.ng/business-services/private-sector-credit/">
		<div class="headline">
				<div class="table author-table" style="table-layout: auto">
			<div class="row">
										<div class="cell" style="width: 150px"><div class="author-image"><img src="https://guardian.ng/wp-content/plugins/ventra-lazy-load/images/1x1.trans.gif" data-lazy-src="https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-240x240.png" data-lazy-srcset="https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-240x240.png 240w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-598x598.png 598w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-100x100.png 100w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-200x200.png 200w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-487x487.png 487w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-974x974.png 974w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-480x480.png 480w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-600x600.png 600w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1.png 1024w" width="240" height="240" class="attachment-contributor-thumb size-contributor-thumb wp-post-image" alt sizes="(max-width: 240px) 100vw, 240px"><noscript><img width="240" height="240" src="https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-240x240.png" class="attachment-contributor-thumb size-contributor-thumb wp-post-image" alt="" srcset="https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-240x240.png 240w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-598x598.png 598w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-100x100.png 100w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-200x200.png 200w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-487x487.png 487w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-974x974.png 974w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-480x480.png 480w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1-600x600.png 600w,https://guardian.ng/wp-content/uploads/2016/08/Nonso_Web_-1.png 1024w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></div></div>								<div class="cell" style="width: auto">
					<div class="table">
						<div class="row">
							<div class="cell">
									<span class="author">Nonso Obikili</span>
							</div>
						</div>
						<div class="row">
							<div class="cell">
								<span class="title">Private Sector Credit</span>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
			</div>
	</a>
</div>
</div></div></div>
	</section>
</div>		<div class="exchange">
			<div class="heading">
                <img src="https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/img/guardian@2x.png" width="13" height="20" style="float: right">
				<h2>Exchange Monitor </h2>			</div>
			<table>
				<tr>
					<th>Currency</th>
					<th>Interbank Rate</th>
					<th>Parallel Rate</th>
				</tr>
				                        <tr>
                            <td class="currency_row"
                                style="background-image: url('https://guardian.ng/wp-content/uploads/2016/12/US@2x.png')">
                                USD                            </td>
                            <td class="">
                                307                            </td>
                            <td class="">
                                364                            </td>
                        </tr>
                                                <tr>
                            <td class="currency_row"
                                style="background-image: url('https://guardian.ng/wp-content/uploads/2016/12/GB@3x.png')">
                                GBP                            </td>
                            <td class="currency_down">
                                <img src="https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/img/currencydown@2x.png" width="15" height="15" alt="">395                            </td>
                            <td class="">
                                <img src="https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/img/currencydown@2x.png" width="15" height="15" alt="">468                            </td>
                        </tr>
                                                <tr>
                            <td class="currency_row"
                                style="background-image: url('https://guardian.ng/wp-content/uploads/2016/12/EU@3x.png')">
                                EUR                            </td>
                            <td class="currency_down">
                                <img src="https://guardian.ng/wp-content/plugins/ventra-exchange-monitor/img/currencydown@2x.png" width="15" height="15" alt="">349                            </td>
                            <td class="">
                                412                            </td>
                        </tr>
                        			</table>
			<div class="updated-time">
								Last Modified: November 27, 2018 at 10:52 am			</div>
		</div>         <section>
        <h2 style="border-bottom-color: #A35391">
            Stock Monitor

        </h2>
		<div class="stock-container">
            <form method="GET" action="#">
            <ul class="tabs clearfix">
                <li class="tab-link current tab-featured" data-tab="tab-1"><img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/graph_tab@2x.png" width="9" height="9"></li>
                <li class="tab-link" data-tab="tab-2"><img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7"></li>
                <li class="tab-link" data-tab="tab-3"><img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7"></li>
                <li class="tab-link tab-search-select" data-tab="tab-4">
                    <input type="text" placeholder="Find your share" class="shareq">
                </li>
			</ul>
            </form>
			<div id="tab-1" class="tab-content current">
				<table>                <tr class="single-loser">
                    <td class="name">TRANSCORP                        <small>TRANSNATIONAL CORPORATION OF NIGERIA PLC</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -0.03%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N1.16                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-loser">
                    <td class="name">ZENITHBANK                        <small>ZENITH INTERNATIONAL BANK PLC</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -0.35%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N23.60                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-neutral">
                    <td class="name">SKYEBANK                        <small>SKYE BANK PLC</small>
                    </td>
                    <td class="indicator">
                        &nbsp;                    </td>
                    <td class="perc">
                        &mdash;                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N0.77                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-loser">
                    <td class="name">FCMB                        <small>FCMB GROUP PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -0.02%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N1.50                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-loser">
                    <td class="name">ACCESS                        <small>ACCESS BANK PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -0.20%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N7.10                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
            				</table>
			</div>
			<div id="tab-2" class="tab-content">
				<table class="gainers">                <tr class="single-gainer">
                    <td class="name">BETAGLAS                        <small>BETA GLASS CO PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        +6.20%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N68.30                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-gainer">
                    <td class="name">NESTLE                        <small>NESTLE NIGERIA PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        +5.00%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N1485.00                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-gainer">
                    <td class="name">CAP                        <small>CAP PLC</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        +3.00%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N34.95                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-gainer">
                    <td class="name">CADBURY                        <small>CADBURY NIGERIA PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        +0.55%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N9.75                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-gainer">
                    <td class="name">UACN                        <small>U A C N  PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/gain_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        +0.20%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N10.10                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
            				</table>
			</div>
            <div id="tab-3" class="tab-content">
                <table class="losers">                <tr class="single-loser">
                    <td class="name">SEPLAT                        <small>SEPLAT PETROLEUM DEVELOPMENT COMPANY LTD</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -62.70%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N590.00                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-loser">
                    <td class="name">MOBIL                        <small>MOBIL OIL NIG PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -5.00%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N160.00                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-loser">
                    <td class="name">DANGCEM                        <small>DANGOTE CEMENT PLC</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -2.00%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N193.00                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-loser">
                    <td class="name">FO                        <small>FORTE OIL PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -1.90%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N17.30                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            <tr class="single-loser">
                    <td class="name">PZ                        <small>P Z CUSSONS NIGERIA PLC.</small>
                    </td>
                    <td class="indicator">
                        <img src="https://guardian.ng/wp-content/plugins/ventra-stock/img/lose_tab@2x.png" width="12" height="7" alt="">                    </td>
                    <td class="perc">
                        -1.15%                    </td>
                    <td class="stock-value">
                        <div class="naira-value">
                            N10.55                        </div>
                    </td>
                </tr>
                            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            </table>
            </div>
            <div id="tab-4" class="tab-content tab-search">
                <table class="search-results">
                    <tr class="no-entry"><td colspan="4"></td></tr>            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
            <tr class="no-entry"><td colspan="4"></td></tr>            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
            <tr class="no-entry"><td colspan="4"></td></tr>            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
            <tr class="no-entry"><td colspan="4"></td></tr>            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
            <tr class="no-entry"><td colspan="4"></td></tr>            <tr class="gap"><td colspan="4">&nbsp;</td></tr>
                            </table>
            </div>
		</div>
        </section>
        <span class="break-widget"></span><div class="box"><section id="newsletter" class="newsletter-widget no-clearfix newsletter-mobile">
    <div class="content">
        <div class="top">
            <div class="img">
                <img src="https://guardian.ng/wp-content/themes/guardian2016/img/newsletter_icon.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/newsletter_icon.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/newsletter_icon@2x.png 2x" width="56" height="42">                <!--                <img src="https://guardian.ng/wp-content/themes/guardian2016/img/newsletter_icon@2x.png">-->
            </div>
            <div class="form_desc">
                <p>Get the latest news and analysis of issues from Nigeria, Africa and around the world, direct into your inbox, daily</p>
            </div>
        </div>
        <form class="newsletter-form no-clearfix" method="POST" action="/newsletter">
            <input type="hidden" id="nonce" name="nonce" value="c1b54190a5" /><input type="hidden" name="_wp_http_referer" value="/news/facebook-knew-about-russian-activity-in-2014/" />            <input type="email" class="" placeholder="ENTER EMAIL ADDRESS" name="email" value=""><button type="submit">Subscribe Now</button>
        </form>
    </div>
    </section>
</div><div class="box"><section class="category  design-article"data-base-category="5" >
	<h2 style="border-bottom-color: #00adee"><span>Trending</span></h2>	<div class="category-table">
	<div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/why-atiku-abubakar-was-searched-at-airport-presidency/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Why Atiku Abubakar was searched at airport - Presidency</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 11 Nov</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/how-fg-fooled-labour-on-strike-n30000-minimum-wage/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">How FG fooled labour on strike, N30,000 minimum wage</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 8 Nov</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/labour-sets-two-week-target-for-minimum-wage-law/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Labour sets two-week target for minimum wage law</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 7 Nov</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/news/pdp-charges-interpol-nia-to-track-down-oshiomhole/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">PDP charges INTERPOL, NIA to track down Oshiomhole</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 9 Nov</span>
				<span class="category" data-field="category">&nbsp;Nigeria</span>
		</div>	</a>
</div>
</div><div class="row row-1"><div class="cell">
	<a href="https://guardian.ng/features/moi-moi-leaf-plant-prevents-kidney-liver-damage/" data-field="link">
		<div class="headline ">
						<span class="title" data-field="title">Moi-moi leaf plant prevents kidney, liver damage</span>
		</div>
		<div class="meta">
		<span class="age" data-field="age"> 8 Nov</span>
				<span class="category" data-field="category">&nbsp;Health</span>
		</div>	</a>
</div>
</div></div>
	</section>
</div><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-7' class='dfp-ad ad-container' style='margin: 15px auto; height:250px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div><div class="box">
        		    <div style="width: 100%; overflow: hidden">
			    <div id='ventra-dfp-8' class='dfp-ad ad-container' style='margin: 15px auto; height:600px; width: 300px;'>
				    				    			    </div>
		    </div>
	    </div>	</div>
	</aside></div>
<br class="clear">

<footer>
	<div class="content right">
		<a href="#top" class="full-height toplink">Top
			<img src="https://guardian.ng/wp-content/themes/guardian2016/img/top.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/top.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/top@2x.png 2x" width="9" height="8" alt="">		</a>
	</div>
	<div class="footer-line">

	</div>

	<div class="table content site-structure"><div class="row row-6"><div class="cell cell-1"><ul><li class="list-header"><a href="/">Home</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/news/nigeria/ class='list-header'>Nigeria</a></li><li><a href="https://guardian.ng/category/news/nigeria/national/">National</a></li><li><a href="https://guardian.ng/category/news/nigeria/metro/">Metro</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/news/world/ class='list-header'>World</a></li><li><a href="https://guardian.ng/category/news/world/africa/">Africa</a></li><li><a href="https://guardian.ng/category/news/world/asia/">Asia</a></li><li><a href="https://guardian.ng/category/news/world/europe/">Europe</a></li><li><a href="https://guardian.ng/category/news/world/us/">US</a></li></ul><ul><li class="list-header"><a href="https://guardian.ng/category/politics/">Politics</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/sport/ class='list-header'>Sport</a></li><li><a href="https://guardian.ng/category/sport/football/">Football</a></li><li><a href="https://guardian.ng/category/sport/boxing/">Boxing</a></li><li><a href="https://guardian.ng/category/sport/athletics/">Athletics</a></li><li><a href="https://guardian.ng/category/sport/tennis/">Tennis</a></li><li><a href="https://guardian.ng/category/sport/other/">Other Sports</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/opinion/ class='list-header'>Opinion</a></li><li><a href="https://guardian.ng/category/opinion/editorial/">Editorial</a></li><li><a href="https://guardian.ng/contributors/">Contributors</a></li><li><a href="https://guardian.ng/category/opinion/columnists/">Columnists</a></li><li><a href="https://guardian.ng/category/opinion/cartoons/">Cartoons</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/business-services/ class='list-header'>Business</a></li><li><a href="https://guardian.ng/category/appointments/">Appointments</a></li><li><a href="https://guardian.ng/category/business-services/business/">Business News</a></li><li><a href="https://guardian.ng/category/business-services/business-roundup/">Business RoundUp</a></li><li><a href="https://guardian.ng/category/business-services/industry/">Industry</a></li><li><a href="https://guardian.ng/category/business-services/aviation-business/">Aviation</a></li><li><a href="https://guardian.ng/category/business-services/capital-market/">Capital Market</a></li><li><a href="https://guardian.ng/category/business-services/communications/">Communications</a></li><li><a href="https://guardian.ng/category/energy/">Energy</a></li><li><a href="https://guardian.ng/category/energy/drillbytes/">DrillBytes</a></li><li><a href="https://guardian.ng/category/business-services/maritime/">Maritime</a></li><li><a href="https://guardian.ng/category/business-services/money/">Money</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/technology/ class='list-header'>Technology</a></li><li><a href="https://guardian.ng/category/technology/technology-technology/">Gadgets</a></li><li><a href="https://guardian.ng/category/technology/telecoms/">Telecoms</a></li><li><a href="https://guardian.ng/category/technology/social-media/">Social Media</a></li><li><a href="https://guardian.ng/category/technology/c55-technology/">Technology</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/life/ class='list-header'>Guardian Life</a></li><li><a href="https://guardian.ng/category/life/beauty/">Beauty</a></li><li><a href="https://guardian.ng/category/life/culture-lifestyle/">Culture</a></li><li><a href="https://guardian.ng/category/life/events/">Events</a></li><li><a href="https://guardian.ng/category/life/life-features/">Features</a></li><li><a href="https://guardian.ng/category/life/food/">Food</a></li><li><a href="https://guardian.ng/category/life/film/">Film</a></li><li><a href="https://guardian.ng/category/life/love-and-relationships/">Love and Relationships</a></li><li><a href="https://guardian.ng/category/life/music/">Music</a></li><li><a href="https://guardian.ng/category/life/on-the-cover/">On The Cover</a></li><li><a href="https://guardian.ng/category/life/spotlight/">Spotlight</a></li><li><a href="https://guardian.ng/category/life/style/">Style</a></li><li><a href="https://guardian.ng/category/life/travel-and-places/">Travel and Places</a></li><li><a href="https://guardian.ng/category/life/wellness/">Wellness</a></li><li><a href="https://guardian.ng/category/life/whatsnew/">What&#039;s New</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/art/ class='list-header'>Arts</a></li><li><a href="https://guardian.ng/category/art/c74-arts/">Arts</a></li><li><a href="https://guardian.ng/category/art/art-house/">Art House</a></li><li><a href="https://guardian.ng/category/art/arts-folk/">Artfolk</a></li><li><a href="https://guardian.ng/category/art/revue/">Revue</a></li><li><a href="https://guardian.ng/category/art/literature/">Literature</a></li><li><a href="https://guardian.ng/category/art/theatre/">Theatre</a></li><li><a href="https://guardian.ng/category/art/visual-arts/">Visual Arts</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/features/ class='list-header'>Features</a></li><li><a href="https://guardian.ng/category/features/agro-care/">BusinessAgro</a></li><li><a href="https://guardian.ng/category/features/education/">Education</a></li><li><a href="https://guardian.ng/category/features/executive-motoring/">Executive Motoring</a></li><li><a href="https://guardian.ng/category/features/executive-briefs/">Executive Briefs</a></li><li><a href="https://guardian.ng/category/features/focus/">Focus</a></li><li><a href="https://guardian.ng/category/features/friday-worship/">Friday Worship</a></li><li><a href="https://guardian.ng/category/features/health/">Health</a></li><li><a href="https://guardian.ng/category/features/law/">Law</a></li><li><a href="https://guardian.ng/category/features/media/">Media</a></li><li><a href="https://guardian.ng/category/features/science/">Science</a></li><li><a href="https://guardian.ng/category/features/youthspeak/">Youth Speak</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/property/ class='list-header'>Property</a></li><li><a href="https://guardian.ng/category/property/environment/">Environment</a></li><li><a href="https://guardian.ng/category/property/mortgage-finance/">Mortgage Finance</a></li><li><a href="https://guardian.ng/category/property/real-estate/">Real Estate</a></li><li><a href="https://guardian.ng/category/property/urban-development/">Urban Development</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/guardian-woman/ class='list-header'>Guardian Woman</a></li><li><a href="https://guardian.ng/category/guardian-woman/entrepreneurship/">Entrepreneurship</a></li><li><a href="https://guardian.ng/category/guardian-woman/gw-fiction/">GW Fiction</a></li><li><a href="https://guardian.ng/category/guardian-woman/personality/">Personality</a></li><li><a href="https://guardian.ng/category/guardian-woman/issues/">Issues</a></li><li><a href="https://guardian.ng/category/guardian-woman/wimbiz/">WIMBIZ</a></li></ul></div><div class="cell cell-1"><ul><li class='list-header'><a href=https://guardian.ng/category/saturday-magazine/ class='list-header'>Saturday Magazine</a></li><li><a href="https://guardian.ng/category/saturday-magazine/youth-magazine/">Youth Magazine</a></li><li><a href="https://guardian.ng/category/saturday-magazine/just-human/">Just Human</a></li><li><a href="https://guardian.ng/category/saturday-magazine/life-a-style/">Life &amp; Style</a></li><li><a href="https://guardian.ng/category/saturday-magazine/love-a-life/">Love &amp; Life</a></li><li><a href="https://guardian.ng/category/saturday-magazine/transition/">Transition</a></li><li><a href="https://guardian.ng/category/saturday-magazine/travel-a-tourism/">Travel &amp; Tourism</a></li><li><a href="https://guardian.ng/category/saturday-magazine/celebrity/">Celebrity</a></li><li><a href="https://guardian.ng/category/saturday-magazine/brand-intelligence/">Brand Intelligence</a></li><li><a href="https://guardian.ng/category/saturday-magazine/gardening/">Gardening</a></li><li><a href="https://guardian.ng/category/saturday-magazine/weekend-beats/">Weekend Beats</a></li></ul><ul><li class='list-header'><a href=https://guardian.ng/category/sunday-magazine/ class='list-header'>Sunday Magazine</a></li><li><a href="https://guardian.ng/category/sunday-magazine/ibru-ecumenical-centre/">Ibru Ecumenical Centre</a></li><li><a href="https://guardian.ng/category/sunday-magazine/campus/">Campus</a></li><li><a href="https://guardian.ng/category/sunday-magazine/cityfile/">CityFile</a></li><li><a href="https://guardian.ng/category/sunday-magazine/newsfeature/">News Feature</a></li><li><a href="https://guardian.ng/category/sunday-magazine/living-healthy-diet/">Living Healthy Diet</a></li><li><a href="https://guardian.ng/category/sunday-magazine/living-wellbeing/">Living Wellbeing</a></li><li><a href="https://guardian.ng/category/sunday-magazine/newspeople-a-goodpeople/">Newspeople</a></li></ul><ul><li class="list-header"><a href="https://games.guardian.ng/">Games</a></li></ul></div></div></div>
	<div class="social content">
		<ul class="menu">
			<li>
				<a href="https://www.facebook.com/guardianng" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/facebook_footer@2x.png 2x" width="25" height="25" alt="Facebook">				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/guardiannigeria/" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/instagram_footer@2x.png 2x" width="25" height="25" alt="Instagram">				</a>
			</li>
			<li>
				<a href="https://twitter.com/GuardianNigeria" target="_blank">
					<img src="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer.png" srcset="https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer.png 1x,https://guardian.ng/wp-content/themes/guardian2016/img/twitter_footer@2x.png 2x" width="25" height="21" alt="Twitter">				</a>
			</li>
		</ul>
	</div>
		<div class="footer-bottom table content">
		<div class="cell">
			<ul class="footer-menu menu">
				<li><a href='http://guardian.ng/'>Home</a></li><li><a href='https://guardian.ng/about-us/'>About Us</a></li><li><a href='https://guardian.ng/flights/'>Flights</a></li><li><a href='http://media.guardian.ng/'>Advertise With Us</a></li><li><a href='https://guardian.ng/terms-and-conditions-of-use/'>Terms</a></li>			</ul>
		</div>
		<div class="cell right">
			&copy; 2018 <b>Guardian Newspapers</b>. All Rights Reserved.
		</div>
	</div>
</footer>
	<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
	</script>
        <script type='text/javascript'>
        
        var adUnits = { "placements" : [{"slotid":"ventra-dfp-1","zoneid":1359093},{"slotid":"ventra-dfp-2","zoneid":1359102},{"slotid":"ventra-dfp-3","zoneid":1359102},{"slotid":"ventra-dfp-4","zoneid":1359094},{"slotid":"ventra-dfp-5","zoneid":1359094},{"slotid":"ventra-dfp-6","zoneid":1359095},{"slotid":"ventra-dfp-7","zoneid":1359094},{"slotid":"ventra-dfp-8","zoneid":1359095}] };

        var launchAdServer = function() {
          googletag.cmd.push(function() {
            Criteo.SetDFPKeyValueTargeting(); //This will append Criteo keywords to the adserver call
            googletag.pubads().refresh(); //This will trigger the adserver call
          });
        };

        Criteo.events.push(function() {
          // Define the price band range
          Criteo.SetLineItemRanges("0..10:0.01;10..25:0.05;25..50:0.10;50..100:0.25");
          // Call Criteo and execute the callback function for a given timeout
          Criteo.RequestBids(adUnits, launchAdServer, 1500);
        });
                googletag.cmd.push(function() {
			googletag.defineSlot('/79805449/GuardianNews_Billboard_Dynamic', [[970,90],[970,250]], 'ventra-dfp-1').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArticle_700x250_P1', [700,250], 'ventra-dfp-2').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArticle_700x250_P2', [700,250], 'ventra-dfp-3').addService(googletag.pubads());googletag.defineSlot('/79805449/TGN_InArtitcle_300x250_P1', [300,250], 'ventra-dfp-4').addService(googletag.pubads());googletag.defineSlot('/79805449/GuardianNews_300x250_P1', [300,250], 'ventra-dfp-5').addService(googletag.pubads());googletag.defineSlot('/79805449/GuardianNews_300x600', [300,600], 'ventra-dfp-6').addService(googletag.pubads());googletag.defineSlot('/79805449/GuardianNews_300x250_P2', [300,250], 'ventra-dfp-7').addService(googletag.pubads());googletag.defineSlot('/79805449/GuardianNews_300x600_P2', [300,600], 'ventra-dfp-8').addService(googletag.pubads());						googletag.pubads().setTargeting('cat', 'World');
			            googletag.pubads().enableSingleRequest();
            googletag.pubads().disableInitialLoad();            googletag.enableServices();
                            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
                 apstag.init({
                    pubID: '76ce1198-e7ae-4e36-9458-d919af834c2c',
                    adServer: 'googletag',
                    bidTimeout: 2e3
                  });
                  // request the bids for the four googletag slots
                  apstag.fetchBids({
                    slots: [{slotID: 'ventra-dfp-1', slotName: '/79805449/GuardianNews_Billboard_Dynamic', sizes: [[970,90],[970,250]]},{slotID: 'ventra-dfp-2', slotName: '/79805449/TGN_InArticle_700x250_P1', sizes: [700,250]},{slotID: 'ventra-dfp-3', slotName: '/79805449/TGN_InArticle_700x250_P2', sizes: [700,250]},{slotID: 'ventra-dfp-4', slotName: '/79805449/TGN_InArtitcle_300x250_P1', sizes: [300,250]},{slotID: 'ventra-dfp-5', slotName: '/79805449/GuardianNews_300x250_P1', sizes: [300,250]},{slotID: 'ventra-dfp-6', slotName: '/79805449/GuardianNews_300x600', sizes: [300,600]},{slotID: 'ventra-dfp-7', slotName: '/79805449/GuardianNews_300x250_P2', sizes: [300,250]},{slotID: 'ventra-dfp-8', slotName: '/79805449/GuardianNews_300x600_P2', sizes: [300,600]}]
                  }, function(bids) {
                    // set apstag bids, then trigger the first request to DFP
                    googletag.cmd.push(function() {
                      apstag.setDisplayBids();
                      googletag.pubads().refresh();
                    });
                  });
                        googletag.display('ventra-dfp-1');googletag.display('ventra-dfp-2');googletag.display('ventra-dfp-3');googletag.display('ventra-dfp-4');googletag.display('ventra-dfp-5');googletag.display('ventra-dfp-6');googletag.display('ventra-dfp-7');googletag.display('ventra-dfp-8');        });
    </script>
    <script type='text/javascript' src='https://guardian.ng/wp-includes/js/jquery/jquery.js?ver=1.66'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-gallery/js/gallery.min.js?ver=1.01'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-polls/ventra-polls.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-stock/js/stock_ticker.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/guardian.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.66'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/combined.js?ver=1.66'></script>
<script type='text/javascript' async="async" src='https://guardian.ng/wp-content/themes/guardian2016/js/serviceworker/serviceworker.js?ver=1.66'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_object = {"id":"798959","comment_count":"50"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/comments-operamini.js?ver=1.66'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/themes/guardian2016/js/native-comment.js?ver=1.66'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-lazy-load/js/jquery.sonar.min.js?ver=0.7.1'></script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/ventra-lazy-load/js/lazy-load.js?ver=0.7.1'></script>
<script type='text/javascript' src='https://guardian.ng/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.5","language":""},"disqusIdentifier":"798959 https:\/\/editor.guardian.ng\/?p=798959","disqusShortname":"guardianngr","disqusTitle":"Facebook knew about Russian activity in 2014","disqusUrl":"https:\/\/guardian.ng\/news\/facebook-knew-about-russian-activity-in-2014\/","options":{"manualSync":"1"},"postId":"798959"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guardianngr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardian.ng/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.5'></script>
<script async src="https://cdn.onthe.io/io.js/phQIxKUfTyvV"></script>

	<script>
        jQuery(document).ready(function($) {
            for (var i = 0, ic = VVP.players.length; i < ic; i++) {
                var player = VVP.players[i];
                var title = player.placeholder.attr('data-title');
                player.player.on('adstart', function(e) {

                });


                if (title) {
                    player.$htmlPlayer.attr('data-io-video-title', title);
                }
            }
        });

		window._io_config = window._io_config || {};
		window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
		window._io_config["0.2.0"].push({
            page_url: window.location.href,
			page_url_canonical: "https://guardian.ng/news/facebook-knew-about-russian-activity-in-2014/",
			page_title: "Facebook knew about Russian activity in 2014",
			page_type: "article",
			page_language: "en",
			article_authors: ["AFP"],
			article_categories: ["WORLD"],
			article_subcategories: [],
			article_type: "longread",
			article_word_count: 505,
			article_publication_date: "Tue, 27 Nov 2018 14:17:37 +0100"
		});
	</script>
</body>
</html>
